Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server > Shaiya PServer Development
You last visited: Today at 19:56

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Shaiya Private Server - Instructions - English

Discussion on Shaiya Private Server - Instructions - English within the Shaiya PServer Development forum part of the Shaiya Private Server category.

Closed Thread
 
Old 08/14/2009, 18:28   #211
 
elite*gold: 0
Join Date: Aug 2009
Posts: 3
Received Thanks: 0
Hello
My son has downloaded this and now i can not get on shaiya it says game hack found
can someone tell me how i can delete this i dont want any hack i just want to play shaiya could somebody please tell me how to delete this.
Thank you.
Ainsley is offline  
Old 08/14/2009, 18:29   #212
 
elite*gold: 0
Join Date: Aug 2009
Posts: 3
Received Thanks: 0
help me please
Ainsley is offline  
Old 08/15/2009, 00:28   #213
 
elite*gold: 0
Join Date: Jan 2009
Posts: 36
Received Thanks: 7
hit start, then run
type services.msc
find the services called shaiya_server and shaiya_serverf
and uninstall them

that should fix it
walkerboh1 is offline  
Old 08/15/2009, 20:53   #214
 
elite*gold: 0
Join Date: Jul 2009
Posts: 383
Received Thanks: 125
is it possible to make a 20-30 pvp based shaiya server.

And with all heroic-dread-ALL lapis for 1 gold at NPC custom ?
Radioz is offline  
Old 08/16/2009, 08:45   #215
 
elite*gold: 0
Join Date: Mar 2009
Posts: 182
Received Thanks: 56
Radioz u need to work wit database to put items there but if u open a private server u can make events wit legendary in 20-30 you just need to found item ID
skater_1997 is offline  
Old 08/17/2009, 04:58   #216
 
elite*gold: 0
Join Date: Aug 2009
Posts: 3
Received Thanks: 0
Hi! I have a problem too. I cant start the server, because if I start the components after 1-5 min go back to pause.

I know, need change something, but where? how?

PSM_Client\Bin\Config\ps_login.ini this file is the problem? or what?
Im read a lot in here but, I dont see the resolution.


Sorry about this msg, but I can't speak in english as well and when I wrote this msg, im really tired...
Need help! Only this problem who stay in my way, to make a private server.
Martinus001 is offline  
Old 08/17/2009, 21:42   #217
 
elite*gold: 0
Join Date: Jul 2009
Posts: 383
Received Thanks: 125
I did ALL what say on first page.

Then what i must do ?I am lost
Radioz is offline  
Old 08/18/2009, 00:48   #218
 
elite*gold: 0
Join Date: Jul 2009
Posts: 383
Received Thanks: 125
Ok guys I got an issue.


I make subst D: C:\SHAIYA_SERVER when i turn on my computer.

So i have the server folder there.

I click the instal_server.bat file.

It gets inside the Config patcher.

THEN I click apply windows registry , etc.

Then i close, and i let it reset.

Resets.

I come back. I need to make patriton AGAIN. I make patrition.
I know its virtual drive

ANyways, now theres an issue. I cant find

"PSM_Server\PSM_ServiceMgr.exe".

That folder didn't change.
What I must do when i reset and come back to have that file? PSM_ServiceMgr.exe ??

=/
Radioz is offline  
Old 08/18/2009, 10:19   #219
 
elite*gold: 0
Join Date: Jul 2009
Posts: 383
Received Thanks: 125
Ok it seems cause my database file doesn't wanna get filled up with all those files after i click save to registry. why so?
Radioz is offline  
Old 08/18/2009, 10:31   #220
 
elite*gold: 0
Join Date: Jul 2009
Posts: 383
Received Thanks: 125
I've tried this about 20-25 times now. ALL from scratch.

~Put files in C:\SHAIYA_SERVER\SERVER

Then make virtual disk "D" , by cmd using "subst D: C:\" command.

I go D:\SHAIYA_SERVER\Install_Server.bat

It opens. TWO windows. One "DO NOT CLOSE WARNING" , other telling me to press any key to continue.

I get to Server Patch Config. IT has no settings there. Exept at Main->DB -> PS_UserData

So I click Server Setup ->Apply to Windows Registry ( only ps_game , ps_login )

I close Server Patch Config after like 5 minutes of waiting.

Press any key.
Computer restarts.

~I get back. I re-make the virtual drive again, by command "subst D: C:\"

So , I go D:\SHAIYA_SERVER & theres two folders there now. "SHAIYA" & "DATABASE"
1* DATABASE IS EMPTY
2* THERE IS NO SOUCH THING AS PSM_ServiceMgr(.exe) at PSM_Server folder.

I'm stuck here...
Radioz is offline  
Old 08/18/2009, 17:02   #221
 
elite*gold: 0
Join Date: Jun 2008
Posts: 8
Received Thanks: 3
help me links download clien EP4
welcometohome is offline  
Old 08/20/2009, 17:13   #222
 
elite*gold: 0
Join Date: Feb 2009
Posts: 61
Received Thanks: 8
My CMD isn't recognizing the 'osql' and 'ssql' commands in the batch files, I tried messing around with the syntax of it to try to get it in, but it just won't accept it.
I believe this to be my main problem as it doesn't correctly restore the databases.

Help?
Caroth is offline  
Old 08/20/2009, 22:08   #223
 
Danco1990's Avatar
 
elite*gold: 0
Join Date: Jan 2009
Posts: 348
Received Thanks: 260
/No support on ePvPers
Danco1990 is offline  
Thanks
1 User
Old 08/21/2009, 01:19   #224
 
elite*gold: 0
Join Date: Sep 2007
Posts: 30
Received Thanks: 3
To ALL WHO HAVE A PROBLEM WITH STARTING SERVICES!!!

Go to your managment studio and connect to the database useing SQL authotication in the server name put "127.0.0.1" (without quote marks) after that use the Username Shaiya and the password Shaiya123 if all connects and everything is fine right click on the server and select "New Query" a new window will open inside the managment studio insert there the following query :

if exists(select *
from master..sysservers
where isremote=1 and srvname='game')
begin
exec sp_dropserver 'game','droplogins'
end
exec sp_addlinkedserver 'game','','SQLOLEDB','127.0.0.1'
exec sp_addlinkedsrvlogin 'game','false',null,'Shaiya','Shaiya123'

and click execute,after that try connecting the "Server patch Config" again,this worked for me...

Credits to the query too : yn126

If when you type 127.0.0.1 at the server name and click connect it gives you an error do the next thing...Click Start>All Programms>Microsoft SQL Server>Configuratioon Tools>SQL Server Surface Area Configuration a new window shall open,Click on Surface Area Configuration For Services and Connections On the left youll see an explore window Click on Remote Connections then tick the Local And Remote connections and select "Useing Both TCP/IP and Named Pipes option Click ok and try again.
Hope this helps.
hamscer is offline  
Old 08/21/2009, 02:35   #225
 
elite*gold: 0
Join Date: Aug 2009
Posts: 18
Received Thanks: 1
I've WXP+SP3, installed MSSQL 2005 Standard, made a D: partition, copied the files there, started te batch, followed the instructions, except the point eight (not sure what does it mean, not a direct instruction).

Now there's same problem as multiple people around - the database folder is empty and everything is at green || (pause) sign, after "start all server..." session goes > (play) for a shortest while of them, but after a few seconds everything goes pause again.

Could I've missed something commonly-known what wasn't written here (yes, lol, the windows are running but the mysql...no idea, except what's written there) or is something missing in the first post of this thread - in the actual guide? I've also read the whole thread, but I'm still seeing the people having the same problems, or sometimes "I've fixed it" without explaining what was wrong...
amher is offline  
Closed Thread




All times are GMT +2. The time now is 19:56.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.