Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > S4 League
You last visited: Today at 23:16

  • Please register to post and access all features, it's quick, easy and FREE!

 

Blackscreen statt Ladeblaken >.<

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2012
Posts: 28
Received Thanks: 0
Blackscreen statt Ladeblaken >.<

so habe noch immer das Problem
ich erkläre es mal ganz genau.

1. Habe mir s4 von chip runtergeladen.
2. Ich starte und patche es.
3. Neowiz und Pentavision kommt.
4. wo eigentlich der lade blaken sein sollte ist blackscreen ob dort kommt es nicht mehr voran.

ja beim ladebalken geht es nicht voran, wäre nett wenn es paar antworten gäbe

ps: habe gewartet und es hat sich von selbst geschlossen.

Computer Infos:

Grafikkarte: Ati Readeon HD 6800
Prozessor: Intel Core i7 3.40 GHz



›erZ.Hell›™ is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2012
Posts: 6
Received Thanks: 1
probiers mit der version von .
also deine version deinstallieren und nochmal von alaplaya.net neudownloaden.


KlipschAXE10' is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2012
Posts: 28
Received Thanks: 0
Quote:
Originally Posted by KlipschAXE10' View Post
probiers mit der version von .
also deine version deinstallieren und nochmal von alaplaya.net neudownloaden.
genau das selbe
›erZ.Hell›™ is offline  
Old   #4
 
elite*gold: 0
Join Date: Oct 2009
Posts: 552
Received Thanks: 185
Wie viel Ram hast du denn ?

Als Admin starten kannst mal versuch'n, wird glaube aber nix bringen.
Vielleicht liegt es am AntiVir oder an der Firewall, beides mal ausschalten & dann nochmal probieren !


s4player is offline  
Old   #5
 
elite*gold: 0
Join Date: May 2012
Posts: 28
Received Thanks: 0
Quote:
Originally Posted by s4player View Post
Wie viel Ram hast du denn ?

Als Admin starten kannst mal versuch'n, wird glaube aber nix bringen.
Vielleicht liegt es am AntiVir oder an der Firewall, beides mal ausschalten & dann nochmal probieren !
AMD Radeon HD6850 mit 1024 MB DDR5
Intel Core i7-2600 (3,40 GHz) Prozessor
Inklusive Tastatur und Gaming Maus, 10 x USB 2.0
8192 MB DDR 3 RAM Arbeitsspeicher, 1000 GB HDD

ok vindictus geht bei mir sogar highend grafik und Bf3 auf Maximal >.<
daa kann es ja nur an antivir und firewall leigen...
16 ram
›erZ.Hell›™ is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2009
Posts: 552
Received Thanks: 185
PC Anforderungen reichen für 10 S4's aus
Probier einfach mal ohne Firewall & AntiVir.
s4player is offline  
Old   #7
 
elite*gold: 145
Join Date: Apr 2010
Posts: 469
Received Thanks: 41
Hab selben Fehler schon 3x Neuinstalliert, hab auch gleiche Gra-Ka ( S4 geht nicht mehr seitdem es einen neuen Grafikkartentreiber gab )
Takuja- is offline  
Old   #8
 
elite*gold: 65
Join Date: Nov 2010
Posts: 1,020
Received Thanks: 509
Lass mich raten das Ganze ist seit dem neusten Patch so oder? Wenn ja ich habe dasselbe Problem und habe auch keine Lösung gefunden kann dir aber sagen das Es an der RAM-Anzahl und der Firewall nicht liegt.
Me' is offline  
Old   #9
 
elite*gold: 0
Join Date: Nov 2011
Posts: 3,106
Received Thanks: 1,011
Versuch mal nichts zu klicken, also nicht die Maus zu bewegen, nicht auf die Tastatur hauen usw. Also wenn das da ladet. Ist bei mir seit Anfang an so.
Vielleicht hilft es ja.
-[Daxter. is offline  
Old   #10
 
elite*gold: 0
Join Date: May 2012
Posts: 28
Received Thanks: 0
Quote:
Originally Posted by -[Daxter. View Post
Versuch mal nichts zu klicken, also nicht die Maus zu bewegen, nicht auf die Tastatur hauen usw. Also wenn das da ladet. Ist bei mir seit Anfang an so.
Vielleicht hilft es ja.
[/QUOTE]Me' Lass mich raten das Ganze ist seit dem neusten Patch so oder? Wenn ja ich habe dasselbe Problem und habe auch keine Lösung gefunden kann dir aber sagen das Es an der RAM-Anzahl und der Firewall nicht liegt.[/QUOTE]

nunja habe grafiktreiber gesucht ganze pc updatet mit einem programm und dann wollt ich s4 zocken q.q, aber ich habe sogar 30min gewartet ohne was zu machen bin einfach auf die toilette gegangen und dan nochmal ps3 gezockt...

Quote:
Originally Posted by Me' View Post
Lass mich raten das Ganze ist seit dem neusten Patch so oder? Wenn ja ich habe dasselbe Problem und habe auch keine Lösung gefunden kann dir aber sagen das Es an der RAM-Anzahl und der Firewall nicht liegt.
Also bei mir geht es jetzt^^.
Habe vom Pc service packs installiert, dann
RegClean Pro pc update gemacht für alles.

Jetzt kann ich endlich spielen *___________*


›erZ.Hell›™ is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
The Hobbit: 48 statt 24 fps
Seit rund 80 Jahren sind 24 Bilder pro Sekunde (Frames per Second; fps) der Standard in der Kino-Industrie. "The Hobbit" soll allerdings als erster...
8 Replies - Movies
[HowTo]Blackscreen wegkriegen+Laden oeffnen bei blackscreen
Hey, moechte euch ein ganz kurzes tut schreiben, was fuer einige bestimmt hilfreich sein wird. Viele kennen es ja, wenn sie ein Blackscreen haben...
11 Replies - Metin2 Guides & Templates
Statt VIP BUY - Donate ?
Hallo, da ich gehört hab das VIP BUY bzw. VIP Mitgliedschaft verkaufen ilegall ist. Wollte ich wissen ob man so ein Art "Donate" machen kann. ...
18 Replies - Off Topic
wotlk statt bc
hi, hab vorhin bc installiert anstatt wotlk hab jez aber schon bis 3.3.5 gepatcht ingame kommt jez, dass ich wotlk installieren muss ich will...
3 Replies - WoW Main - Discussions / Questions



All times are GMT +1. The time now is 23:16.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.