Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 07:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[How To] Create a Rappelz Private Server | Rappelz Privatserver erstellen

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
I'll do some screenshots later on if you have skype i could share screens and you could see exactly what's happening. Thank you for the help though. I need to do a fresh install and re-try everything again on my pc once i've formatted (i needed to anyway) If it doesnt work i'll do screenies.



solopixy137 is offline  
Old   #107
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by solopixy137 View Post
I'll do some screenshots later on if you have skype i could share screens and you could see exactly what's happening. Thank you for the help though. I need to do a fresh install and re-try everything again on my pc once i've formatted (i needed to anyway) If it doesnt work i'll do screenies.
Did you add the md5 key to your authserver.opt? As far as i know it's blank by default in the latest files. Make sure that you added the md5 to you authserver.opt.


c1ph3r is offline  
Thanks
1 User
Old   #108
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
Facepalm.gif

Dang it I keep forgetting the MD5 settings are in the authserver.opt not the gameserver.opt

Thanks for the reminder again c1ph3r.

ThunderNikk is offline  
Old   #109
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by c1ph3r View Post
Did you add the md5 key to your authserver.opt? As far as i know it's blank by default in the latest files. Make sure that you added the md5 to you authserver.opt.
Yeah i did, ofcourse i did, as i said i fallowed ALL instructions and i'm not 1/2 bad with tech. Just did the fresh install and starting to re make the server now.


solopixy137 is offline  
Old   #110
 
elite*gold: 0
Join Date: Jan 2009
Posts: 90
Received Thanks: 18
Moved to help thread.............
ninex is offline  
Old   #111
 
elite*gold: 0
Join Date: Oct 2011
Posts: 5
Received Thanks: 0
changed to help thread
mau4tru is offline  
Old   #112
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
SO i'm back i did everything the same, except now upon trying to enter SQL management i cannot log in (step 4)

"TITLE: Connect to Server
------------------------------

Cannot connect to

------------------------------
ADDITIONAL INFORMATION:

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) (Microsoft SQL Server, Error: -1)"
solopixy137 is offline  
Old   #113
 
elite*gold: 0
Join Date: Jun 2011
Posts: 3
Received Thanks: 0
Hello!

Can someone please tell me.. Ive download the files and trying to restore database, BUT telecaster and auth.bak is empty? where do i get correct files? Pls help me. And thanks for answers
rappeli86 is offline  
Old   #114
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by rappeli86 View Post
Hello!

Can someone please tell me.. Ive download the files and trying to restore database, BUT telecaster and auth.bak is empty? where do i get correct files? Pls help me. And thanks for answers
Did you download all the files that you were instructed to get?
solopixy137 is offline  
Old   #115
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
Quote:
Originally Posted by solopixy137 View Post
SO i'm back i did everything the same, except now upon trying to enter SQL management i cannot log in (step 4)

"TITLE: Connect to Server
------------------------------

Cannot connect to

------------------------------
ADDITIONAL INFORMATION:

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) (Microsoft SQL Server, Error: -1)"
Have you restarted your computer and also checked to make sure that your SQL services are running.

(SQL Configuration Manager)
ThunderNikk is offline  
Old   #116
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
All is good now. Thank you thndr.
solopixy137 is offline  
Old   #117
 
elite*gold: 0
Join Date: Jun 2011
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by solopixy137 View Post
Did you download all the files that you were instructed to get?
Yes. I have all files, copypaste .bak files location c:/, but nothing happends.. I have 6.2 files and they working fine.. But seems to be problems with 7.4 :/ Any solutions ?
rappeli86 is offline  
Old   #118
 
elite*gold: 0
Join Date: Dec 2011
Posts: 6
Received Thanks: 0
hello everybody,

i followed the step by step methode to create a private server rappelz 8.1, but i have an error after using launcher.bat :

"Rappelz error : Fontfile not found" with ok button, and after clicking on, it stops.

I made a "copy/paste" for "Auth server" , "Game server" and "Launcher.bat" exemple files of the tutorial, i don't know if i was right to do this.

I verified and redo everything since the beggining 3 times and i don't see where i'm wrong.
My client rappelz is the good one (epic 8.1), Arcadia, Telecaster and Auth databases are good and restored in SQL server, SQL server is up to date, my antivirus and my firewall are well configured with exceptions for ports 1433 and 8841 etc...
I have no more solution. I have read many posts, but none has resolved my problem.

I need your help, please !
testliner is offline  
Old   #119
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
Quote:
Originally Posted by testliner View Post
hello everybody,

i followed the step by step methode to create a private server rappelz 8.1, but i have an error after using launcher.bat :

"Rappelz error : Fontfile not found" with ok button, and after clicking on, it stops.

I made a "copy/paste" for "Auth server" , "Game server" and "Launcher.bat" exemple files of the tutorial, i don't know if i was right to do this.

I verified and redo everything since the beggining 3 times and i don't see where i'm wrong.
My client rappelz is the good one (epic 8.1), Arcadia, Telecaster and Auth databases are good and restored in SQL server, SQL server is up to date, my antivirus and my firewall are well configured with exceptions for ports 1433 and 8841 etc...
I have no more solution. I have read many posts, but none has resolved my problem.

I need your help, please !
Please copy paste post your launcher.bat command line.
ThunderNikk is offline  
Old   #120
 
elite*gold: 0
Join Date: Dec 2011
Posts: 6
Received Thanks: 0
hello Thndr, my launcher is the same than in the tuto :
@ECHO OFF
START SFRAME /auth_ip:127.0.0.1 /auth_port:8841 /locale:ASCII /country:us/commercial_shop /cash

it starts the "sframe" but the error "Fontfile not found" appears at this moment.

this is the second modification of my post.
i replaced my launcher by

@ECHO OFF
SFrame.exe /auth_ip:127.0.0.1 /locale:ASCII /country:US /cash /commercial_shop /help_url_w:200 /help_url_h:200

"fontfile error" disappeared but there is another one instead

"an unexpected error occurs. Would you like to send the report?" with buttons yes/no.

I tried with "country:fr" in the launcher but it change nothing.
I precise my client is french, the error is, in french : "Une erreur inattendue est survenue. Souhaitez-vous envoyer le rapport d'erreur?" oui/non.

ooooooooooooohhhhhhhh myyyyyyyyyyyy *** !!!!!!

this is my third modification of my post.
I'm so sorry !!!!! I just tried with the us client and it worked at the first time !!!!
My french client seems to have a problem.

I appologize to make you loose your time !!
What a shame for me , i afflict miself !! I am so stupid !!!

Thank you at all ........ I go to hide myself ...... far , far away , in a deep and black hole !!


testliner is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.