Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 14:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

[How To] Create a Rappelz Private Server | Rappelz Privatserver erstellen

Reply
 
Old   #376
 
elite*gold: 0
Join Date: May 2015
Posts: 5
Received Thanks: 0
Lade außerdem diese Datei herunter: Auth Database.rar*

kann man diese noch wo anders downloaden ? link funzt nicht mehr.



xato87 is offline  
Old   #377
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
Quote:
Originally Posted by xato87 View Post
Lade außerdem diese Datei herunter: Auth Database.rar*

kann man diese noch wo anders downloaden ? link funzt nicht mehr.
Quote:
Originally Posted by thndr View Post
Try using the auth from the 7.4 files which you can find in the tools thread I am linking at the top of the first post under server files...



Or try the new Rappelz Download Center...



Posted one page back


ThunderNikk is offline  
Old   #378
 
elite*gold: 0
Join Date: May 2015
Posts: 5
Received Thanks: 0
so habe die links durchgesucht aber in jedem download fehlte die " Auth_GamePortal.bak " datei. bin absoluter neuling was das betrifft ..... hilfe wäre hilfreich ^^
xato87 is offline  
Old   #379
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
The 7.4 files have an auth.bak



ThunderNikk is offline  
Old   #380
 
elite*gold: 0
Join Date: Feb 2016
Posts: 19
Received Thanks: 0
for some reason i cant find the server management studio any help plz also some thing werent there when i installed mine like in feature selection i had just one shared feature that was SQL client connectivity so can anyone plz help me
i'm trying to make this private server for me and my friend so max of 6 people my laptop is windows 7 home premium service pack 1 8 gb ram and i'm running window 7 64 bit
frostwolf333 is offline  
Old   #381
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
Its possible to make the 8.1 server in a windows 8 with this tutorial?
Setroc is offline  
Old   #382
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
@ frostwolf333

SQL server management studio is part of the SQL installation. You can find it in your "All Programs" menu. Just browse to Microsoft SQL folder then look for the management studio.

@ Setroc

Yes as long as you are running a 64 bit version of Windows 8 this tutorial will allow you to set up and run any epic following the same instructions.
ThunderNikk is offline  
Thanks
1 User
Old   #383
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
Step 5, whe iam going to start the server, an error ocurred:

XException rised!

AUTH DB INIT ERROR: [DBNETLIB][ConnectionOpen (Connect().]SQL Server specified not found

Some one may help me with this, plz?
Setroc is offline  
Old   #384
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
Either your auth.opt is not configured correctly

Or you did not configure the SQL port 1433 correctly

Or some of your SQL services are not running
ThunderNikk is offline  
Thanks
1 User
Old   #385
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
The auth.opt code is that, right?

S db.auth.server:<ip_of_the_server>
S db.auth.name:<SQL_server_Auth_database_name>
S db.auth.account:<SQL_server_username_for_Auth_data base>
S db.auth._password:<SQL_server_user_password_DES_ha sh (optional)>
S app.name:<name_of_the_Auth_server_window>
S log.ip:<ip_of_server_running_LogServer.exe>
S db.auth.port:1433
S io.auth.port:8841
N db.auth.use_webauth:<1/0 = enabled/disabled>
N db.auth.use_md5:<1/0 = enabled/disabled>
N db.auth.debug_md5:<1/0 = enabled/disabled>
N db.auth.md5_key:<MD5_hash_salt>
Setroc is offline  
Old   #386
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 94
Yes but there is a filled out/completed one in the guide.
Player95 is offline  
Thanks
1 User
Old   #387
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
I just solve the SQL port 1433 but when i put the auth code, the code dont change and i dont know how to solve it, any ideia?
Setroc is offline  
Old   #388
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
Code:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S app.name:Auth Server
S log.ip:127.0.0.1
S db.auth.port:1433
S io.auth.port:8841
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011
Then you need to use the compressor...follow the instructions in the guide for compressing .opt files

It should create a new auth.eop file
ThunderNikk is offline  
Old   #389
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
I made it, i have now one auth.eop file and one gameserver.eop file but still with the same error
Setroc is offline  
Old   #390
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 94
Did you rename the auth database to "Auth"? The database names need to match with the names in the config files. The name itself is rather irrelevant. They only need to match.

S db.auth.name:Auth


Player95 is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 14:41.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.