Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 07:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

[How To] Create a Rappelz Private Server | Rappelz Privatserver erstellen

Reply
 
Old   #361
 
elite*gold: 0
Join Date: Nov 2011
Posts: 980
Received Thanks: 1,007
Quote:
Originally Posted by The War Z View Post
Hey help please
Highpet exp penalty problem solved?
my character 50 pet dragon level: 154
exp penalty help
source: infinite 7.3
The only way to "deactivate" the penalty, is to change the basic EXP of each mob in the Database and using game.exp_rate on 1.0.



TheOnlyOneRaskim is offline  
Old   #362
 
elite*gold: 0
Join Date: Oct 2015
Posts: 2
Received Thanks: 0
könnte mir jemand bitte nochmal den link für die Auth Database.rar geben. Die Datei ist nicht mehr verfügbar. Danke


Capri79 is offline  
Old   #363
 
elite*gold: 0
Join Date: Jan 2014
Posts: 13
Received Thanks: 1
Has anyone got a working rappelz server on Windows 10? I get missing .dll errors on server launch. Was wondering if anyone has accomplished this and how they did it. Or if I'm better off using a dual boot of Windows 7. Thanks.
charlesr1986 is offline  
Old   #364
 
elite*gold: 0
Join Date: Oct 2015
Posts: 2
Received Thanks: 0
soweit funktioniert bei mir alles PrincessAuroraserver und captainHerlockServer geht alles startbefehle funkt auch nur nachdem ich mein erstellten launcher starte kommt beim laden die meldung: rappelz client error : Beim ausführen des spiel-clients ist ein unerwarteter fehler aufgetreten . Wenn ich ihn mit adminrechten starte kommt: SFrame konnte nicht gefunden werden. Ich hab den deutschen 8.1 client installiert und die SFrame von den Philippinen gegen die normale getauscht. ich bitte um Hilfe, Danke


everything works fine the princessAuroroServer and captainHerlockserver runs but as soon as i start my selfmade Launcher this pops up: Rappelz client error -When you run the game client is an unexpected error . when i start with administrator rights: SFrame could not be found .I have installed the german 8.1 Client and exchanged the normal SFrame against the Philippines SFrame, please help me , Thanks

sorry if my english is not good


Capri79 is offline  
Old   #365
 
elite*gold: 0
Join Date: Jan 2016
Posts: 5
Received Thanks: 0
download link for auth DB, the one on page 1 just takes me to mega, i have registered but still takes me to the main page.
Vinkal is offline  
Old   #366
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
Try using the auth from the 7.4 files which you can find in the tools thread I am linking at the top of the first post under server files...



Or try the new Rappelz Download Center...



ThunderNikk is offline  
Thanks
1 User
Old   #367
 
elite*gold: 0
Join Date: Jan 2016
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
Try using the auth from the 7.4 files which you can find in the tools thread I am linking at the top of the first post under server files...



Or try the new Rappelz Download Center...



Thanks i got it working for the moment i think, downloading client now to test.

ok im having a problem with the client now, its looking for a localeinfo file and if i copy the sframe over it wants dll files, i searched the forums but couldnt find a way to fix this.
Vinkal is offline  
Old   #368
 
elite*gold: 0
Join Date: Nov 2009
Posts: 33
Received Thanks: 0
I search n search n search and I can not find this files among all the files listed on this thread or similar thread, please if you do know where it is let me know, im trying to create my own version of this addicting game.

This is the file i am looking for: Auth Database.rar

Unfortunately some of these thread are out of date and needs to be updated for those who are interested in trying to create their own version of rappelz. Thanks.

Please need the help.
xion0374 is offline  
Old   #369
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
Look at the post above yours.

@ Vinkal you can get many of the English clients by following the links from the download center I gave you before.

Try just getting a new 9.1 client with no edits from there.

It sounds like you have the Arabic sframe that is why it wants the Arabic DLLs
ThunderNikk is offline  
Old   #370
 
elite*gold: 0
Join Date: Nov 2009
Posts: 33
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
Look at the post above yours.

@ Vinkal you can get many of the English clients by following the links from the download center I gave you before.

Try just getting a new 9.1 client with no edits from there.

It sounds like you have the Arabic sframe that is why it wants the Arabic DLLs
I look and downloaded many of those, when I went to go look for the auth file, its not there at all, can tell me which on exactly so I can narrow it down.
xion0374 is offline  
Old   #371
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
As I said in the post just above yours. The 7.4 repack came with an Auth.bak server back up file.
ThunderNikk is offline  
Old   #372
 
elite*gold: 0
Join Date: Nov 2009
Posts: 33
Received Thanks: 0
I am frustrated trying to get the server up and running on my local host comp. I have follow both instruction on the old 8.1 and the new 9.1 and still can not get my local server to even connect.

I am using the files for 9.1 but I am not sure which client file to use.

Please help very frustrated.

I get the Arcadia crash dump file when I start the CaptainHerLockServer.

Before I initiated the CaptainHerlockServer, I did this:

I click on rzauth, rzbenchauth in the auth_bin, but was unsuccessful, cant even coonect to ipaddress: 127.0.0.1

please help very frustrated trying to get server up and running.
xion0374 is offline  
Old   #373
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,048
Received Thanks: 982
There is a help thread and it seems you posted there also but have taken 10 steps back from where you were here.

So I am just going to continue to answer you there.
ThunderNikk is offline  
Old   #374
 
elite*gold: 0
Join Date: Sep 2015
Posts: 4
Received Thanks: 0
Hallo,

ich glaube ich habe ein problem mit den client ,der nicht die version hat wie der server.
Benutze de client 7.4 und server epic 7.4.
Die frage ist wie bekomme ich den client bzw update ich den client damit ich auf den server join kann???Vielleicht gehe da an das problem falsch ran.Bitte um hilfe.


danke im vorraus
Blackheat90 is offline  
Old   #375
 
elite*gold: 0
Join Date: Nov 2011
Posts: 980
Received Thanks: 1,007
Meines Wissen's nach wurden keine 7.4 Files veröffentlicht, sondern modded 7.3.

Dein problem ist das die Sframe nicht korrekt mit dem GameServer kommuniziert. Versuch einen 7.3 Client bzw. eine 7.3 Sframe.

Sollte das nicht den gewünschten Erfolg bringen, einfach ne Nachricht an mich schicken.


TheOnlyOneRaskim is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.