Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 20:44

  • Please register to post and access all features, it's quick, easy and FREE!

 

[How To] Create a Rappelz Private Server | Rappelz Privatserver erstellen

Reply
 
Old   #16
 
elite*gold: 0
Join Date: Jul 2011
Posts: 1
Received Thanks: 0
I keep getting this error, when i clearly have the databases on my computer. Can someone please help me?

You must register and activate your account in order to view images.



coolridge2 is offline  
Old   #17
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,165
Received Thanks: 1,036
For that one, you probably missed a couple of steps in the guide. It usually happens if...

You have not set database ownership, or you have not set the password or blanked the password for the owner whichever applies in your situation, or you have not transferred that information to your .opt files yet and compressed them with the owners password hashed by the DES hash tool.

I believe that you have restored the databases, but I think it is giving you that error more for the "access denied" part.


ThunderNikk is offline  
Old   #18
 
elite*gold: 0
Join Date: Nov 2012
Posts: 4
Received Thanks: 0
When I click on the error message for the restoration of the "Arcadia" database, it's written "5(Access is denied)".
HeavenOrMe is offline  
Old   #19
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,165
Received Thanks: 1,036
Quote:
Originally Posted by HeavenOrMe View Post
When I click on the error message for the restoration of the "Arcadia" database, it's written "5(Access is denied)".
Did you configure your SQL installation correctly.


ThunderNikk is offline  
Old   #20
 
elite*gold: 0
Join Date: Nov 2012
Posts: 4
Received Thanks: 0
I think so, at least, it works fot the other databases x_x
HeavenOrMe is offline  
Old   #21
 
elite*gold: 0
Join Date: Aug 2012
Posts: 25
Received Thanks: 0
Exclamation

hi all, i already have Windows 7 64 bit but i have only 2GB of RAM, the use of USB flash disk as a RAM (like ready boost) can replace the missed memory size? i'm a noob so little help from dev masters like u all can make me feel happy (stupid joke)
kisodiac is offline  
Old   #22
 
elite*gold: 0
Join Date: May 2013
Posts: 14
Received Thanks: 0
i think it misses something in the tutorial : how to create an account?
account creator and account (admin, admin) don't work. So how to do?
Adop is offline  
Old   #23
 
elite*gold: 0
Join Date: Apr 2011
Posts: 18
Received Thanks: 0
Quote:
Originally Posted by Adop View Post
i think it misses something in the tutorial : how to create an account?
account creator and account (admin, admin) don't work. So how to do?
Hope this helps
Rappelz PRIVATE SERVER Commands
longiness is offline  
Old   #24
 
elite*gold: 0
Join Date: May 2009
Posts: 16
Received Thanks: 0
Looking through the thread, it looks like a few people are having this problem:
You must register and activate your account in order to view images.
This does not happen with Auth and Telecaster...
Any ideas?
Thanks in advance.
Zamyra87 is offline  
Old   #25
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 96
Quote:
Originally Posted by Adop View Post
i think it misses something in the tutorial : how to create an account?
account creator and account (admin, admin) don't work. So how to do?
When you used the files I provided through the links there should already exist some accounts. Open your MS SQL Management Studio, look into the Auth.dbo.Account there you can change their names (id) and their passwords.
The password is a MD5 hash and the salt is - if you used the provided content for AuthServer.opt - 2011. Now you have to search with google for a MD5 hash website and type in (without quotes): "2011insertyourpasswordhere". Then put the hash into the password column.

Quote:
Looking through the thread, it looks like a few people are having this problem:

This does not happen with Auth and Telecaster...
Any ideas?
Thanks in advance.
Are you administrator of your PC? Do you log in with "sa"? Do you use Win7 or maybe Vista? Don not know why it happns only with Arcadia.
Maybe this threrad helps you:
Player95 is offline  
Old   #26
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,165
Received Thanks: 1,036
Quote:
Originally Posted by Zamyra87 View Post
Looking through the thread, it looks like a few people are having this problem:
You must register and activate your account in order to view images.
This does not happen with Auth and Telecaster...
Any ideas?
Thanks in advance.
Either you are not running the SQL as an administrator or you are not using the option "Overwrite existing database with replace"

It is not allowing you permission to write to the container file.
ThunderNikk is offline  
Old   #27
 
elite*gold: 0
Join Date: May 2009
Posts: 16
Received Thanks: 0
I think I found the fix...So if you had the same problem here you go(obviously if everything worked for you ignore this):

For some reason the arcadia backup was using the "Restore as" folder C:\Program Files\Microsoft SQL Server\MSSQL10_50.SQLEXPRESS\MSSQL\DATA whereas the other 2 used C:\Program Files\Microsoft SQL Server\MSSQL11.SQLEXPRESS\MSSQL\DATA

To fix this all you do is go to "Files" and tick "Relocate all files to folder". For me it already had C:\Program Files\Microsoft SQL Server\MSSQL11.SQLEXPRESS\MSSQL\DATA in the "Data file" and "Log file" folder field, if it doesn't put it in.

Screenshot:
You must register and activate your account in order to view images.

Hope this helped
Zamyra87 is offline  
Old   #28
 
elite*gold: 0
Join Date: Jun 2013
Posts: 2
Received Thanks: 1
Please help me, I'm sure that i did everytings ok but when I run "PricessAuroraServer" or "CaptainHerlockServer" they give me this:
StrangerMaan is offline  
Thanks
1 User
Old   #29
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,165
Received Thanks: 1,036
Quote:
Originally Posted by StrangerMaan View Post
Please help me, I'm sure that i did everytings ok but when I run "PricessAuroraServer" or "CaptainHerlockServer" they give me this:
Something is wrong either with your database ownership...password des hashing or blanking whichever is the case for you...or your .opt files and compression of them.

I am sure you have not done everything.
ThunderNikk is offline  
Old   #30
 
elite*gold: 0
Join Date: Jun 2013
Posts: 2
Received Thanks: 1
I did the tutorial again, but when I type "set game.open_external 1" nothing happens...
for information here's a video:


StrangerMaan is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 20:44.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.