Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 18:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[HOW-TO]Setup Newest Release + Ports + Guild Icon

Closed Thread
 
Old   #31
 
elite*gold: 0
Join Date: Dec 2012
Posts: 2
Received Thanks: 0
hey.. i need help plz

i m stoped for steep 3) Open Windows Advanced Firewall



achrafpro is offline  
Old   #32
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
Hi,

German:
Ich habe ein Problem. Mein Server läuft ohne Probleme. Nur kann ich mich nicht einloggen. Da steht "Cannot connect to the login server".

Ich benutze:

SQL Server 2012
7.4ServerFiles (Last Release .. Cashshop included)

Ich hoffe das mir einer helfen kann.


Englisch:

Hi,

I have a problem. My server is running without problems. Only I can not login. It says "Can not connect to the login server".

I use:

SQL Server 2012
7.4ServerFiles (last release .. Cash shop included)

I hope this one can help me.
Sry for Bad Englisch.


gameserver:
N auth.server_idx:1
S app.name:game001
S auth.server_name:Testserver
S auth.server_address:127.0.0.1
S db.user.name:Telecaster
S db.user.server:127.0.0.1
S db.user.port:1433
S db.user.account:sa
S db.user._password:
S db.c.server:127.0.0.1
S db.c.name:Arcadia
S db.c.port:1433
S db.c.account:sa
S db.c._password:
N game.UseHackShield:0
N game.UseGameGuard:0
N game.cash_usable_server:1
S io.auth.ip:127.0.0.1
S io.auth.port:4502
S io.ip_address:127.0.0.1
S io.port:4518
S io.upload.port:4617
S io.upload.ip:127.0.0.1
N game.use_auto_trap:0
N log.working:1
S log.ip:127.0.0.1
F game.item_drop_rate:30.0
F game.gold_drop_rate:999.0
F game.exp_rate:30.0
T game.max_level:180
T game.cash_usable_server:1
T game.no_skill_cooltime:1


Auth:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S db.auth.port:1433
S app.name:Testserver
S io.auth.port:4500
N game.user_limit:3000
N auth.max_client_per_ip:30000
S log.ip:127.0.0.1
N _auth.version:200604290
N auth.version:200701120
N auth.max_daily_client_per_ip:50000
S db.auth.md5_key:2011
N db.auth.use_md5:1
N db.auth.use_md5_for_security_no:0


mfg blackdragon1975


blackdragon1975 is offline  
Old   #33
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Probierst du es von deinem eigenen PC aus? In deiner .bat muss auch 127.0.0.1 stehen ansonsten wird es nicht gehen. Zusätzlich muss der Server auf dem gleichen PC laufen wie der Client. Ansonsten musst du den Server so konfigurieren, wie Smoke in seinem Post beschreibt. Stichwort: external_ip

Achso und hast du an "start_service" und "set game.open_external 1" gedacht? Andernfalls poste mal deine Launcher.bat.
c1ph3r is offline  
Old   #34
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
Läuft alles auf einem Rechner.In meinem .bat steht:

@ECHO OFF
START SFRAME /auth_ip:127.0.0.1 /auth_port:8841 /locale:ASCII /country:US /commercial_shop /cash /help_url_w:620 /help_url_h:633 /ghelp_url:"http://your_website/extenal_ip/help/" /guild.url:"http:/your_website/external_ip/icons/" /web_download:"your_website/external_ip" /guild_download.url:"/icons/" /rend

"start_service" und "set game.open_external 1" habe ich auch ausgeführt.

mfg blackdragon1975


blackdragon1975 is offline  
Old   #35
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Du bist nen Vogel wie soll das gehen? Auth Port in .opt 4500 im Launcher 8841...die müssen gleich sein
c1ph3r is offline  
Thanks
1 User
Old   #36
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
So blöd kann ja nur ich sein
Hattest recht.Lag an dem Port.Danke für den tip.
Nur jetzt habe ich ein anderes Problem.
Kann mich zwar jetzt einloggen, kommt auch die Server liste das ich auswählen
kann, aber es passiert gar nichts.
Liegt es vielleicht an dem Client? Wenn ja welches muss ich nehmen?
Weißt du da auch einen Rat?

mfg blackdragon1975
blackdragon1975 is offline  
Old   #37
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Prüf mal, ob hinter der Serverauswahl nen Fenster aufpopt, das ne Fehlermeldung ausgibt. Sollte "Die Verbindung zum Server wurde getrennt" oder sowas sein.

Liegt an deiner SFrame. Probiere dann mal die beiden SFrames im Ordner den ich hochgeladen habe aus. Eine von den beiden sollte definitiv funktionieren.

SFrame.exe ist die 7.4 V2
SFrameold.exe ist die 7.4 V1 (falls die SFrame.exe nicht funktioniert einfach umbenennen)

c1ph3r is offline  
Thanks
2 Users
Old   #38
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
Lieder kam da kein Fehler.Aber mit deinem SFrame hat es geholfen.
Konnte jetzt beitreten.Doch leider "wie immer" kommt wieder ein Fehler

In der Game001 steht:

DB COM ERROR(Thread:0, HRESULT:800A0CC1, GUILD:00001564-0000-0010-
8000-00AA006D2EA4) : DB_CharacterList(dbo.smp_read_item_equip_info:
@IN_SID: 2/[dbo.smp_read_character_list]@IN_ACCOUNT_ID: 4) :
Ein Objekt, das dem angeforderten Namen oder dem Oridinalverweis entspricht,
kann nicht gefunden werden.

Habe zwar nachgeschaut aber nichts gefunden. (Oder bin ich schon wieder Blind?)
Hoffe das du mir da auch weiter helfen kannst.

Habe gesehen das ich

dbo.character
dbo.character1

habe.Ist das richtig?

mfg blackdragon1975
blackdragon1975 is offline  
Old   #39
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 94
Such dir alternativ die Telecaster von Stars und benutz die, hab ich auch gemacht
Player95 is offline  
Old   #40
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by blackdragon1975 View Post
Lieder kam da kein Fehler.Aber mit deinem SFrame hat es geholfen.
Konnte jetzt beitreten.Doch leider "wie immer" kommt wieder ein Fehler

In der Game001 steht:

DB COM ERROR(Thread:0, HRESULT:800A0CC1, GUILD:00001564-0000-0010-
8000-00AA006D2EA4) : DB_CharacterList(dbo.smp_read_item_equip_info:
@IN_SID: 2/[dbo.smp_read_character_list]@IN_ACCOUNT_ID: 4) :
Ein Objekt, das dem angeforderten Namen oder dem Oridinalverweis entspricht,
kann nicht gefunden werden.

Habe zwar nachgeschaut aber nichts gefunden. (Oder bin ich schon wieder Blind?)
Hoffe das du mir da auch weiter helfen kannst.

Habe gesehen das ich

dbo.character
dbo.character1

habe.Ist das richtig?

mfg blackdragon1975
poste mal die smp, die der anmeckert. smp_read_character_list
c1ph3r is offline  
Thanks
1 User
Old   #41
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
@Player95: hast du vielleicht einen link?Irgendwie finde ich nichts

@c1ph3r: sry aber leider weiß ich nicht was du damit meinst.
Bin noch nicht so bewandert damit

mfg blackdragon1975
blackdragon1975 is offline  
Old   #42
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by blackdragon1975 View Post
@Player95: hast du vielleicht einen link?Irgendwie finde ich nichts

@c1ph3r: sry aber leider weiß ich nicht was du damit meinst.
Bin noch nicht so bewandert damit

mfg blackdragon1975
dann kann ich dir momentan net helfen sorry

wegen dem link...such doch mal die sufu^^ hilft manchmal..aber nur manchmal^^.. aber für die faulen...^^
Stars Online Server Files + Khroos
c1ph3r is offline  
Thanks
1 User
Old   #43
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 94
https://www.google.de/search?q=elite...ient=firefox-a

Die SMPs findest du unter Datenbanken - Telecaster - Programmierbarkeit - Gespeicherte Prozeduren.

Mist, zu spät xD
Player95 is offline  
Thanks
2 Users
Old   #44
 
elite*gold: 0
Join Date: May 2008
Posts: 68
Received Thanks: 3
Vielen Dank für eure Hilfe.Habe es endlich hinbekommen.
Jetzt muss ich nur noch Heraus finden wie ich die gold drops
erhöhen kann.Es steht zwar auf 999 aber irgendwie geht es nicht.
Aber trotzdem habt vielen Dank.

mfg blackdragon1975

Edit:Jetzt habe ich schon wieder ein neues Problem.
Kann kein Pet in die Formation legen
Und mit dem rupee drops einstellen finde ich auch nichts passendes.
Was ich reichlich finde sind updates wie .sql und .lua.
Steht aber auch überall das man es einsetzen muss.
Aber Nirgends wie und wo man es machen muss.
Finde auch keinen Tutorial dafür.
Könnt ihr mir vielleicht nochmal helfen pls
blackdragon1975 is offline  
Old   #45
 
elite*gold: 0
Join Date: Dec 2012
Posts: 2
Received Thanks: 0
please .. I can not run CaptainHerlockServer
can someone plz help me I have a sql 2012 and Windows8


achrafpro is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
guild icon
Hello any one know how to put guild icon i edit upload server when i upload the icon this show in upload server request upload time out...
3 Replies - Rappelz Private Server
[NEWEST-RELEASE]Arsonist-Online[NEWEST-RELEASE]
Paladin Database Installed. Please Download These To Play. Client(updated 11/09/08, you must be on hamachi to get it) Patch(updated 11/09/08,...
45 Replies - EO PServer Hosting
Guild Icon
I'm the master of a guild lvl 5 and a union, and i want to add a union+guild enmblem. does anyone have some icons i can choose? thnx. and i mean 2...
19 Replies - SRO Main - Discussions / Questions
IsroBot NeWeST Crack...IsroCrack 3.0 With Setup Guide
IsroBot NeWeST Crack...IsroCrack 3.0 With Setup Guide -------------------------------------------------------------------------------- Before...
2 Replies - SRO Hacks, Bots, Cheats & Exploits



All times are GMT +1. The time now is 18:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.