Register for your free account! | Forgot your password?

You last visited: Today at 23:01

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Necrobot 0.70 with new API!

Discussion on Necrobot 0.70 with new API! within the Pokemon Hacks, Bots, Cheats & Exploits forum part of the Pokemon category.

Closed Thread
 
Old 08/10/2016, 21:07   #1861
 
elite*gold: 0
Join Date: Jan 2015
Posts: 15
Received Thanks: 1
Könnte mir bitte jemand sagen, wo ich in der Config von Necro einstellen kann, wann er etwas entwickelt. Er sammelt im Moment ohne Ende ein und dann kommt nach einer ganzen Weile eine riesen Liste, wo er dann alle entwickelt.



divine83 is offline  
Old 08/10/2016, 21:08   #1862
 
elite*gold: 0
Join Date: Jun 2010
Posts: 38
Received Thanks: 2
Bekomme ganze zeit Softban weiß jemand Rat?


ensytellem is offline  
Old 08/10/2016, 21:13   #1863
 
elite*gold: 0
Join Date: May 2008
Posts: 75
Received Thanks: 12
Quote:
Originally Posted by ensytellem View Post
Bekomme ganze zeit Softban weiß jemand Rat?
Zeig doch mal deine Config. Vielleicht zu fix unterwegs oder Delay vllt zu gering.
Hatte Delays von 1 und 100 probiert und hatte das selbe Problem. Bin jetzt wieder im Sekundenbereich.

Ist jetzt kein MassenXP mehr, aber läuft Momentan noch stabil
heizer is offline  
Old 08/10/2016, 21:14   #1864
 
elite*gold: 0
Join Date: Jan 2012
Posts: 161
Received Thanks: 64
Quote:
Originally Posted by radisize View Post
mein bot geht gar nicht mehr er findet keine pokestops... jemand eine idee ?


Server aussuchen, IP und Port reinpacken und wieder Spass haben
Code:
  "UseProxy": true,
  "UseProxyHost": "***.xx.xx.xx",
  "UseProxyPort": "3128",
und mein Haxton läuft realtiv gut ohne IP Ban


Quote:
Originally Posted by ensytellem View Post
Bekomme ganze zeit Softban weiß jemand Rat?
Delays


Chronxx is offline  
Thanks
1 User
Old 08/10/2016, 21:18   #1865
 
elite*gold: 0
Join Date: Jan 2014
Posts: 63
Received Thanks: 3
@ trotz proxy findet er keine Pokestops
radisize is offline  
Old 08/10/2016, 21:19   #1866
 
elite*gold: 0
Join Date: Nov 2010
Posts: 10
Received Thanks: 0
wieso ist das so was muss ich ändern damit er was findet??

Cheat00r is offline  
Old 08/10/2016, 21:21   #1867
 
elite*gold: 0
Join Date: Nov 2010
Posts: 352
Received Thanks: 104
Mich würden besonders die Configfiles von den Leuten interessieren die offenbar permanent Probleme habe.
Ich möchte gerne nachvollziehen können was bei ihnen falsch läuft.

Seit Tagen läuft mein Bot ohne Probleme, ohne Bann, keine Probleme mit Pokestops, keine Probleme mit der ToKeep Regelung sowie dem AutoEvolve und nun auch dem AutoLevel.
Einzig die Snipe Funktion, diese lief gestern besser als heute.
Ansonsten wirklich null Probleme.

Der Post soll nicht spöttisch rüberkommen.
Rordan is offline  
Old 08/10/2016, 21:21   #1868
 
elite*gold: 0
Join Date: Apr 2013
Posts: 44
Received Thanks: 3
kann auch nur bestätigen das es nicht mehr rund läuft,bekomme nur noch 23k/h und vor dem update 90K/h am selben ort und beides mal gleiche config genutzt
xPITUx is offline  
Old 08/10/2016, 21:22   #1869


 
elite*gold: 30
Join Date: Mar 2011
Posts: 719
Received Thanks: 126
Thumbs up

Quote:
Originally Posted by Cheat00r View Post
wieso ist das so was muss ich ändern damit er was findet??

DariusLT92 vll mal einfach den anbieter wo diese fake coords her kommen auf der pokefeeder config löschen ^^ oder neustarten bewirkt auch wunder

Kann ich bestätigen Hexaton läuft auch sehr sehr gut im moment komplett ohne banns
[-Dakos-] is offline  
Old 08/10/2016, 21:25   #1870
 
elite*gold: 0
Join Date: May 2008
Posts: 75
Received Thanks: 12
Quote:
Originally Posted by Cheat00r View Post
wieso ist das so was muss ich ändern damit er was findet??

Das finden kann man nicht erzwingen. Du kannst es aber abschalten:
"SnipeWithSkiplagged": false,
heizer is offline  
Old 08/10/2016, 21:26   #1871
 
elite*gold: 0
Join Date: Jan 2014
Posts: 63
Received Thanks: 3

vielleicht hat jemand einen Tipp. Es funktioniert gar nichts
radisize is offline  
Old 08/10/2016, 21:28   #1872


 
elite*gold: 30
Join Date: Mar 2011
Posts: 719
Received Thanks: 126
Quote:
Originally Posted by radisize View Post

vielleicht hat jemand einen Tipp. Es funktioniert gar nichts
Ja weil du mit den settings bei diesem bot direkt ban kassierst du musst delays und alles andere auch hoch stellen ^^ aber walkingspeed habe ich auch manchmal um pokestops in sydney zu farmen auch auf 180 ohne ban also daran liegt es denke ich nicht
[-Dakos-] is offline  
Old 08/10/2016, 21:29   #1873
 
elite*gold: 0
Join Date: Jan 2015
Posts: 15
Received Thanks: 1
Quote:
Originally Posted by Rordan View Post
Mich würden besonders die Configfiles von den Leuten interessieren die offenbar permanent Probleme habe.
Ich möchte gerne nachvollziehen können was bei ihnen falsch läuft.

Seit Tagen läuft mein Bot ohne Probleme, ohne Bann, keine Probleme mit Pokestops, keine Probleme mit der ToKeep Regelung sowie dem AutoEvolve und nun auch dem AutoLevel.
Einzig die Snipe Funktion, diese lief gestern besser als heute.
Ansonsten wirklich null Probleme.

Der Post soll nicht spöttisch rüberkommen.
Ich benutze deine Config... Und hab einen feinen Softban.
divine83 is offline  
Old 08/10/2016, 21:29   #1874
 
elite*gold: 0
Join Date: Jan 2014
Posts: 63
Received Thanks: 3
@ kann ich dich irgendwie kontaktieren du kennst dich ja top aus scheinbar. bitte um hilfe <3
radisize is offline  
Old 08/10/2016, 21:31   #1875
 
elite*gold: 0
Join Date: Nov 2010
Posts: 352
Received Thanks: 104
Quote:
Originally Posted by radisize View Post

vielleicht hat jemand einen Tipp. Es funktioniert gar nichts
Anhand der Config gehe ich davon aus du benutzt eine ältere Version des Necrobots?

Es wäre hilfreich zu wissen was genau nicht funktioniert.


Rordan is offline  
Closed Thread



« Cheap Auto-Rotating Proxies Solution | Pokemon-Planet Bot FREE »

Similar Threads
Hilfe Necrobot
08/12/2016 - Pokemon - 4 Replies
Hallo liebe com! Ich habe mir den Necrobot heruntergeladen, alles lief perfekt, aber dann kam ein update und das Programm brachte sich von selbst auf die neuste Version. Ich startete neu und alles ging wieder und war fertig, aber dann bagang der bot mir meine ganzen Pokemon zu verschicken?! Wieso hat er das gemacht? :) danke für die Hilfe
Necrobot - Basic Setup
08/12/2016 - Pokemon Hacks, Bots, Cheats & Exploits - 13 Replies
Hey guys, so people get offended on the internet and the appropriate reaction is of course deleting a copy&paste thread. Oh well. So, most of you probably already know Necrobot. Its a Pokemon GO bot based on FeroxRev API libarary with some nice additional features. Disclaimer I do not own nor made this bot. Credit is due to the team who made it, FeroxRev for the API and everyone mentioned on the github page.
{B} 24/7 PokemonGO Bot auf Server laufen lassen!! NECROBOT
07/31/2016 - elite*gold Trading - 0 Replies
XclosedX



All times are GMT +2. The time now is 23:01.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.