Register for your free account! | Forgot your password?

You last visited: Today at 13:36

  • Please register to post and access all features, it's quick, easy and FREE!


[Question]Portale verbuggt

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2008
Posts: 252
Received Thanks: 84
Exclamation [Question]Portale verbuggt

Sup Com,

ich hatte mal wieder Bock an meinem Server weiter zumachen und hab leider heute nen fetten Bug gefunden. Und zwar sind fast alle meine Portale buggy!

D.h. sie sind da, aber man wird nicht geportet wenn man durchgeht!
Hab's in Filezilla gecheckt, sie sind da! In Navicat hab ich die verbuggten mit nem' funktionierendem verglichen, genau gleich!

Also ich bräuchte hilfe, Thanx im Vorraus!

Mfg ChEaLsEa$miLe

PS: Hab die SuFu schon benutzt, nix gefunden!



ChEaLsEa$miLe is offline  
Old 10/20/2010, 14:46   #2
 
elite*gold: 20
Join Date: Nov 2007
Posts: 770
Received Thanks: 198
Überprüfe nochmal genau nach, ob die Zahlen stimmen (siehe Screen )
[links und rechts müssen sie gleich sein, was durch lange Namen abgeschnitten sein könnte]

und porte dich vielleicht mal mit deinem Char per Befehl an die Koordis.


So wars vor längerer Zeit mal bei mir...




Kallisson is offline  
Old 10/20/2010, 15:08   #3
 
elite*gold: 40
Join Date: Nov 2009
Posts: 1,965
Received Thanks: 831
Nimm einfach die Portale von einer anderen mob_proto und überschreibe sie mit deinen.
Impedanza is offline  
Old 10/20/2010, 15:23   #4
 
elite*gold: 0
Join Date: Oct 2008
Posts: 252
Received Thanks: 84
Ja Kallisson du hast recht, sie sind teils abgeschnitten , wenn ich aber versuche die Zahlen dran zu setzen, geht das nicht! -.-'

PS: Kann ich einfach den Namen kürzen und dann die Zahlen hinsetzen?


ChEaLsEa$miLe is offline  
Old 10/20/2010, 17:47   #5
 
elite*gold: 20
Join Date: Nov 2007
Posts: 770
Received Thanks: 198
Quote:
Originally Posted by ChEaLsEa$miLe View Post

PS: Kann ich einfach den Namen kürzen und dann die Zahlen hinsetzen?
Ja, das geht.
Kallisson is offline  
Old 10/20/2010, 17:49   #6
 
elite*gold: 0
Join Date: Jun 2008
Posts: 2,231
Received Thanks: 405
Quote:
Originally Posted by ChEaLsEa$miLe View Post
Ja Kallisson du hast recht, sie sind teils abgeschnitten , wenn ich aber versuche die Zahlen dran zu setzen, geht das nicht! -.-'

PS: Kann ich einfach den Namen kürzen und dann die Zahlen hinsetzen?
Jo versuchs mal so.


#Minecraft is offline  
Reply



« Fehlermeldung nach OX Fragen einfügen? | habe ein problem »

Similar Threads
[PROBLEM]Portale verbuggt
09/14/2010 - Metin2 PServer - Discussions / Questions - 5 Replies
Also hab ein Problem meine Portale gehen nicht... Wenn ich mich reinstelle oder durchlaufe passiert nichts.
[Question]Portale nach MAP1 = Reichsschlacht!
04/08/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Hallo E*pvpers, ich hab nen problem und zwar wenn man von Ot nach Map1 will kommt man in die Reichsschlacht. Das ist ne total komische Sache. Ausserdem geht die ZIN- Grotte garnicht. Also man kann nicht durchgehen. Haben das schon mit entbuggen probiert, aber keine chance. Währe nett wenn einer von euch wüsste was der Fehler ist. Also Zin grotte betreten können + das die Ports richtig funktionieren. p.s Wir haben bereits die Portmaps gecheckt. Daran kann es eigentlich nicht
NPC´s verbuggt Gemi verbuggt?
02/26/2010 - Metin2 PServer - Discussions / Questions - 24 Replies
Hey,die Gemi verkauft nur Potts,egal was ich ihr alles gebe. Egal in welcher Reihenfolge,sie verkauft nur Potts. Geb ich ihr die Potts garnicht erst zu verkaufen,und gibt stattdessen nur andere Sachen ein,verkauft sie garnichts. Dann hab ich mal den NPC 20086 genau an ihrer Stelle,statt der Gemi ersetzt. Da ist das gleiche Problem. Verkauft ebenfalls nur Potts. Rüstungshändler und Waffenhändler usw..funktionieren Wunderbar. Aber halt nur die Gemi,und wenn ich die Gemi ersetze,der...
hile portale verbuggt
01/17/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Hey bei mir sind manche portale irgendwie verbuggt kann mir einer helfen pls wie ich das entbugge weil man kann nicht mehr seelengrotte oder so
Portale verbuggt
11/28/2009 - Metin2 PServer - Discussions / Questions - 4 Replies
Hi Elitepvpers^^ In meinem Server gehts seltsam zu.. Wurde erst frisch aufgesetzt und schon ein Problem, das ich bisher noch nicht hatte: Wenn man durch ein Portal geht, passiert gar nichts. Früher war nur das Portal zur Tausendkämpfermap falsch umgeleitet zum roten Wald (Fragt mich nicht wieso).. Aber jetzt machen alle anderen Portale gar nichts mehr! Ich hoffe auf eine baldige Hilfe^^



All times are GMT +1. The time now is 13:36.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.