Register for your free account! | Forgot your password?

You last visited: Today at 11:37

  • Please register to post and access all features, it's quick, easy and FREE!


Ram Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2009
Posts: 143
Received Thanks: 20
Ram Problem

So hi Leute,

Ich habe einen Server nun mal aufgesetzt und habe leider das Problem das ich sobald 3 GB RAM für den Server einstelle die Meldung kommt:
WARNING: / was not properly dismounted
Bei 2,25GB RAM startet der Server jedoch, also ich meine das ab 2,25 GB RAM der Server mit der Meldung nicht mehr starten möchte.
Für den Server kann ich laut VPC 3,7 GB RAM verteilen und diese sind auch wirklich frei !
Weiß einer woran es liegen könnte?
Mein PC hat nen Gesamt Arbeitsspeicher von 8 GB RAM und läuft mit einem Windows 7 64 Bit Betriebsystem.
Ich wäre euch sehr dankbar um hilfe und Rat.

MfG techno

PS: Ich habe auch mit der Sufu nach diesem Problem gesucht jedoch nix gefunden !



|-\->ElectrO\-/CorE<-/-| is offline  
Old 09/23/2010, 19:44   #2
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1,048
Received Thanks: 165
Versuch mal nur 2gb oder 1,9 gb zu machen ;D


LittleLowi is offline  
Old 09/23/2010, 19:47   #3
 
elite*gold: 0
Join Date: Dec 2009
Posts: 143
Received Thanks: 20
Ja das habe ich ja im moment
Deshalb ja auch meine Frage warum das Problem auftritt, wenn ich mehr einstelle, da ich schon erfolgreiche Homeroot Server hatte und die Leute sich wegen Lags beschweren.
Also nochmal kurz:
Bis 2,25GB RAM startet der Server Problemlos.
Ab 2,25GB RAM kommt diese Meldung und der server startet nicht mehr:
WARNING: / was not properly dismounted

@Vorposter trotzdem danke das du zu helfen versuchst.

MfG techno
|-\->ElectrO\-/CorE<-/-| is offline  
Old 09/23/2010, 19:52   #4
 
elite*gold: 0
Join Date: Jul 2010
Posts: 44
Received Thanks: 3
Naja habe selber ein P server ;auch ein Laptop 64 bit win 7


ich könnte dir den server einstellen

Ach ja:
Er zeigt das an,weil es nicht gut es über 2GB zu verschwenden für ein p server ;d.h er
schreibt dir etwas vor und diese linie darfste nicht überschreiten

Ist auch besser so *glaub mir*


Thanks2012 is offline  
Old 09/23/2010, 19:54   #5
 
elite*gold: 243
Join Date: Nov 2009
Posts: 2,491
Received Thanks: 1,064
Instalier dir mal nen Kernel und PAE.. Dann kannst mehr als 4 GB benutzen, weiss nicht ob man in VPC schon vorher ne beschränkung hat.

Quote:
Originally Posted by warwinner View Post
HMM
Spam

#reported
.KKS is offline  
Old 09/23/2010, 19:57   #6
 
elite*gold: 0
Join Date: Dec 2009
Posts: 143
Received Thanks: 20
Ok danke und wie kann ich diese Meldung vermeiden, weil nach dieser Meldung mag der Server nicht mehr weiter starten.
Sobald ich aber wieder 2,25GB einstelle überspringt er die Meldung.
|-\->ElectrO\-/CorE<-/-| is offline  
Old 09/24/2010, 03:18   #7
 
elite*gold: 0
Join Date: Aug 2009
Posts: 1
Received Thanks: 0
benutze sun virtualBox kannst bis 3580mb verwenden
Hugo26 is offline  
Old 09/24/2010, 06:56   #8
 
elite*gold: 0
Join Date: Dec 2009
Posts: 143
Received Thanks: 20
Das was man verwenden kann, liegt nicht an dem Virtuellen PC sondern daran wie viel dein PC zu verfügung gibt.
Mein VPC gibt mir auch 3,8GB RAM zur verfügung, doch wie gesagt ab 2,25GB RAM aufwärts möchte der Server nach der Fehlermeldung nicht mehr weiter fortfahren beim start !

MfG techno


|-\->ElectrO\-/CorE<-/-| is offline  
Reply



« Suchen Guten PHP-Scripter | Könnte Mir Jemand Helfen? »

Similar Threads
Metin 2 Pserver Problem/ Lösung für das Matrix Kartennummer Problem
01/04/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Hy Leute Wie in der Überschrift genannt, hab ich gerade ein Problem mit meinem Metin 2Server. Ich lasse ihn via Loopbackadapter laufen, funktioniert auch ganz gut. Ich hab aber jetzt das Poblem, das in meinem Account nur noch Krieger mit Level null stehen. Wie kann ich das Beheben??, das is auch manchmal da, wenn ich via Navicat n neuen Account mach. Hoffe einer hatt ne Lösung Hab n Screenshot im Anhang Aber ich hab ja auch ne Lösung für n anderes Problem. Gestern hatte ich beim...
[Problem] Problem with server starting - cannot find quest index for PaxHeader
12/22/2009 - Metin2 PServer - Discussions / Questions - 1 Replies
Hello! I have this same problem as here when i'm starting my server: http://www.elitepvpers.com/forum/metin2-pserver-discussions-questions/307143-metin2-serverfiles-quest-index-fehler.html But I didn't know the answer.. how to repair this? Greetings



All times are GMT +1. The time now is 11:37.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.