Register for your free account! | Forgot your password?

You last visited: Today at 04:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

Portmap problem ...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2009
Posts: 19
Received Thanks: 0
Portmap problem ...

Hi Epvp ,

habe einen eigenen server mit den sf von profizocker gemacht alles klappt alles ist gut außer 1 kleines problem meine portmap hat folgende ports

11002
13000
13001
13002
13003
13004
13061
13099

alle leuchten grün doch trotzdem kann ich nichtmal ins ot oder anderes bleibe hängen und muss mit task manager mein metin fenster schließen und mich mit navicat rausholen doch es muss doch eine lösung geben , habe auch beinahe 2GB ram für den server gegeben und bin bisher der einzigste spieler bitte um hilfe



affchenali is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2009
Posts: 136
Received Thanks: 87
Haste in allen Ports deinen Hamachi ip mit 100 am Ende?


Kinglort1996 is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2010
Posts: 152
Received Thanks: 68
Muss die mit 100 sein?
Tuzak is offline  
Old   #4
 
elite*gold: 0
Join Date: Jun 2010
Posts: 162
Received Thanks: 33
Ja also zb wenn deine richtige ip 5.88.99.77 is dann musst du sie in portmap als 5.88.99.100 eintragen sonst tragst du sie umsonst ein^^ also du trägst sozusagen Ports ein dies garnicht gibt

mfg WhiZz+


x.WhiZzKiD+ is offline  
Old   #5

 
elite*gold: 15
Join Date: Feb 2010
Posts: 4,414
Received Thanks: 3,104
Wenn du die V2. von Profizocker hast, dann hast du glaube ich 2 CH oder?
Wenn ja dann musst Du auch die Portmap mit den Ports für den 2. CH erweitern.
Ich lade sie dir mal ebn hoch.
Portmap ist im Anhnag.
Wenns klappt sag mir bescheid - und wenn nicht auch.

Hoffe das es Dir hilft.
MfG,
Mr.All4One
Attached Files
File Type: rar PortMap für 2 Channels.rar (255.1 KB, 45 views)
.Hazel is offline  
Thanks
1 User
Old   #6
 
elite*gold: 0
Join Date: Feb 2009
Posts: 19
Received Thanks: 0
ja ich habe meine ip überall eingegeben mit 100 am ende und All4One deine portmap hab ich gedownloadet meine ip eingegeben und alles angemacht doch ich häng noch immer in den maps
affchenali is offline  
Old   #7
 
elite*gold: 0
Join Date: Sep 2009
Posts: 219
Received Thanks: 33
Hi dies Problem hatte ich auch mal es kann einfach sein das dein PC einfahc zu langsam ist war bei mir auch so
Fabiab1308 is offline  
Old   #8
 
elite*gold: 0
Join Date: Feb 2009
Posts: 19
Received Thanks: 0
also dauert es einfach lange oder geht es einfach garnicht mehr
affchenali is offline  
Old   #9
 
elite*gold: 0
Join Date: Sep 2009
Posts: 219
Received Thanks: 33
Also bei mir war es so dass ich mich nicht ins Ot oder wo auch immer hinteleportieren konnte aber alle anderen maps wo man normal drauf ist wie map1 gingen.

Ich dachte immer es lag am schlechten Internet oder an zu viel oder zu wenig arbeitsspeicher.
Dann hab ich geforscht und dies kam dabei herraus:
Am Internet konnte es nicht liegen da ein kumpel auch einen hatte dem seine leitung war noch langsamer als meine und alles funste
Und am Arbeitsspeichekonnte es auch nicht liegen da ich jede Sufe auprobbiert hatte.

Dann hab ich einen neuen PC bekommen und da ging nicht mal mehr map1 weil der nur 1 kern hatte.

Vieleicht kanste mir mal sagen wei deine auslastung ist wenn du den server etc und den Clienten anhasst

Ich hoffe ich konnte ein bischen klarheit verschaffen
Fabiab1308 is offline  
Old   #10
 
elite*gold: 0
Join Date: Feb 2009
Posts: 19
Received Thanks: 0
naja ich hab eig nen gamer pc und die auslastung is garnicht hoch wen ich den server starte und clienten normalerweise is mein pc immer schnell und früher als ich die sf von raven benutzt hatte konnte ich auch ins ot und so hab alle dateien gelöscht und jz fang ich mit metin wieder an doch die maps ot und so funtzen nicht
affchenali is offline  
Old   #11
 
elite*gold: 0
Join Date: Sep 2009
Posts: 219
Received Thanks: 33
Ok dann kann es ja nicht daran liegen das dein Pc zu langsam ist. Benutz einfach mal neue SF und probier aus ob du dann woanders hinporten kannst es kann ja sein das die Maps verbuggt sind
Fabiab1308 is offline  
Old   #12
 
elite*gold: 52
Join Date: Jun 2010
Posts: 166
Received Thanks: 49
Schalte doch mal den Arbeitsspeicher Höher.
.Nova is offline  
Old   #13
 
elite*gold: 0
Join Date: Feb 2009
Posts: 19
Received Thanks: 0
ne is schon alles ok hab einfach sf von apfelkern genomm und dort gehen die 100% gut


affchenali is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
portmap problem
HaLlo epvp hab jetztn portmap probelm also wen ich die ports einschalten wil werden die imma rot
2 Replies - Metin2 PServer - Discussions / Questions
Problem mit portmap
hat sich erledigt
2 Replies - Metin2 PServer - Discussions / Questions
Problem mit PortMap
Hallo, kann mir jemand bitte helfen bei mir wird der Kreis bei jeder Map Rot kann mir jemand sagen warum mein Server läuft, bin bei hamachi alles...
6 Replies - Metin2 PServer - Discussions / Questions
PortMap problem
Heyho, habe ein Problem mit Portmap http://www3.pic-upload.de/15.10.09/sa54kh2a1ama.jpg Kann mir wer helfen??
0 Replies - Metin2 PServer - Discussions / Questions
portmap problem
Habe einen problem bei portmap es beleibt immer stehen also es verändert sich nichts um deutlicher zu machen was ich meine hier ein screen :...
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 04:04.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.