Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 13:24

  • Please register to post and access all features, it's quick, easy and FREE!


Metin2 eigener Hamachi Server Portmap Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2009
Posts: 26
Received Thanks: 7
Metin2 eigener Hamachi Server Portmap Problem

__EDIT: PROBLEM GEFUNDEN: PORTMAP ARBEITET NICHT AUF WINDOWS VISTA HOME PREMIUM UND ULTIMATE!__






Hey Leute, hoffe mir kann jemand helfen. Mein Problem ist folgendes: Ich lasse meinen Server über Hamachi laufen, kann mich selbst einloggen, jedoch meine Freunde nicht.
Liegt vermutlich an PortMap, da ich die Ports nämlich nicht starten kann.

Bei der deutschen Version von PortMap kommt nachdem ich es gestartet habe folgende Fehlermeldung: Socket-Fehler #10013
Zugriff verweigert.

Habe meines Erachtens nach alles richtig gemacht. Um euch das zu beweisen, hier das Video!




Freue mich über jeden Post, der mir helfen könnte mein Problem zu lösen.
Danke!

Habe den Server über VirtualPC gestartet
einstellungen: adapter-hamachi network interface

ip gateway: 5.***.***.***
ipv4 : 5.***.***.100
netmask 255.0.0.0
[ ]sshd

reboot
login:root
password:mcncc.com
./start

dann kann ich mich lokal einloggen.
_________________

in portmap gebe ich dann ein 5.***.***.100

wenn ich dann auf den grünen knopf drücke kommt diese fehlermeldung (siehe hinteres Fenster PortMap):

wie gesagt kommt in der deutschen version dieser fehler:
Fehlermeldung: Socket-Fehler #10013
Zugriff verweigert.


und wiedermal hoffe ich auf produktive posts.

meine ini sieht übrigens so aus:


Vielleicht findet darin jemand einen Fehler. Komme übrigens ohne Probleme in FileZilla und NaviCat.

Danke für eure Hilfe

mfg Metinpvpchar

Einige Lösungsvorschläge die bisher genannt wurden:
Quote:
habe 1. eigentlich die richtige IP eingegeben(hamachi mit 100) und
habe 2. schon einige PortMaps ausprobiert
Habe übrigens Windows Vista Home Premium service pack 2 32xBit und 4gb ram











__________________________________________________ ___________________________________


EDIT: PROBLEM IST, DASS PORTMAP SICH NICHT MIT WINDOWS VISTA VERTRÄGT. HABE JETZT WINDOWS 7 ULTIMATE x64 UND DAMIT LÄUFT ALLES WIE IN BUTTER!






































_______________________________________________



Metinpvpchar is offline  
Old 12/06/2009, 15:01   #2
 
elite*gold: 1
Join Date: Nov 2009
Posts: 97
Received Thanks: 11
ehm also wie ich richtig gesehen habe besteht dein problem das du die portmap nicht starten kannst also damit grüne kreise kommen oder??

hast du in der portmap die hamachi ip auch richtig eingegeben?? die letzte zeile muss eine .100 sein^^

man muss glaub ich auch die portmap als erstes starten und dann erst denn server starten^^


gersaad12 is offline  
Old 12/06/2009, 19:31   #3
 
elite*gold: 0
Join Date: Apr 2009
Posts: 26
Received Thanks: 7
Ne glaub ich nich.

kannst ja auf mein video gehn, da sieht man ja dass ich da meine ip eingegeben habe, UND am ende eine 100 ist.

p.s. in der deutschen version kommt iwie "socket fehler #10013 Zugriff verweigert"
Metinpvpchar is offline  
Old 12/08/2009, 17:05   #4
 
elite*gold: 0
Join Date: Dec 2009
Posts: 70
Received Thanks: 24
*push*


lukederhauler is offline  
Thanks
2 Users
Old 12/08/2009, 17:18   #5
 
elite*gold: 15
Join Date: Nov 2009
Posts: 383
Received Thanks: 91
Benutz einfach mal ein anderes Portmap... vllt gehts dann !
1AraB1 is offline  
Old 12/08/2009, 18:14   #6
 
elite*gold: 0
Join Date: Apr 2009
Posts: 26
Received Thanks: 7
Ne klappt nicht, habe schon einige Portmaps ausprobiert. Aber danke
Metinpvpchar is offline  
Old 12/08/2009, 18:22   #7
 
elite*gold: 9
Join Date: Apr 2009
Posts: 1,379
Received Thanks: 412
>_< hab the same problem mann
wurdegebannt is offline  
Old 12/08/2009, 18:27   #8
 
elite*gold: 0
Join Date: Dec 2008
Posts: 254
Received Thanks: 20
Warum habt Ihr Fterm auch an , as braucht man nicht
Bei einem Localen server ist Portmap ja Sinnlos
DriV is offline  
Old 12/08/2009, 18:28   #9
 
elite*gold: 132
Join Date: Nov 2009
Posts: 599
Received Thanks: 289
Kommen sie nicht in die Char-Auswahl oder auf die Map?
Blodas x3 is offline  
Thanks
1 User
Old 12/08/2009, 19:18   #10
 
elite*gold: 0
Join Date: Apr 2009
Posts: 26
Received Thanks: 7
Quote:
Originally Posted by Blodas x3 View Post
Kommen sie nicht in die Char-Auswahl oder auf die Map?
also bei mir weder noch x/

fehler beim verbinden mit dem server

und p.s. für den anderen: soll kein lokaler server sein sondern über hamachi laufen um mit freunden zu connecten.
Metinpvpchar is offline  
Old 12/08/2009, 19:21   #11
 
elite*gold: 0
Join Date: Nov 2009
Posts: 135
Received Thanks: 42
entweder du machst das ganze ohne Portmap oder probiere es mal mit der China Version von Portmap
x|Zero|x is offline  
Old 12/08/2009, 19:23   #12
 
elite*gold: 0
Join Date: Dec 2008
Posts: 73
Received Thanks: 9
bei meiner portmap geht blau reich i-wie nicht -.- hilfe pls
SilverSaya is offline  
Old 12/08/2009, 19:25   #13
 
elite*gold: 0
Join Date: Apr 2009
Posts: 26
Received Thanks: 7
Quote:
Originally Posted by x|Zero|x View Post
entweder du machst das ganze ohne Portmap oder probiere es mal mit der China Version von Portmap
wie soll das gehen? wusste gar nicht das man andere auf dem eigenen server ohne portmap spielen können...

und davon abgesehen hab ich beide versionen ausprobiert^^
Metinpvpchar is offline  
Old 12/10/2009, 15:03   #14
 
elite*gold: 0
Join Date: Dec 2009
Posts: 15
Received Thanks: 2
kann mir jemand helfen? wen ich in chinesische ordner metin2 starte also meinen pserver

dann kommt irg. was mit LoadLocaleError(locale/kr.....

was soll ich da tuhn hängt das mti portmap zsmn.?
PeTiii___ is offline  
Old 12/10/2009, 15:12   #15
 
elite*gold: 0
Join Date: Oct 2009
Posts: 2,190
Received Thanks: 271
mach ma alle ports an


*John* is offline  
Reply



« Hilfe beim Server | Shops ordnene »

Similar Threads
Metin2 Pserver über Hamachi Portmap problem
05/02/2010 - Metin2 PServer - Discussions / Questions - 2 Replies
Ich habe mir grade einen China clienten geholt mc dateien reingesteckt und hamachi ip reingeschrieben. Jetzt habe ich mir alle ports für PortMap geholt und auch hamachi ip reingeschrieben (mit .100 am ende). Alle ports angemacht und mit Surakopfs gestartet. Aber jetzt sagt er mir das der server offline ist... wieso?? Danke im voraus :)
Eigener Hamachi P-server Problem
04/01/2010 - Metin2 PServer - Discussions / Questions - 4 Replies
Hi, ich wollte fragen ob mir jemand helfen kann ich habe ein problem mit eigenen hamachi p-server ...also ich hab alles richtig gemacht ..aber fehler beim verbinden mit dem server.Ich Hab portmap meine hamachi ip eingegeben mit endung 100 hab virtual pc ..alles richtig und mc text hamachi ip eingefüft aber immer noch fehler beim verbinden. Kann mir jemand helfen vllt. hier reinschreiben oder mich in skype adden ( name per pn ).
Hamachi Problem ! eigener Server!!
02/24/2010 - Metin2 PServer - Discussions / Questions - 8 Replies
HayHo Tut mir leid wenn es so einen Thread schon gibt ... Ich hab nen Server gebastellt.... Alles so weit so gut .. Port maps sind an und richtig eingestellt , Hamachi is an und naja an halt
[Eigener Hamachi-Server]PortMap
10/10/2009 - Metin2 PServer - Discussions / Questions - 3 Replies
Huhu, ich habe einen eigenen Hamachi-Server, doch wenn andere auf der Server sind, können sie nur im Gelben Reich map 1 und map 2 und im rote nreich map 1 und map 2 sein =( Blaues Reich und wüste, ot etc. alles down. Ich als Hoster komme auf die Maps - nur sie nicht. Woran liegts ? Hier Screen von PortMap:



All times are GMT +1. The time now is 13:24.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.