Register for your free account! | Forgot your password?

You last visited: Today at 13:25

  • Please register to post and access all features, it's quick, easy and FREE!


[PROBLEM] Hamachi Tunnel

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2007
Posts: 815
Received Thanks: 144
[PROBLEM] Hamachi Tunnel

Ich bin in einem Hamachi Netzwerk und habe bei der mc.txt die richtige IP drin. Trotzdem kommt Fehler beim Verbinden...
Der Typ bei dem der Server lauft hat in Hamachi so ein gelbes Warn Dreieck. Wenn man das anklickt kommt folgende Meldung:

VPN-Status: Die Verbindung zum Netzwerkadapter konnte nicht hergestellt werden. Der Peer ist über VPN nicht erreichbar.

Wie kann man das Problem beheben ?



Reigen is offline  
Old 11/15/2009, 12:26   #2
 
elite*gold: 20
Join Date: Jun 2008
Posts: 2,504
Received Thanks: 307
Evtl ist der server von ihm einfach down?


CallMeJay is offline  
Old 11/15/2009, 12:28   #3
 
elite*gold: 0
Join Date: Apr 2008
Posts: 1,535
Received Thanks: 363
Hm bei mir ist das meist auch so das einige nen gelben Stern haben und ich die so nicht anschreiben koann oder sonst was ,da steht dann bei mir unerreichbar ^^
Diavoloss is offline  
Old 11/15/2009, 12:30   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 193
Received Thanks: 25
hamachi neustarten wenn das nicht geht dann ist der server warscheinlich auch nicht on kanst ja mal fragen ob die anderen rein kommen wenn die auch nicht rein kommen dann hat der server ersteller warscheinlich portmap vergessen

Mfg
Gegalskii


Gegalskii is offline  
Old 11/15/2009, 12:35   #5
 
elite*gold: 0
Join Date: Sep 2007
Posts: 815
Received Thanks: 144
ja aber ich kann ihn nichtmal pingen... chatten kann ich aber mit ihm
Reigen is offline  
Old 11/15/2009, 12:36   #6
 
elite*gold: 20
Join Date: Jun 2008
Posts: 2,504
Received Thanks: 307
ja dann stimmt aber bei ihm was nicht mit hamachi
CallMeJay is offline  
Old 11/15/2009, 12:39   #7
 
elite*gold: 0
Join Date: Sep 2007
Posts: 815
Received Thanks: 144
und was kann er dagegen machen?
Reigen is offline  
Old 11/15/2009, 12:40   #8
 
elite*gold: 20
Join Date: Jun 2008
Posts: 2,504
Received Thanks: 307
er soll mal pc neustarten und seine internetverbindung checken
CallMeJay is offline  
Thanks
1 User
Old 12/21/2009, 23:16   #9
 
elite*gold: 0
Join Date: May 2009
Posts: 7
Received Thanks: 5
hi leute,

also ein freund hat genau das ganz gleiche problem wie oben beschrieben.
und ich hab den server laufen. jetzt is es so ich hab pc neugestart alles mögliche es geht net, bei ihm werde ich immer noch mit gelben dreieck angezeit. das komische jedoch is das andere auf meinen server connecten können nur er nicht bei ihm steht wendern server offline oder ewig du wirst it dem server verbunden hoffe es gibt irgendjemanden der dafür die lösungkennt wäre echt super.

Mfg Jokefreak
jokefreak is offline  
Old 12/21/2009, 23:34   #10
 
elite*gold: 0
Join Date: May 2009
Posts: 139
Received Thanks: 11
du musst hamachi neu installieren und wennn du windows 7 benutzt auf gar keinen fall auf hamachi 2 umsteigen !!!!!!!!
benny432 is offline  
Old 01/23/2010, 20:49   #11

 
elite*gold: 5
Join Date: Mar 2008
Posts: 109
Received Thanks: 54
Also hab das selbe Problem wie er auch!
ABER: Es ging schon einmal..
Nur jetzt sind die 2 verschiedenen Computer mit einem anderen Router verbunden (einem Speedport W502V). Vorher bei der Fritzbox ging Hamachi ohne Probleme.
Wenn sich damit jemand auskennt, soll er sich doch bitte per PN bei mir melden (:
bräuchte da nämlich ein kleines tut von ihm^^
Ich denke es liegt an irgendwelchen Ports. Weiss nur nicht welche und wie ich die dann frei geben kann...
Danke im Voraus (:

EDIT: Was evtl noch wichtig wäre, dass wir beide den selben Router benutzen über W-Lan, wie aber auch schon vorher bei einem Fritz Box Router, bei dem es aber ging...
kann es sein, dass das ein allgemeines Problem wegen dem Speedport ist?
Behebbar?

Mfg
razer (:
Invictum. is offline  
Old 02/16/2010, 14:23   #12
 
elite*gold: 0
Join Date: Jan 2009
Posts: 170
Received Thanks: 8
Das Problem ist ganz einfach zu Regeln und zwar löscht Hamachi 2.0... ganz weg also deinstallieren. Und benutzt 1.0.... Da gibt es diesen Fehler nicht.
xKingix is offline  
Old 03/17/2010, 14:30   #13
 
elite*gold: 0
Join Date: Mar 2010
Posts: 143
Received Thanks: 8
mach einfach hamachi neu downloaden ! hatte auch das problem ! aber ging nachdem ich neu insterliert habe !
[SGA]Krieger is offline  
Old 03/17/2010, 15:06   #14
 
elite*gold: 2
Join Date: Dec 2009
Posts: 1,503
Received Thanks: 469
ja Ich Hatet es auch Sehr Oft

Ich ahbs Einfach Neu Instaliert udn Klappt eig Bis jetzt
VioN. is offline  
Old 04/01/2010, 13:27   #15
 
elite*gold: 0
Join Date: Jan 2010
Posts: 16
Received Thanks: 1
Quote:
Originally Posted by benny432 View Post
du musst hamachi neu installieren und wennn du windows 7 benutzt auf gar keinen fall auf hamachi 2 umsteigen !!!!!!!!
Doch! win7 und hamachi² geht perfekt


RELAXkilla is offline  
Closed Thread



« Fehler bei Router? | [Diskussion] Itemshop und der ganz Müll ! »

Similar Threads
RO Tunnel?
12/14/2010 - Ragnarok Online - 4 Replies
Hey fellas Do some of you know what is RO tunnel? I saw a player in the high rate server im playing , he uses Soul Destroyer very fast , I mean hes too fast , he is like 10ms when doing Soul destroyer but the server im playing had skill delays , but his just so fast , I tried to duel with him , and I used WPE , but still hes faster 5x than me. :eek:
I have RO tunnel but help.
07/20/2010 - Ragnarok Online - 8 Replies
guys i need help with this program. last year i use this on vanro but not working anymore. but now i want to try this but i forgot where i put the files including desktop & Sclientinfo anyone can help me? if you need this file just tell me.
[TuT] Hamachi Problem VPN Tunnel
01/19/2010 - Metin2 PServer - Discussions / Questions - 1 Replies
hi liebe com heute hab ich das Problem mit dem Hamachi Tunnel gelöst. Schuld war die gleichzeitige Nutzung der IP-Adresse von dem Loopbackadapter und Hamachi den ich installiert hatte. Zunächst überprüft: geht in die Systemsteuerung (Windows XP) -> Netzwerkverbindungen -> Hamachi rechtsklick Eigenschaften in der Liste runter scrolln bis Internetprotokoll(TCP/IP)
SSh tunnel
12/19/2006 - CO2 Main - Discussions / Questions - 0 Replies
Hi, I would like to play the game through an SSH tunnel. I changed Autopatch.dat and Server.dat files (located in root directory of conquer) so servers' IP point to localhost. I checked with Ethereal: Autopach and Login actions are successfully going through the tunnel, but once trying to connect to the game server, it is still trying to reach the normal gameserver IP . Anyone knows if another file should be changed to point to localhost? Thanks
NC-Tunnel
02/04/2005 - General Gaming Discussion - 6 Replies
Hier ist ein Link zu HP des alten NC-Tunnel Tools: http://pretender.sourceforge.net/index.php und hier ein Link für die Anleitung um es unter NC2 zum laufen zu bekommen. http://honny.no-ip.org/~glarey/english_stuff/01.htm



All times are GMT +1. The time now is 13:25.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.