Register for your free account! | Forgot your password?

You last visited: Today at 01:27

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Problem] PortMap spinnt

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Unhappy [Problem] PortMap spinnt

Hallo Liebe Community,

Wo ich keine vernünftige erklärung gefunden habe erstelle ich nun ein Thread.
Ich habe ein folgendes Problem mit PortMap.

Mein PortMap besitzt auch alle Ports (von 11002 bis 13061)
Also gut Server ist auch an nun starte ich PortMap schalte alle Ports an,
nun sage ich mein Freund das er sich einloggen soll kann er auch er loggt sich ein, und boom

Ich kriege ganzen Desktop mit errors Voll.

Hier Screen:

You must register and activate your account in order to view images.

Nach denn Fehlermeldungen stürzt Port map ab und alle spieler werden gekickt.

Bitte Leute ich halte dieses Fehler nicht mehr aus, mehrere haben versucht zu helfen aber denen ist das Fehler Unbekannt.

Meine letzte Hoffnung ist Elitepvpers.



BruIaL is offline  
Old   #2
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
#push


BruIaL is offline  
Old   #3
 
elite*gold: 0
Join Date: Jul 2009
Posts: 227
Received Thanks: 7
Ich hatte diesen Fehler auch mal, aber damals hatt mir keiner geholfen deswegen helfe ich dir auch nicht ;/


Mein Problem war .100 am Ende von PortMap + mit FTERM Starten dann kams nichtmehr...
Chr+is is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Nov 2008
Posts: 303
Received Thanks: 70
wenn du mit virtual pc den server startet einfach bei port map auf 100 machen bei port map.


xxblasterx is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Aber ist sehr nerviges Fehler .
Ich halte das nicht mehr aus.
Muss immer wieder Freunde entäuschen weil habe ihnen versprochen das ich bald server fertig habe, aber es muss immer wieder neue Fehler auftauchen.
BruIaL is offline  
Old   #6
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Chr+is:

Trotzdem ein Thanks von mir das du mir eine kleine Hoffnung gegeben hast.


PS: Naja das mit FTERM klappt nicht, die gleichen Fehler
BruIaL is offline  
Old   #7
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
#push
BruIaL is offline  
Old   #8
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Sind denn heute so wenig Leute auf ElitePvpers,

Leute jetzt wriklich ich brauche dringend eure Hilfe,
Ich habe vieles ausprobiert habe keine ideen mehr bitte hilft mir.
BruIaL is offline  
Old   #9
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Quote:
Originally Posted by xxblasterx View Post
wenn du mit virtual pc den server startet einfach bei port map auf 100 machen bei port map.
Ich habe in Portmap alles auf .100 weil sonnst würde es ja nicht funktionieren.
BruIaL is offline  
Old   #10
 
elite*gold: 0
Join Date: Nov 2008
Posts: 303
Received Thanks: 70
also teste mal bei port map deine ip am ende in .100 bzw in die normale dann sollte es gehen.

€: welche fehler tritt denn jetzt auf?
xxblasterx is offline  
Old   #11
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
Quote:
Originally Posted by xxblasterx View Post
also teste mal bei port map deine ip am ende in .100 bzw in die normale dann sollte es gehen.

€: welche fehler tritt denn jetzt auf?
Aber ich habe doch alle meine Ip's am ende mit .100.
Trotzdem taucht das mit Richedit auf, und das 10000 mal auf Desktop.
Danach stürzt PortMap ab und alle Spieler werden gekickt.
BruIaL is offline  
Old   #12
 
elite*gold: 0
Join Date: Nov 2008
Posts: 303
Received Thanks: 70
zeig mal nen screen von port map bevor du play machst.
xxblasterx is offline  
Old   #13
 
elite*gold: 0
Join Date: Oct 2009
Posts: 37
Received Thanks: 7
You must register and activate your account in order to view images.

Hier ein Screen von mein PortMap
BruIaL is offline  
Old   #14
 
elite*gold: 0
Join Date: Nov 2008
Posts: 303
Received Thanks: 70
ist alles richtig. Und wann tritt der fehler auf wenn du die ports startest oda wenn sie schon aktiv sind? Und du lässt den server über FTERM laufen oda`?
xxblasterx is offline  
Old   #15
 
elite*gold: 0
Join Date: Oct 2009
Posts: 971
Received Thanks: 490
Fterm braucht man nicht, entweder hast du bei sysinstall was falsch gemacht oder Downloade Portmap nochmal..

Hoffe konnte dir Helfen


SouLiii is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Portmap problem pls help
Alsooo, wenn ich mir nen server machen will, und Portmap dann hochfahre will, is das bei mir rot, obwohl ich meine IP mit .100 hintendrann...
2 Replies - Metin2 PServer - Discussions / Questions
portmap problem
hallo ehm ich hab schon lange nach der portmap lösung gesucht hat jemand eine lösung also wenn ich server installier und portmap anmache und dan...
3 Replies - Metin2 PServer - Discussions / Questions
PortMap Problem!
Hey hab ein problem hab server on geamcht muste dan weg bin wieder gekommen da wahren die portsmaps auf einmal rot und niemand kan rein wieso ist es...
1 Replies - Metin2 PServer - Discussions / Questions
Problem mit portmap
hat sich erledigt
2 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 01:27.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.