Register for your free account! | Forgot your password?

You last visited: Today at 23:48

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problem...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2009
Posts: 292
Received Thanks: 40
Problem...

Auch wenn ich es eigentlich in nem Tutorial Thread posten sollte, da antwortet niemand darum so...
Also... ich hab folgendes Problem:

Wenn ich den PServer genau so erstelle, wie SyRaW es in seinem Tutorial beschreibt, klappt eigentlich alles perfekt... FTERM macht was es soll etc., aber wenn ich mich dan einloggen will, kommt immer Fehler beim verbinden mit dem Server.
Genau das gleiche passiert, wenn ichs über Hamachi machen will... (Tut von BigTime83)
Ich hab schön alles umgestellt und auch ./start gemacht...
Manchmal kommt immer irgendwas mit connect: Network is unreachable und manchmal auch garnix..
Wenn ich versuch mich einzuloggen gleiches Problem wie oben...
Die MC.txt hab ich geändert, eigentlich müsste es gehen...
Kann mir da vllt. wer weiterhelfen oder es mir per TeamViewer machen...?
(Ja ich weiß das ich da aufpassen muss xD)
Aber wäre echt nice

Gruß
Mehre



Mehre is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2008
Posts: 153
Received Thanks: 25
Ich hab dir einen Link geschickt.
Versuchs mal so.
Wenn es so nicht klappt schick mir eine PN, ich helf dir bei TV


Darkholo is offline  
Thanks
1 User
Old   #3
 
elite*gold: 19
Join Date: Feb 2009
Posts: 2,304
Received Thanks: 3,092
Versuchs mal.. mit china ordner..
LikesZ is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 292
Received Thanks: 40
Quote:
Originally Posted by kleinerhacker234 View Post
Versuchs mal.. mit china ordner..
xD das hab ich die ganze zeit versucht... jetzt mit dem was mir Darkholo per Pn geschickt hat das is Deutsch... aber erstmal schnell das zeugs neu entpacken xD


Mehre is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2008
Posts: 153
Received Thanks: 25
Quote:
Originally Posted by Mehre View Post
xD das hab ich die ganze zeit versucht... jetzt mit dem was mir Darkholo per Pn geschickt hat das is Deutsch... aber erstmal schnell das zeugs neu entpacken xD
Bist du immer noch zu gange ?
Darkholo is offline  
Old   #6
 
elite*gold: 0
Join Date: Jan 2009
Posts: 292
Received Thanks: 40
Quote:
Originally Posted by Darkholo View Post
Bist du immer noch zu gange ?
Ja xD aber funzt nich^^ wäre mal nice wenn du auf meine Pn antwortest xD

-.- hat keiner ne Idee an was es liegen könnte?
Free BSD versucht immer zu der Db zu Connecten, ich habs auch schon ne Stunde laufen lassen: Connection refused...
Weiß jemand was ich falsch mach?
Mehre is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 531
Received Thanks: 78
Quote:
Originally Posted by Mehre View Post
-.- hat keiner ne Idee an was es liegen könnte?
Free BSD versucht immer zu der Db zu Connecten, ich habs auch schon ne Stunde laufen lassen: Connection refused...
Weiß jemand was ich falsch mach?
Löschen und neumachen so hat ichs gemacht dann gings halt.

Hast du Lootbackadapter oder Hamachi Framework.. richtig eingestellt?

und FTERM braucht man NICHT um ein server zu starten !!!!!
.Power. is offline  
Old   #8


 
elite*gold: 1
Join Date: Aug 2008
Posts: 7,729
Received Thanks: 3,591
*moved + Doppelpost zusammengeführt
.aNNdii# is offline  
Old   #9
 
elite*gold: 0
Join Date: Jan 2009
Posts: 292
Received Thanks: 40
Quote:
Originally Posted by .Power. View Post
Löschen und neumachen so hat ichs gemacht dann gings halt.

Hast du Lootbackadapter oder Hamachi Framework.. richtig eingestellt?

und FTERM braucht man NICHT um ein server zu starten !!!!!
Hamachi ist alles richtig eingestellt normalerweise...
Und den Lootback brauch ich nicht wenn ichs über Hamachi mach doer etwa doch ô.O?
Und das mit FTERM hab ich auch geblickt jetzt...
Will den scheiß endlich mal zum laufen kreigen xD


Mehre is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Having problem Wierd problem with [GUIDE-DETIALED] How to setup a server!
Hellow, I just used this guide, to set up an EO private server. Everything is correct, but my AccountServer Keeps bugging. Can someOne help me (...
1 Replies - EO PServer Hosting
[Problem] Problem with server starting - cannot find quest index for PaxHeader
Hello! I have this same problem as here when i'm starting my server: ...
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 23:48.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.