Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 10:53

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Own Hamachi-Server]PortMap Port´s

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 134
Received Thanks: 47
Exclamation [Own Hamachi-Server]PortMap Port´s

Huhu,
ich habe einen eigenen Hamachi-Server, doch wenn andere auf der Server sind, können sie nur im Gelben Reich map 1 und map 2 und im rote n Reich map 1 und map 2 sein =(

Blaues Reich und wüste, ot etc. alles down.

Ich als Hoster komme auf die Maps - nur sie nicht.

Woran liegts ?

Hier Screen von PortMap:


Meine Hamach-IP ist 5.55.128.119

Woran liegts, dass die anderen nicht auf die Map können ?
Was hab ich falsch gemacht ?
Habe ich die Felder wo die Ports hinkommen richtig ausgefüllt ?^^

Brauche dringend Hilfe, da sehr viele OT oder Wüste feststecken und es total mühsam ist alle über die DB wieder zu befreien =(

Zur Info: Rebooten hilft nicht



__DaZeD- is offline  
Thanks
1 User
Old   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 270
Received Thanks: 148
Sehr komisch..


Reinka is offline  
Old   #3
 
elite*gold: 1
Join Date: Oct 2008
Posts: 714
Received Thanks: 126
haste versucht zu rebooten?
Pan. is offline  
Old   #4
 
elite*gold: 0
Join Date: Aug 2009
Posts: 134
Received Thanks: 47
rebooten hilft nix -.-

-war epvp grad down ?^^-


__DaZeD- is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2008
Posts: 270
Received Thanks: 148
jo reboote mal

War down ja
Reinka is offline  
Old   #6
 
elite*gold: 0
Join Date: Aug 2009
Posts: 189
Received Thanks: 149
#Push habs selbe prob
XxKeVsTyLeZzZxX is offline  
Old   #7
 
elite*gold: 0
Join Date: Aug 2009
Posts: 134
Received Thanks: 47
#push
Brauche immernoch Hilfe...
Sagt mir zuertmal ob ich die IP richtig eingegweben hab...
Ist .100 richtig oder sollte ich .119 eingeben (also meine normale hamachi-ip)
Hab ich die Felder richtig ausgefüllt ?


Vergleicht bitte mit euren Ports und sagt was ihr anders habt.
__DaZeD- is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2009
Posts: 227
Received Thanks: 7
Quote:
Originally Posted by __DaZeD- View Post
Huhu,
ich habe einen eigenen Hamachi-Server, doch wenn andere auf der Server sind, können sie nur im Gelben Reich map 1 und map 2 und im rote n Reich map 1 und map 2 sein =(

Blaues Reich und wüste, ot etc. alles down.

Ich als Hoster komme auf die Maps - nur sie nicht.

Woran liegts ?

Hier Screen von PortMap:


Meine Hamach-IP ist 5.55.128.119

Woran liegts, dass die anderen nicht auf die Map können ?
Was hab ich falsch gemacht ?
Habe ich die Felder wo die Ports hinkommen richtig ausgefüllt ?^^

Brauche dringend Hilfe, da sehr viele OT oder Wüste feststecken und es total mühsam ist alle über die DB wieder zu befreien =(

Zur Info: Rebooten hilft nicht
am Ende steht bei dir .100 statt .119

vielleicht liegts daran ?
Chr+is is offline  
Thanks
1 User
Old   #9
 
elite*gold: 0
Join Date: Nov 2008
Posts: 33
Received Thanks: 0
THANKS =)
Sergititob is offline  
Old   #10
 
elite*gold: 1
Join Date: Oct 2008
Posts: 714
Received Thanks: 126
Quote:
am Ende steht bei dir .100 statt .119

vielleicht liegts daran ?
nein
Pan. is offline  
Old   #11
 
elite*gold: 0
Join Date: Jul 2009
Posts: 227
Received Thanks: 7
Quote:
Originally Posted by KabJason View Post
nein
Woher wilst du das wissen?
Chr+is is offline  
Old   #12
 
elite*gold: 1
Join Date: Oct 2008
Posts: 714
Received Thanks: 126
Quote:
Woher wilst du das wissen?
hab seleb 2 server aufgebaut und momentan helf ich beim 3.

ich weiß es einfach...

LG
Pan. is offline  
Old   #13
 
elite*gold: 0
Join Date: Aug 2009
Posts: 134
Received Thanks: 47
Bei mir klappt es trotzden nicht wenn ich .119 nehme. =(

Sonst noch Lösungsansätze ?
__DaZeD- is offline  
Old   #14
 
elite*gold: 0
Join Date: Sep 2008
Posts: 65
Received Thanks: 6
bei mir lag es daran das ich zu wenig RAM drauf gethan hab^^
vll ist es bei dier auch so.
Crazy! is offline  
Old   #15
 
elite*gold: 0
Join Date: Feb 2009
Posts: 51
Received Thanks: 9
Vielleicht hast du dem Virtual PC zu wenig RAM gegeben.
Versuchs mal mit mehr RAM, so 1,5 oder so
Bei mir zocken mit mir 4 Personen und es läuft mit 1,8GB RAM flüssig, ohne Kicks, ect.^^

€: Mist, zu spät -.-


COM is offline  
Closed Thread

Tags
hamachi, metin2 server, portmap, ports



« Previous Thread | Next Thread »

Similar Threads
Port 13000 PortMap ..
Moin, ich hatte bisher nie probleme mit PortMap, aber eben hab ich nen PC neustart ausgeführt und nun geht Port 13000 nicht mehr. Die anderen...
2 Replies - Metin2 PServer - Discussions / Questions
Portmap Port:3306 startet nicht
Joa wie es schon da oben steht :P Der port 3306 will sich nicht freischalten lassen. Habe auch nen screen gemacht , kann mir jemand helfen? ...
15 Replies - Metin2 PServer - Discussions / Questions
Port für portmap
Ich wollte mal wissen ob jemand die port für portmap lataniana sever files weiss.... oder eine andere möglichkeit kennt Bitte um hilfe...
2 Replies - Metin2 PServer - Discussions / Questions
Frage zum Hamachi-Server / Portmap!
Hi, ich habe ganze Zeit in map1 gegammelt und alles war gut, jetz wollte ich den Schlüsselstein testen, weil ich hab da Zeit: 24Stunden gemacht,...
2 Replies - Metin2 PServer - Discussions / Questions
[Eigener Hamachi-Server]PortMap
Huhu, ich habe einen eigenen Hamachi-Server, doch wenn andere auf der Server sind, können sie nur im Gelben Reich map 1 und map 2 und im rote nreich...
3 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 10:53.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.