Register for your free account! | Forgot your password?

You last visited: Today at 20:57

  • Please register to post and access all features, it's quick, easy and FREE!

 

Was mache ich falsch ?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2009
Posts: 547
Received Thanks: 83
Was mache ich falsch ?

Ich frage mit diesem Thread Leute, die schon einen Server über Hamachi laufen haben.

Zunächst will ich sagen, dass ich nach allen TuT's nachgegangen bin.

sysinstall
Configure => Networking => Interfaces => pp0
2x NO => Als erste IP die normale Hamachi IP danach die Hamachi IP nochmal, aber die letzten 3 Zahlen durch 100 ersetzt und als Subnetzmaske 255.0.0.0 genommen.

Danach aus dem Setup raus, als Netzwerkadapter Hamachi genommen.
Dann /etc/rc.d/netif restart eingetippt und die Hamachi IP stand da mit dem Endzahlen 100 drinne. Nochmal rebootet und gestartet mit ./start.

Mein Freund, der das Hamachinetzwerk eröffnet hat kommt auf den Server ich aber nicht. Steckt da ein Denkfehler drinne oder was mache(n) ich/(wir) falsch?

Bei mir kommt immer "Fehler beim Verbinden". mc.txt Datei auch umgeändert, sodass die Hamachi IP mit der Endung .100 da steht, wie bei IvP4 beim Setup eingestellt.

Ich hoffe, dass mir jemand helfen kann.

EDIT: Über PortMap auch die Einloggserver, Charserver und Worldserver eingestellt und gestartet. Alles theoretisch richtig gemacht, aber es geht trotz dessen nicht o.O

MfG Dante x3/ Kankardes

hab Dantes Thread kopiert da ich genau die gleichen Probs habe..was ich Unser Problem?



kankardes is offline  
Old   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 2,102
Received Thanks: 371
Hab das gleiche Problem..

Ne Lösung wär ned schlecht :/


Everyway is offline  
Old   #3
 
elite*gold: 0
Join Date: Jan 2009
Posts: 547
Received Thanks: 83
EPvP besteht nur aus leuten die anderen nich Helfen wollen wenn ihr Server 100% Klappt.
Es gibt auch Nette Ausnahmen aber sagen wir 10 % Der Community versucht zu Helfen dem Rest wurde geholfen,und dennen is alles nun Scheiss egal auf gut Deutsch. Aber echt mal was soll denn das ?

Ich bitte hier um eine Hilfe >.<
kankardes is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2009
Posts: 133
Received Thanks: 78
bruach auch hilfe


ServusAlter is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2009
Posts: 91
Received Thanks: 38
Ehm ihr müsst die richtige ip hin schreiben nicht .100 und du musst hamachi netzwerk auf machen . Habe aaber euch ein problem habe portmap alles angestellt aber i-wie gehen manche maps denoch nicht obwohl ich alle habe.


Pr3Xo'R is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Was mache ich falsch?
Also hab seit gestern den D2NT 3.1... druff. Hab ne Eis Sorc für alp runs will eldricht schenk und Mephi machen lassen. Problem. Eldricht...
24 Replies - Diablo 2
Was mache ich falsch? Q_Q
Hallo! Ich habe mich gestern mal mit AutoIT beschäftigt, da ich das ziemlich interessant finde. Nun wollte ich meinen Kumpel ärgern und ihm...
5 Replies - AutoIt
Was mache ich falsch?
Hallo, Ich wollte gerade mal eine art PvP-Arena in den Teleporter einfügen und hab das hier gemacht und seit dem geht der Tele nicht mehr! --...
1 Replies - Metin2 PServer - Discussions / Questions
Was mache ich falsch?
Youtube Bitte um Antworten thx :)
6 Replies - Metin2 PServer - Discussions / Questions
Was mache ich mit CE falsch ?
HAllo , mir ist gerade so in den Sinn gekommen das ich ein nettes Video machen möchte mit lauter rüssis und schwertern mit CE ercheatet ... aber...
3 Replies - Metin2 Main - Discussions / Questions



All times are GMT +2. The time now is 20:57.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.