Register for your free account! | Forgot your password?

You last visited: Today at 16:23

  • Please register to post and access all features, it's quick, easy and FREE!


Item - Ablaufzeit

Reply
 
Old   #1
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Item - Ablaufzeit

Moin Zusammen,

Ich habe aktuell das Problem das die Ablaufzeit bei den Pet´s immer 0 ist.
Obwohl ich die Value im Client & Serverside ändere bleibt die zeit bei 0.
Ich benutzte die Invoice Serverfiles, und habe bis jetzt noch keine Lösung gefunden für das Problem.
Bei den Ringen klappt es mit der Ablaufzeit, auch wenn ich diese werte 1 zu 1 übernehme ändert sich die Ablaufzeit bei den Pet´s nicht.
Danke schon mal im voraus für jede Hilfreiche Antwort.


MfG

ЂraiиShøck



ЂraiиShøck is offline  
Old 05/27/2014, 10:07   #2
 
elite*gold: 97
Join Date: May 2014
Posts: 777
Received Thanks: 202
Clientside wird ja nur angezeigt, der Effekt aber kommt nur wenn es Serverside zugelassen wird, d.h du musst deine Werte in der DB ändern.

Du kannst ja mal einen Auszug der Spalte eines deiner Pets posten, Leute wo das Problem nicht haben können es dann mit deiner Vergleichen und dir sagen wo der Fehler liegt.
(Habe das gleiche Problem bei Invoice Files, nur das die Kostüme alle bei 0Min sind^^)

Grüße


PDDS™ is offline  
Old 05/27/2014, 10:49   #3
 
elite*gold: 300
Join Date: Apr 2013
Posts: 3,214
Received Thanks: 1,202
Habe das gleiche Problem mit Mounts und Pets
#Saiirex is offline  
Old 05/27/2014, 11:46   #4
 
elite*gold: 0
Join Date: Apr 2014
Posts: 536
Received Thanks: 232
Tipp von mir, das ist alles verbuggt entpack kurz die Item_Proto von DE ersetz den Eintrag bei 71135 ( Halbmondring ) mit deiner Clientside Query des Halbmondringes.


www.Alesta2.de | Bizeps is offline  
Old 05/27/2014, 15:10   #5
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Quote:
Originally Posted by PDDS™ View Post
Clientside wird ja nur angezeigt, der Effekt aber kommt nur wenn es Serverside zugelassen wird, d.h du musst deine Werte in der DB ändern.
Wie oben geschrieben, ändere ich es ja Client und Serverside.

Quote:
Originally Posted by .Ammo' View Post
Tipp von mir, das ist alles verbuggt entpack kurz die Item_Proto von DE ersetz den Eintrag bei 71135 ( Halbmondring ) mit deiner Clientside Query des Halbmondringes.
Also soll ich einfach die werte die in der Item_Proto stehen von DE 1 zu 1 übernehmen ?
EDIT: hat nichts gebracht.
ЂraiиShøck is offline  
Old 05/27/2014, 15:37   #6



 
elite*gold: 10
The Black Market: 517/0/0
Join Date: Apr 2014
Posts: 1,423
Received Thanks: 166
Bei Ringen und Lollo usw einfach clientside Limityp und Limitvalue auf 0 stellen sollte dann gehen.
Ryme™ is online now  
Old 05/27/2014, 16:12   #7
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Quote:
Originally Posted by ryme123 View Post
Bei Ringen und Lollo usw einfach clientside Limityp und Limitvalue auf 0 stellen sollte dann gehen.
Die Ringe gehen bei mir ! Es geht um die Pet´s !

@.Ammo' habe nun 1 zu 1 die werte der Item_proto von DE übernommen und es hat nichts gebracht.
ЂraiиShøck is offline  
Old 05/27/2014, 16:26   #8
 
elite*gold: 300
Join Date: Apr 2013
Posts: 3,214
Received Thanks: 1,202
Quote:
Originally Posted by ЂraiиShøck View Post
Wie oben geschrieben, ändere ich es ja Client und Serverside.



Also liegt es nicht am mir, sondern an den Files.. gut zu wissen.
Was aber wiederum komisch ist, das bei dir die Ringe gehen aber die Pet´s nicht und die Pet´s wiederum gehen bei mir.



Also soll ich einfach die werte die in der Item_Proto stehen von DE 1 zu 1 übernehmen ?
Und das löst das Problem ? oder kann es auch an was anderem liegen ?
Ich habe nur noch nicht nacheschaut ob die Ringe gehen
#Saiirex is offline  
Old 05/27/2014, 18:31   #9
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Quote:
Originally Posted by xKoRe' View Post
Ich habe nur noch nicht nacheschaut ob die Ringe gehen
Achso ok.


Problem besteht weiterhin !
ЂraiиShøck is offline  
Old 05/27/2014, 18:45   #10
 
elite*gold: 300
Join Date: Apr 2013
Posts: 3,214
Received Thanks: 1,202
Quote:
Originally Posted by ЂraiиShøck View Post
Achso ok.


Problem besteht weiterhin !
Du sagtest, dass deine Reittiere bleiben, kannst du mir die Zeile von Weißen Löwen aus der DB kopieren?
#Saiirex is offline  
Old 05/27/2014, 18:50   #11
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Quote:
Originally Posted by xKoRe' View Post
Du sagtest, dass deine Reittiere bleiben, kannst du mir die Zeile von Weißen Löwen aus der DB kopieren?
Die Ringe gehen bei mir, wie es bei den Reittieren ist weiß ich noch nicht.

Kann es vielleicht an der Dif liegen das die Zeit nicht angezeigt wird ?
Denn irgendwo muss doch der Fehler liegen.
ЂraiиShøck is offline  
Old 05/27/2014, 18:51   #12
 
elite*gold: 300
Join Date: Apr 2013
Posts: 3,214
Received Thanks: 1,202
Quote:
Originally Posted by ЂraiиShøck View Post
Die Pet´s gehen bei mir, wie es bei den Reittieren ist weiß ich noch nicht.

Kann es vielleicht an der Dif liegen das die Zeit nicht angezeigt wird ?
Denn irgendwo muss doch der Fehler liegen.
Nimm mich bitte in Skype an, habe dich geaddet.

€: Bei mir entsteht dieser Bug nur wenn ich die Sachen im IS kaufe, wenn ich sie mir per GM befehl hole sind die Zeiten normal.
#Saiirex is offline  
Old 05/27/2014, 19:23   #13
 
elite*gold: 47
Join Date: Jul 2012
Posts: 1,372
Received Thanks: 171
Quote:
Originally Posted by xKoRe' View Post
Nimm mich bitte in Skype an, habe dich geaddet.
Angenommen.


Problem besteht weiterhin, bei den Pet´s steht immer noch 0 Minuten.
ЂraiиShøck is offline  
Old 05/28/2014, 13:17   #14

 
elite*gold: 150
The Black Market: 147/0/0
Join Date: Jan 2014
Posts: 11,338
Received Thanks: 3,778
Poste mal deine Item_Proto.xml/.sql einträge.
Shigatu is offline  
Old 05/28/2014, 14:30   #15
 
elite*gold: 0
Join Date: Apr 2014
Posts: 536
Received Thanks: 232
Add mich Skype ich behebe dir das Problem.


www.Alesta2.de | Bizeps is offline  
Reply



« Is there a english-german bonus list? | Client frozen »

Similar Threads
Ablaufzeit von Items
08/08/2013 - Metin2 PServer - Discussions / Questions - 1 Replies
Hallo, ich habe ein Problem, bei mir werden Items (z.B. Lolli) immer mit verbleibende Zeit 0 Min angezeigt. Habe in Navicat Value auf 86400 gestellt (2 Tage). Was kann ich tun, damit die verbleibende Zeit angezeigt wird und auch abläuft, wenn man ausgeloggt ist, so wie bei der Emotionsmaske.
Ablaufzeit
12/16/2012 - S4 League - 5 Replies
Wie genau kann man eig. die Ablauf Zeit von Items verändern?.. Wäre nett wenn ich hier brauchbare Antworten bekomme,danke. MfG crasseflamme
[Suche] Komplette item.eix/epk, icon.eix/epk, item proto und item list
12/25/2010 - Metin2 PServer - Discussions / Questions - 6 Replies
Hey =) Wie die Überschrift schon sagt, suche ich eine komplette item.eix/epk, icon.eix/epk, item proto und item list am liebsten noch von den Waffen von .darki und den ganzen neuen Rüstungen/Schilden/Helmen, da ich überhaupt nicht weiß wie man dass zB mit der item proto macht und wenn ich sie einfach nur ersetze, wie zB durch die "Waffen" item proto von .darki sind die ganzen neuen Rüstungen weg .... Ich hoffe irgendjemand könnte das machen, weil es bestimmt nicht nur für mich hilfreich ist...



All times are GMT +1. The time now is 16:23.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.