Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 19:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

Brauche alte Installationsdateien von Metin DE

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 6
Brauche alte Installationsdateien von Metin DE

Hi
ich suche alte Installationsdateien von Metin DE, um Clubmt2 spielen zu können, da die aktuellen von der Metin2.de-Seite nicht funktionieren, sprich schon zu aktuell sind.
Mfg



KingAnonym is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Brauche alte Messer Mod
Hi Jungs&Mädels, Ich brauche mal die Messer Datei unverändert :D Hatte mir SUperknife mal für Cabin geholt und beim Ele ist die voll nervig weil zu...
6 Replies - Combat Arms
Brauche ALTE GUN_M_PV_Melee.rez DATEI.
Hallo Community, Ich habe mir heute diesen Knive Hack runtergeladen. Nun funtz er irgendwie nicht. Ich hab die Datei gegen den Hack im Client...
4 Replies - Combat Arms
Brauche das alte resoure tool
Kann mir jemand das alte Resoure tool geben muss was ausprobier:cool: ich weis das es nicht mehr funktionier...
5 Replies - S4 League
alte metin version
moinsen hatte bis grade noch die metin version vom 1.1.09 wollte mir nen acc auf server 17 machen und musste metin leider gottes patchen weil...
2 Replies - Metin2 Main - Discussions / Questions
Brauche Alte Engine
Hat nochjemand die Engine bevor kh fixed wurde? will was testen ^.^........
4 Replies - Kal Online



All times are GMT +1. The time now is 19:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.