Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 23:43

  • Please register to post and access all features, it's quick, easy and FREE!


Homepage - Sonderzeichen werden nicht angezeigt

Reply
 
Old   #1
 
elite*gold: 47
Join Date: Feb 2012
Posts: 2,281
Received Thanks: 2,557
Homepage - Sonderzeichen werden nicht angezeigt

Hallo liebe Community,

ich habe eine Homepage, die auf !hen's CMS basiert. Wenn ich nun den Inhalt der Homepage (Texte) ändere, werden Umlaute / Sonderzeichen nicht angezeigt. Die Kodierung der *.php-Datei ist "1252 ANSI - Lateinisch".

Was soll ich tun?

MfG



Yiv is offline  
Old 02/14/2013, 06:41   #2
 
elite*gold: 394
Join Date: Jul 2011
Posts: 503
Received Thanks: 557
Hiermit sollte es funktionieren:
ä = ä
ü = ü
ö = ö
Ä = Ä
Ü = Ü
Ö = Ö
ß = ß

Für die Sonderzeichen wirst du, denke ich die Kodierung ändern müssen.

Regards


ɑɀe' is offline  
Thanks
2 Users
Reply



« Lauling sf | Wie/Wo/Mit was casht ihr eure PSC's um? »

Similar Threads
[VB.NET] Sonderzeichen werden nicht richtig übertragen
11/30/2012 - .NET Languages - 2 Replies
Ja also ich habe folgendes Problem: Wenn ich bei meinem Vokabeltrainer meine Listview aus einer .txt fülle, dann werden statt den Accents nur dieses Fragezeichen angezeigt. Die .txt wurde folgendermaßen erstellt: Item zu Listview hinzufügen item mit dem Format wort1:wort2 in .txt speichern Wenn ich dann auf den Speicherort gehe und die Datei ohne Programm, also manuell öffne, dann wird mir der Inhalt MIT Accents angezeigt, also mit Sonderzeichen.
Homepage Icons werden nicht angezeigt...
04/09/2012 - Flyff PServer - Discussions / Questions - 5 Replies
Wenn man im Itemshop in der Kategorie ist, wird das Icon nicht angzeigt. Aber wenn ich drauf klicke sieht man es: http://www7.pic-upload.de/09.04.12/6ydce7y7iz2z.png Wie Fixxe ich das ? Das überall ein Icon angezeigt wird ?
NPC/MOBS nicht sichtbar btw. werden nicht angezeigt!
06/04/2011 - Metin2 PServer - Discussions / Questions - 2 Replies
hey epvp Ich habe mir einen Hamachi Server mit den Files von Kay331 erstellt und es können auch schon alle von draußen connecten. Aber :rtfm: es werden keine mobs bzw. npc angezeigt. Laggs gibt es keine bloß einfach nur lehre mobs. Ich hofe ihr könnt mir helfen. Best regards, .Tec
BLP werden nicht angezeigt
01/17/2009 - WoW Modelchange Support - 1 Replies
huhu, Nach dem verändern einer BLP ist die Datei irgendwie ... verbuggt. Seht selbst: WoWScrnShossssss9_024222.jpg Liegt nit am Konverter, da das schon der 3. is den ich ausgetestet hab :/ Hat wer nen ähnliches problem oder kann mir helfen?



All times are GMT +1. The time now is 23:43.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.