Register for your free account! | Forgot your password?

You last visited: Today at 07:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Problem]SD3 Mobs

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
[Problem]SD3 Mobs

Hallöle

Habe ein Problem mit den SD3 Mobs (spider_spawn und spider_king bzw spider_king1)

Die Monster sind egal wie ich sie einbaue unsichtbar. Baue ich sie nach dem einem anderen Abbild ein d.h. Spider_king1 z.b. nach spider_king (Der ersten Großen spinne), dann sehe ich sie Ingame aber ohne Texturen, das gleiche ist auch mit dem spider_spawn, baue ich es anderst ein, sehe ich es aber ohne Texturen. Die Sysser sagt nix, und egal wie ich es drehe und wende, die teile bleiben weiß...

Hoffe mir kann jemand Helfen.



[SA]Con is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2012
Posts: 60
Received Thanks: 14
Du hast nicht richtig verpackt guck bei deinem XML richtig rein vll fehlt da was und GR2 in gr2 machen wenn es dort steht.


.Funkii is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
Quote:
Originally Posted by .Funkii View Post
Du hast nicht richtig verpackt guck bei deinem XML richtig rein vll fehlt da was und GR2 in gr2 machen wenn es dort steht.
Habe alles gepackt und meiner Meinung nach richtig.

Edit: Glaube habe den fehler, werde eben gucken ^^

Edit²: Das Ei (spider_spawn) ist schonmal sichtbar. Fehlt nurnoch das große Teil^^
[SA]Con is offline  
Old   #4
 
elite*gold: 0
Join Date: Dec 2012
Posts: 60
Received Thanks: 14
Woran lag es ??


.Funkii is offline  
Old   #5
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
Quote:
Originally Posted by .Funkii View Post
Woran lag es ??
monster2 einen Ordner zuweit gepackt.

Die Große spinne geht immer noch nicht, egal was ich mache.

Sysser:

PHP Code:
1221 15:57:33630 :: CRaceManager::RegisterRacePath RACE[2096LOAD MSMFILE[d:/ymir work/monster2/spider_king1/spider_king1.msmERROR 
Die MSM stimmt aber...
[SA]Con is offline  
Old   #6
 
elite*gold: 0
Join Date: Dec 2012
Posts: 60
Received Thanks: 14
Öffne mal die gr datei und guck wo die hin muss kann vll daran liegen
.Funkii is offline  
Old   #7
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
Quote:
Originally Posted by .Funkii View Post
Öffne mal die gr datei und guck wo die hin muss kann vll daran liegen
Bei der neuen Spider_king gibt es keine gr2 ^^
[SA]Con is offline  
Old   #8
 
elite*gold: 0
Join Date: Dec 2012
Posts: 60
Received Thanks: 14
Hmm hast du TV ich guck miir das an ??
.Funkii is offline  
Old   #9
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
Quote:
Originally Posted by .Funkii View Post
Hmm hast du TV ich guck miir das an ??
Lasse niemand auf meinen PC sry.

Gelöst

Neues Prob...

Die erste Große Spine (2092) sieht jetzt genauso aus wie von SD3 Bosskammer.
[SA]Con is offline  
Old   #10
 
elite*gold: 0
Join Date: Dec 2012
Posts: 60
Received Thanks: 14
Ja vll hast du die Textur überschrieben
.Funkii is offline  
Old   #11
 
elite*gold: 0
Join Date: Sep 2010
Posts: 1,071
Received Thanks: 554
Quote:
Originally Posted by .Funkii View Post
Ja vll hast du die Textur überschrieben
Eben nicht, das ist ja das komische...


[SA]Con is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Problem mit Mobs
Habe nen Problem ka wieso der ist. Also man nähert sich ein Mob und dannverschwindet das, als wenn es sich weg porten würde, wüsste vllt jemand woran...
10 Replies - Flyff PServer - Discussions / Questions
mt2 problem mit mobs
Hy ich wollt euch mal fragen ob ihr mir mal sagen könntet wie man in map1 die wildhunde mehrer machen kan und spam bisel schneller ghet usw... ?
4 Replies - Metin2 PServer - Discussions / Questions
[ PROBLEM ] Mit DMG der Mobs?!
Hoi, ich melde mich auch mal wieder. ;> Ich bin gerade dabei, den DMG der Mobs meiner neuen Map zu konfigurieren. Das ganze läuft auf meinem...
3 Replies - Metin2 PServer - Discussions / Questions
Problem mit Mobs
Hey ich habe in der GM Inguild 4 Blaue Tode eingefügt hat auch alles geklappt ^^ Aber wenn ich mich in die Map teleportiere greifen die mich alle...
6 Replies - Metin2 PServer - Discussions / Questions
hab ein problem mit mobs
hi erstmal ich habe in diesem Forum eine mob_proto gedownloaded von Momoplaya und habe sie eingefügt jetzt habe ich das problem das die NPC´s sich...
4 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 07:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.