Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 22:31

  • Please register to post and access all features, it's quick, easy and FREE!

 

Gildenlogos funktionieren nicht

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Gildenlogos funktionieren nicht

Hey Com

hab schon mittlerweile seit paar wochen das problem das alle neuerstellte gilden keine gilden logos mehr hochladen können obwohl die alten ihren logo ganz normal verändern/hochladen können und es funktioniert einwandfrei bei denen.

habs heute nochmal getestet und nachgeschaut ob die logos überhaupt hochgeladen werden, und habe festgestellt das sie hochgeladen werden. die mark.tga datei wird sowohl aufm server sowie im client aktualisiert und das neu hochgeladene logo ist auf dort zu finden jedoch sieht man's ingame nicht.

habe mir auch nochmal die serverinfo.py angeschaut um zu sehn ob der tcp_port der guild_mark auch dem worldport entspricht, und daran liegt es auch nicht.

hat jemand ahnung woran das noch liegen könnte?

Gruß
Legend



Legend2007 is offline  
Old   #2
 
elite*gold: 0
Join Date: Mar 2009
Posts: 62
Received Thanks: 3
So viel ich weiß hatt, das mit dem RBG wert zu tun den du benutzt/eingibst. Wenn dieser in einem bestimmten bereich kommt (besonderst grelle farben) geht das gilden logo nicht. Wie genau jetzt der nicht zu überschreitende farbton/wert jetzt war weiß ich auch nicht genau :$.


anta95 is offline  
Thanks
1 User
Old   #3
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Bislang gab es nie probleme mit dem RGB farbton, wie du sagst. aber wie gesagt, auch mein test logo, was komplett in gelb ist, wurde hochgeladen, jedoch wird es nicht im client angezeigt..
Legend2007 is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2012
Posts: 17
Received Thanks: 4
Hey Legend 2007,

Hatte das Problem auch mal, aber bei mir lags an den Transparenten Logos.
Benutzt ihr solche?

~ .Rionta ~


.Rionta is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Hey Rionta,

nicht das Ich wüsste.. Außerdem sind doch nur 16x12 JPEG Bilder erlaubt und das Format JPEG unterstüzt transparenz garnicht.. O.o Hab gestern auch versucht die Logos zu resetten damit alle Ihre logos erneut hochladen mussten aber das ging ja logischerweise inner hose.. hat garnicht geklappt lol"
Legend2007 is offline  
Old   #6
 
elite*gold: 0
Join Date: May 2012
Posts: 17
Received Thanks: 4
Meine Modding zeit ist zwar schon seit 2 Jahren her, aber dort gab es noch transparente Gildenzeichen.. o.O man musste nur den transparenten bereich mit einem bestimmten Pinken Farbton anmalen. Es könnte höhchstens noch an der Pixelanzahl, oder am datei Pfad liegen.

Ansonsten bin ich leider schon mit meinem know how am ende .__.

~ .Rionta ~
.Rionta is offline  
Thanks
1 User
Old   #7
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Danke für den tip. Muss Ich mir mal näher anschauen. Weißte denn vielleicht wie man die ganzen Logos komplett resettet? Einfach die mark.tga vom server löschen hat bei mir nicht geholfen..
Legend2007 is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2010
Posts: 109
Received Thanks: 10
Ich hab das selbe Problem.. keine Ahnung wie man das Fixxen könnte ._. hoffe jemand findet ne lösung :s


MeLLyx3 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
MW3, MW2 & BF3 funktionieren nicht
hallo zusammen hab seit kurzem ein seltsames Problem. Seit einigen Tagen funktionieren die o.g. Spiele nicht mehr. BF3 crasht beim Ladevorgang,...
0 Replies - Technical Support
Gildenlogos funktionieren nicht
Hallo, Ich versuche gerade die Gildenlogos zum Laufen zu bringen.... Aber sie werden nicht angezeigt, ob sie hochgeladen werden, weiß ich nicht. ...
4 Replies - Metin2 PServer - Discussions / Questions
Gildenlogos funktionieren nicht
x
2 Replies - Metin2 PServer - Discussions / Questions
Client by Crank Gildenlogos nicht sichtbar!
Hey Com, ich habe folgendes Prob. und zwar sieht man bei dem Client by Crank keine Gildenlogos, wollte fragen ob ihr wisst an was das hängen...
2 Replies - Metin2 PServer - Discussions / Questions
[?] Killmarks funktionieren nicht!
Hallo, Ich habe mir heute vorgenommen, neue Killmarks zu downloaden und einzufügen. Nachdem 5. Versuch geb ichs jedoch auf, denn: Oft sind es...
7 Replies - CrossFire



All times are GMT +1. The time now is 22:31.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.