Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 03:17

  • Please register to post and access all features, it's quick, easy and FREE!


[Info und frage] steht das beim patchen auch bei euch?

Reply
 
Old 10/07/2008, 20:17   #16
 
elite*gold: 0
Join Date: Oct 2008
Posts: 10
Received Thanks: 2
Server immer noch down man das regt mich auf ey



AirForceOne is offline  
Old 10/10/2008, 12:38   #17
 
elite*gold: 0
Join Date: Oct 2008
Posts: 373
Received Thanks: 102
Bracuht man zum zocken das chinesiche sprachpaket oder braucht man das nur zum anmelden??????? weil bei mir steht ...kan nicht ausgefürt werden why??????


pls help

mfg Baykarmichi33
baykarmichi33 is offline  
Reply



« Problem mit moblock Pserver | dt problem »

Similar Threads
Hey geht bei euch Hamachi bei mir Steht.....
05/13/2010 - Metin2 PServer - Discussions / Questions - 1 Replies
das es keine verbindung herstellen kann es bleibt nur bei Neuverbinden ????????
[SUCHE] was steht bei euch in honkong_list?
04/04/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
hi ich hab gestern was aus der honkong_list rausgelöscht... kann hier vllt jemand die vollständige honkong_list reinschreiben? ihr kriegt auch THX.
[Frage zzyt2] is es bei euch auch so?
09/01/2009 - Metin2 PServer - Discussions / Questions - 10 Replies
also wenn ich einloge bei zzyt2 mit china exe sieht des bei mir so aus : http://img2.imageshack.us/img2/534/helpvhg.th.png also hoffe mir kann jemand helfen MfG Me :cool:
Longjuyt2 auch per 2008er metin patchen?
07/29/2009 - Metin2 PServer - Discussions / Questions - 10 Replies
kann man die deutsche longjuyt2 server1 exe auch mit dem 2008er metin patchen? Oder muss es die 2007er version sein? Link per pn zur 2007er pls falls 2007er muss ;)
Problem beim Patchen auf 1.10.0
07/21/2006 - WoW Main - Discussions / Questions - 2 Replies
Hi nachdem ich downgepatcht habe wollt ich wieder auf 1.10.0 hochpatchen, doch dann kommt immer folgende Fehlermeldung: "Dieser Patch kann nicht angewendet werden, weil er für eine andere Version des Spiels bestimmt ist. Dateiname: C:\Programme\World of Warcraft\WoW.exe Dateiversion: 1.1.2.4125 Patchversion: 1.10.2.5302 " Ist der 1.10 Fullpatch deDE.



All times are GMT +1. The time now is 03:17.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.