Register for your free account! | Forgot your password?

You last visited: Today at 18:50

  • Please register to post and access all features, it's quick, easy and FREE!


MT2 Models Modden ?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2011
Posts: 16
Received Thanks: 3
MT2 Models Modden ?

Hallo Leute,
ich suche ein Tutorial wie man Rüssis etc. Modelieren kann, dazu brauche ich den Programmnamen, und was für Datein, welche ich wo finden kann, muss ich öffnen etc. ?



Deguul is offline  
Old 11/04/2011, 02:11   #2

 
elite*gold: 216
Join Date: Aug 2009
Posts: 1,768
Received Thanks: 1,961
Für die Form:
3ds Max 2007 /-2010

Für die Farben:
Photoshop, mit .dds-Plugin


Lord Avo​ is offline  
Old 11/04/2011, 09:01   #3
 
elite*gold: 500
Join Date: Oct 2008
Posts: 1,061
Received Thanks: 651
3ds max7 mit dem gr2 exporter mit max 2010 etc geht nicht!!!!
kanst auch gimp etc nehmen für die Farben musst nur des dds plugin installieren
heroe1992 is offline  
Thanks
1 User
Old 11/04/2011, 09:50   #4

 
elite*gold: 0
Join Date: Feb 2010
Posts: 7,213
Received Thanks: 6,752
@heroe1992, warum geht es mit 3ds Max 2010 nicht? Gibt doch für mitlerweile jedes Max 'nen GR2 Exporter.


#SoNiice is offline  
Old 11/04/2011, 12:17   #5
 
elite*gold: 6
Join Date: Aug 2007
Posts: 1,082
Received Thanks: 553
Quote:
Originally Posted by SoNiice' View Post
@heroe1992, warum geht es mit 3ds Max 2010 nicht? Gibt doch für mitlerweile jedes Max 'nen GR2 Exporter.
da hat der Marcel recht du kannst heutzutage mit jedem 3ds max arbeiten
<Dre4m> is offline  
Old 11/04/2011, 12:32   #6
 
elite*gold: 21
Join Date: Aug 2011
Posts: 829
Received Thanks: 149
Leute ihr benutz immer so wörtet >.<. Der kennt sich nochgarnicht aus macht es ihm etwas leichter stellt links rein oder erklärt es so das es jedes kind versteht.
.TheBlueOptic is offline  
Thanks
1 User
Old 11/04/2011, 12:51   #7
 
elite*gold: 500
Join Date: Oct 2008
Posts: 1,061
Received Thanks: 651
falsch geht nicht 2010 geht nicht du kanst zwar als gr2 exportieren bringt euch aber nix dar metin nix damit anfangen kann weil das sdk zu neu ist und die game engine aber noch die alte ist
heroe1992 is offline  
Thanks
1 User
Old 11/04/2011, 12:51   #8
 
elite*gold: 29
Join Date: Oct 2010
Posts: 1,185
Received Thanks: 1,468
heroe1992 hat recht.
Es gibt zwar exporter für z.b. das 2010er aber die version ist 2.8 und die geht für metin nicht. Kann sein dass es auch für 2010+ eine 2.6er version gibt aber soweit ich weiß ist die dann nonpub.

@Deguul
Am leichtesten ist 3ds max 7 mit den entsprechenden plugins
PhanToM.LorD is offline  
Thanks
1 User
Old 11/04/2011, 12:59   #9

 
elite*gold: 216
Join Date: Aug 2009
Posts: 1,768
Received Thanks: 1,961
Quote:
Originally Posted by heroe1992 View Post
falsch geht nicht 2010 geht nicht du kanst zwar als gr2 exportieren bringt euch aber nix dar metin nix damit anfangen kann weil das sdk zu neu ist und die game engine aber noch die alte ist
Blub. Und wieder etwas dazugelernt.
Thanx to heroe1992.



PS: Für den Farblichen Teil würde ich dir Photoshop oder Paint.Net raten.
Natürlich mit .dds-Plugin.


Lord Avo​ is offline  
Reply



« Homepage Scrips | Brauche hilfe mit Xampp Metin Hompag erstellen »

Similar Threads
Cs 1.6 Models
10/03/2011 - Counter-Strike - 2 Replies
Kann mir jemand die Models in 1.6 mit Teamviever einfügen? Skype: chocobaer1882
V17 Models
08/21/2011 - Flyff PServer - Discussions / Questions - 1 Replies
Hallo, ich habe folgendes "Problem": Ich möchte eine Map ändern und auch V17 Models verwenden.. Naja das problem aber ist, dass ich einen v15 Server habe.. Daher wollte ich wissen, welche Dateien ich (abgesehen vom Model Ordner) von den V17...
WoW Models in Flyff Models "umwandeln"?
08/16/2011 - Flyff PServer - Discussions / Questions - 2 Replies
Hey Leute habe eine Frage und zwar, ob ich die WoW Models irgendwie in Flyff Models umwandeln kann, und sie so im Beast einsetzen kann? Würde das gehn und wenn ja, wie? Mfg:handsdown:
1.9 Models
02/21/2006 - WoW PServer Hosting - 1 Replies
Hi, how and where can ich get the models of WoW version 1.9 for 1.8 emu? mfg
WOW 1.9.0 mit T2 Models
02/20/2006 - WoW PServer Hosting - 72 Replies
So ich muss hier ein grosses Edit reinschreiben, weil da einiges falsch ist. 1. von eurer Offiziellen WoW Version 1.9.x die Datei patch.mpq z.B auf dem Desktop sichern. 2. eine WOW Version mit 1.8.0 haben (für den EMU funzt mit 1.8.0 am besten)...



All times are GMT +2. The time now is 18:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.