Register for your free account! | Forgot your password?

You last visited: Today at 06:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

OX Fragen gehn nicht

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
OX Fragen gehn nicht

Hey Leute

Also Ich versuch schon den halben tag meine OX Quest zu entbuggen und soweit läuft ja alles aber wenn Spieler die OX Map betreten (beim klicken auf Uriel), dann werden diese auch garnicht als Wettbewerber gezählt.

Wenn Ich den zutritt zum OX schließe steht da, das 0 Spieler beigetretet sind obwohl da ein paar rein kamen.

Das und, wenn Ich eine Frage stellen will dann passiert auch garnichts. Keine Fehlermeldung, kein crash, nichts..

Kann mir da jemand weiter helfen bitte?

Ich denke das es an der anzahl der beigetretenen Spieler liegt aber Ich weiß nicht wie dies zu fixen sein soll. Tut's haben mir auch nicht weiter geholfen da alle das selbe erklären -.-

Hoffentlich findet sich jemand..

Gruß
Legend



Legend2007 is offline  
Old   #2
 
elite*gold: 29
Join Date: Oct 2010
Posts: 1,185
Received Thanks: 1,466
Es kann sein dass deine oxquiz.lua im quest ordner liegt.
Schau einfach nach ob sie dort ist wenn sie im quest ordner ist verschieb sie in den ordner davor(germany).
Dann rebooten und die Fragen sollten gehen wenns daran lag


PhanToM.LorD is offline  
Thanks
1 User
Old   #3
 
elite*gold: 0
Join Date: Aug 2011
Posts: 313
Received Thanks: 152
Guck mal ob die Map auch auf dem richtigen Map Index liegt falls du die 10er Files hast ...

B.z.w ob die map in der Map allow der game99 eingetragen ist.
.Waschbecken is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Quote:
Originally Posted by PhanToM.LorD View Post
Es kann sein dass deine oxquiz.lua im quest ordner liegt.
Schau einfach nach ob sie dort ist wenn sie im quest ordner ist verschieb sie in den ordner davor(germany).
Dann rebooten und die Fragen sollten gehen wenns daran lag
Lag in beide Ordnern (germany und quest). Habe es nur im germany ordner rein getan und probiert: Selber effekt. Wenn Spieler beitreten werden diese im OX Status nicht eingetragen. Also wenn man den Zugang schließen will dann steht da nicht "Es ist/sind X Spieler drin" sondern "Es sind 0 Spieler drin". Scheinbar funktioniert die oxevent getstatus funktion nicht Oo


Quote:
Originally Posted by .Crypter™ View Post
Guck mal ob die Map auch auf dem richtigen Map Index liegt falls du die 10er Files hast ...

B.z.w ob die map in der Map allow der game99 eingetragen ist.
Ja ist sie. Hat den Map Index 12 in die game99 core.


Legend2007 is offline  
Old   #5
 
elite*gold: 0
Join Date: Aug 2011
Posts: 313
Received Thanks: 152
Joa 12 ist falsch den es muss 113 sein

einfach 113 anstad der 12 eintragen und natürlich im Map verzeichniss die 12 durch eine 113 ersetzen dann Funktioniert es OX Komplett
.Waschbecken is offline  
Thanks
1 User
Old   #6
 
elite*gold: 0
Join Date: Feb 2008
Posts: 636
Received Thanks: 306
Habt beide ein thanks verdient

Es funktioniert jetzt! Lag scheinbar nur an der Map Index.

Danke!

Gruß
Legend


Legend2007 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Meine Maps gehn nicht!
Hey Leute! Das ist mein erster Thread hier :D Also mein Problem ist, dass bei meinem hamatchi Server nur die Map 1 geht! Wenn ich in eine andere...
6 Replies - Metin2 PServer - Discussions / Questions
portmaps gehn nicht an
wie die überschrift schon sagt gehn die portmaps nicht an nur 13069 könnte mir da mal pls einer helfen thx schonmal im voraus
0 Replies - Metin2 PServer - Discussions / Questions
Warum Gehn die rüssis nicht
Hey leute Ich habe rüssis bearbeitet mit photoshop aber als ich alles wieder gepackt habe und in ordner reingepackt habe ist es normal weiss einer...
9 Replies - Metin2 PServer - Discussions / Questions
WarrockHacks gehn nicht mehr
So Leute es ist soweit PunkbusterA verhindert das Hacken. Man kann den zwar abschalten aber dann bekommt man nach 1ner Min nen Kick. P.S die...
0 Replies - WarRock
hilfe bots gehn nicht
hi ich finde kein bot für euRO der geht könnt ihr mir helfen? im momment versuche ichs mit modKore-Hybrid aber klapt auch nicht... ist niergentwo...
4 Replies - Ragnarok Online



All times are GMT +2. The time now is 06:36.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.