Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 08:08

  • Please register to post and access all features, it's quick, easy and FREE!


Problem mit Virtual Box/IgorGlock Serverfile´s

Reply
 
Old   #1
 
elite*gold: 32
Join Date: Sep 2010
Posts: 1,186
Received Thanks: 240
Problem mit Virtual Box/IgorGlock Serverfile´s

Hey.

Habe sei gestern die 2010 Files von IgorGlock & den 2010 Client von Crank eingerichtet...

Habe gestren abend den Server richtig heruntergefahren über die HomePage
Konnte gestern noch Problem los rein connecten ( ins spiel )

Jetzt Starte ich den Server und gebe sh start ein...
Dann kommt " Mt2System vollständig gestartet "
" Den Rest kannst du über Homepage starten "
Dann dauert es ca. 1 min...
Dann kommt " fetch ............ (halt eine HP ) "
"Admincontrolserver server erfolgreich gestartet. wartet auf befehle."
" Mt2 Server wird hochgefahren server läuft bereits "
" HOCHGEFAHREN. "

Einloggen kann ich mich trotzdem nicht!

Wenn ich dann per Page nochmals hochfahren klicke kommt nur :
" Mt2 Server wird hochgefahren .... server läuft bereits . Hochgefahren. "

Einloggen kann ich mich dann trotzem nicht

Weiss vllt einer woran das liegen könnte?



[F]r33StyL3R is offline  
Old 04/14/2011, 14:03   #2
 
elite*gold: 1862
Join Date: Jan 2009
Posts: 3,724
Received Thanks: 7,674
musst erst den Server herunterfahren. Du darfst nur über die Homepage dein vBox beenden. Also immer zuerst "Mt2 Server" herunterfahren und erst dann dein "vBox".

gebe mal zum testen in deinen Browser (z.B.: Mozilla) die IP des Servers ein und denn :11002 am ende dranhängen.

z.B.: 192.168.2.100:11002


IgorGlock is offline  
Thanks
2 Users
Old 04/14/2011, 14:36   #3
 
elite*gold: 32
Join Date: Sep 2010
Posts: 1,186
Received Thanks: 240
Danköööö
Hat geklappt
Wenn ich dies eingebe in den Browser : funktoniert es , wenn aber so: dann funktonierts nicht
Ist ja glaub die gleiche HP...

Kann nun auch Ingame einloggen^^
[F]r33StyL3R is offline  
Old 04/14/2011, 14:40   #4
 
elite*gold: 1862
Join Date: Jan 2009
Posts: 3,724
Received Thanks: 7,674
^ gut zu wissen. Das heißt dein Server ist nicht richtig hochgefahren. Check' alles ab. Also fahre Mt2 Server über die Homepage herunter (kann dauern). Nach 1ner Minute dann wieder hochfahren.

Sag's ob's dann erreichbar ist.


IgorGlock is offline  
Thanks
1 User
Old 04/14/2011, 14:46   #5
 
elite*gold: 32
Join Date: Sep 2010
Posts: 1,186
Received Thanks: 240
Quote:
Originally Posted by IgorGlock View Post
^ gut zu wissen. Das heißt dein Server ist nicht richtig hochgefahren. Check' alles ab. Also fahre Mt2 Server über die Homepage herunter (kann dauern). Nach 1ner Minute dann wieder hochfahren.

Sag's ob's dann erreichbar ist.

Nun erreichbar die Seite.
Kommt dann irgendwas mit ein Textddokument Runterladen.

Jetzt nur en kleines prob wieder
Hast du vielleicht irgendwie eine Page wo alle Befehle stehen...?

Wollte jetzt grad den Server auf Deutsch übersetzen und dann meine eigene Questen einfügen , nur nun findet er sh make.sh und so gar nicht weil es ja 2010 Files sind...
Welche Befehle sind es denn?
[F]r33StyL3R is offline  
Old 04/21/2011, 23:20   #6
 
elite*gold: 0
Join Date: Mar 2010
Posts: 21
Received Thanks: 13
hallo igor ich habe ein problem wenn ich mein server starten will komm da immer mountroot was soll ich da machen ?
GamerNr1 is offline  
Old 04/22/2011, 11:51   #7
 
elite*gold: 1862
Join Date: Jan 2009
Posts: 3,724
Received Thanks: 7,674
Sufu... gibt's öfters das Problem wenn man den Server falsch heruntefährt und nicht die Homepage dazu benutzt.
IgorGlock is offline  
Old 04/25/2011, 22:19   #8
 
elite*gold: 0
Join Date: Aug 2010
Posts: 37
Received Thanks: 7
Ey Igor sag mal was sind die daten zur Filezilla kannste mal vid erstellen wenn du es tuhst abboniere ich dich gerne ^^ und ehmm ich hab das problem das ich zur HP net kommen kann!
heriberd is offline  
Old 07/20/2011, 13:53   #9
 
elite*gold: 0
Join Date: Nov 2010
Posts: 5
Received Thanks: 0
Ich ha ein anderes Problem. Ich kann noch nichtmal mit dem Admin Account auf der Hp einloggen :S
ID: admin
PW: IgorGlock
oder net :/
keksroll is offline  
Old 07/20/2011, 14:11   #10
 
elite*gold: 1862
Join Date: Jan 2009
Posts: 3,724
Received Thanks: 7,674
evt. hat jemand anderes die Daten geändert oder du schreibst das PW "klein".
IgorGlock is offline  
Old 10/31/2011, 16:02   #11
 
elite*gold: 0
Join Date: Dec 2010
Posts: 76
Received Thanks: 3
Hey ich hab Die Serverfiles von Igor und Client auch und hab alles gemacht wie im Video YouTube und wenn der den Server über HP startet dann kommt da ne ewig lange list und bei mir kommt nur das wo bei Freestyler auch kommt

"Admincontrolserver server erfolgreich gestartet. wartet auf befehle."
" Mt2 Server wird hochgefahren server läuft bereits "
" HOCHGEFAHREN. "


Aber bei mir gings auch noch nicht und wenn ich in Serverinfo.Py IP und Name änder steht da immer noch Servername "Palestia" oder so ähnlich was tun ???

€: braucht man I-net weil ich hab keins ich hatte ein Server 2008 Files mit hamachi ging ohne i-net aber immer wenn ich mich hier einloggen will kommt "Fehler beim Verbinden mit dem Server"


Danke im Voraus



Sheroxx


SheroXx is offline  
Reply



« map einfügen problem | metin2 suche homepage design »

Similar Threads
Problem mit der 127iger Serverfile
04/11/2011 - Metin2 PServer - Discussions / Questions - 5 Replies
Hallo Com. Ich habe die 127iger Gamefile in Filezilla eingefügt und einen Reboot gemacht. Als ich den Server starten wollte, startet dieser nicht und bringt Folgende Fehlermeldung:rm: cores/core,1: No such file or directory http://img694.imageshack.us/img694/170/problem2o.jpg Bitte um hilfe
2010Files IgorGlock Problem
04/11/2011 - Metin2 PServer - Discussions / Questions - 0 Replies
Hab so ein kleines problem undzwar werde ich bei meinem server nach dem einloggen übelstens oft gekickt habs nochnit geschafft ne grpg. wildhunde downzukriegen kennt jemand das problem ? mfg
Serverinfo-von IGorglock problem!
03/20/2011 - Metin2 PServer - Discussions / Questions - 10 Replies
Hallo ElitePvPers-Community! Ich hab Probleme bei den Serverinfos Generator! Ich besitze Momentan ein Server und mein Freund auch , ich hab den Serverinfo-Generator von Igorglock benutzt und die 2 Ips, Namen schon eingefügt und drauf auf mein Client gemacht und jetzt will ich von mein FREUND auf den Server drauf und wenn ich auf den Chars komme und dann auf OK drücke und dann ladet es nicht , sondern ich bekomme kick ins Serverauswahl obwohl nochnicht mal geladet ist. einfach so kIck IN...
[PROBLEM] Microsoft Virtual PC 2007 [PROBLEM]
12/20/2010 - Metin2 PServer - Discussions / Questions - 7 Replies
~vote 4 close ~fertig geregelt.
Virtual PC problem + kuk bot problem hilfe ^^
03/18/2009 - Diablo 2 - 11 Replies
Ich check das nicht ich hab mir virtual pc geholt damit ich auf vp mein kuk bot laufen lassen kann und ich mit meinem anderen weiter normal zocken kann, (hab 2 keys), mein problem jetzt ist das auf dem vp immer nur fehler kommt wenn ich bot machen lassen möchte, der fehler ist wie folgt ähm der bot meldet sich nur per europe realm perf ein mit meinem selbst erstellten geht da garnichts er kommt zwar dazu pass und accname reinzuschreiben aber danach kommt nur connect... und danach kommt nur...



All times are GMT +1. The time now is 08:08.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.