Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 14:44

  • Please register to post and access all features, it's quick, easy and FREE!


[FRAGE]Bezüglich 2010er Client auf Hamachi Servern

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,712
Received Thanks: 1,075
Exclamation [FRAGE]Bezüglich 2010er Client auf Hamachi Servern

Hallo liebe Elitepvpers Community!!!
Ich hoffe ihr könnt mir hier ein bisschen weiter Helfen.

Ich habe den Modifizierten 2010 Client von Crank™. Nun will ich über diesen Clienten auf einem Hamachi Server connecten. Ich habe dazu diese 2010er MC.exe genommen: .

Ich bin vorgegangen wie dort beschrieben. Ich habe die erforderliche IP in die Serverinfo.py eingetragen den Namen geändert den ich benutze für den Server, und ich habe die erforderliche IP noch in die Serverifo.py eingetragen.
Dann habe ich das Spiel über die Surakopf.exe gestartet. Ich komme bis zur Charakterauswahl und danach bekomme ich einen Kick. also es ist keine Ladebalken oder ähnliches zu sehen.

WORAN LIEGT DAS? WÜRDE MICH ÜBER HILFE SEHR FREUEN.

Gez. Hirogami



.Hiяo is offline  
Reply



« Die neuenRüssis sieht man nicht ? | Lager"button" im Inventar »



All times are GMT +1. The time now is 14:44.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.