Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 PServer - Discussions / Questions
You last visited: Today at 07:45

  • Please register to post and access all features, it's quick, easy and FREE!


2010er Client(en) funktionieren nicht mehr

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 111
Received Thanks: 5
2010er Client(en) funktionieren nicht mehr

So also ich frage zwar nicht sehr gerne, aber da ich vor kurzem auf meinem Test Server so einiges neu machen musste (virtual pc, files und Hamachi) wollen die 2010er Clienten nicht mehr funktionieren. Mit dem Neonblue komme ich komischerweise rauf. Hier mein Serverinfo.py:
PHP Code:
import os
import app
import locale
import debugInfo
import binascii

CHINA_PORT 
50000

def BuildServerList
(orderList):
    
retMarkAddrDict = {}
    
retAuthAddrDict = {}
    
retRegion0 = {}

    
ridx 1
    
for regionauthmarkchannels in orderList:
        
cidx 1
        channelDict 
= {}
        for 
channel in channels:
            
key ridx 10 cidx
            channel
["key"] = key
            channelDict
[cidx] = channel
            cidx 
+= 1

        region
["channel"] = channelDict

        retRegion0
[ridx] = region
        retAuthAddrDict
[ridx] = auth
        retMarkAddrDict
[ridx*10] = mark
        ridx 
+= 1

    
return retRegion0retAuthAddrDictretMarkAddrDict

app
.ServerName None


if locale.IsEUROPE():
    
info = {
        
'MARKADDR': {
        
10: {
            
'tcp_port'13000'ip':  "Meine IP"'symbol_path''10''mark''10.tga'
            
}
        },
        
'GAMEADDR': {
            
0: {
                
1: {
                    
'name'"Test Server",
                    
'channel':
                {
                    
1: {
                    
'state''...''name''CH1   ''key'11'ip':  "Meine IP"'tcp_port'13000'udp_port'13000
                    
}
                }
            },
        } }, 
'NAME': { 0'GERMANY' }, 'AUTHADDR': { 0: {
        
1: {
            
'ip':  "Meine IP"'port'11002
            
}
        } }
    }

    
STATE_NONE "..."

    
STATE_DICT = {
        
"....",
        
"NORM",
        
"BUSY",
        
"FULL"
    
}

    
REGION_NAME_DICT info["NAME"]
    
REGION_AUTH_SERVER_DICT info["AUTHADDR"]
    
REGION_DICT info["GAMEADDR"]
    
MARKADDR_DICT info["MARKADDR"
Wieso klappt es nicht ? Es kommt auch ein Log Fehler. Ich würde es am besten finden, wenn mir jemand eine fertige Serverinfo.py für Cranks oder Ivan's Clienten gibt, wo ich nur noch meine IP eintragen muss.

Schonmal Danke



Fataru is offline  
Old 02/13/2011, 19:07   #2
 
elite*gold: 0
Join Date: Dec 2010
Posts: 113
Received Thanks: 12
hast schon Hamachi ip mit .100 versucht? ich weiß nicht ob es geht aber kannste ja mal probieren.


Dr.H!gh is offline  
Old 02/13/2011, 19:08   #3
 
elite*gold: 0
Join Date: May 2010
Posts: 111
Received Thanks: 5
Das würde leider nichts bringen.
Fataru is offline  
Old 02/13/2011, 19:10   #4
 
elite*gold: 0
Join Date: May 2009
Posts: 2,329
Received Thanks: 637
IP´s bitte zensieren!


.ZiPPO is offline  
Old 02/13/2011, 19:16   #5
 
elite*gold: 0
Join Date: May 2010
Posts: 111
Received Thanks: 5
Erledigt, aber das wäre eh unnötig gewesen, da es nur ein Test Server sein soll.

Kann mir nun jemand helfen ?
Fataru is offline  
Old 02/13/2011, 19:20   #6
 
elite*gold: 0
Join Date: Feb 2011
Posts: 1,327
Received Thanks: 111
Dann nehm doch einfach ein älteren Clieten.. Hatte mein Kumpel auch

__________________



Uh JeaaH Press Thx ;>
TaKeOveR' is offline  
Old 02/13/2011, 19:23   #7
 
elite*gold: 0
Join Date: May 2010
Posts: 111
Received Thanks: 5
Das ist ein Test Server wo ich Sachen für Root Server teste und das kann ich am besten mit dem 2010er Client.


Fataru is offline  
Reply



« Metin 2 p-Server Client | Quest Schreiben Player kicken wen er yang schmeißt »

Similar Threads
[HELP] 2010er Client geht nicht mehr
10/10/2010 - Metin2 PServer - Discussions / Questions - 3 Replies
Moin Leute, Hab mir vor ne Woche 2010er Client geloadet ging alles perfekt. So heute früh wollt ich anmachen... Error Could not load the DLL: 2010ClientHelper.dll
KD Bot und Trainer funktionieren nicht mehr ?
07/21/2010 - Last Chaos - 6 Replies
Hi, Gestern lief noch alles sauber, nur als ich heute den Bot und den Trainer von KD benutzen wollte zeigte mir der Trainer falsche Werte an und der Bot greif nkeine Monster mehr an. An was kann das liegen? hab die benötigten Programme sprich ...
Hacks funktionieren nicht mehr
04/23/2010 - Metin2 Main - Discussions / Questions - 2 Replies
Hat jemand von euch einen Hack, der noch funktioniert?weil banjo klappt ja nicht mehr
NPCs funktionieren nicht mehr
11/24/2009 - Metin2 PServer - Discussions / Questions - 2 Replies
Also wen ich einen NPC anklicke steht immer da : Das Spiel wird beendet? bitte warten kann mir wer helfen?
NPCs funktionieren nicht mehr.
11/10/2009 - Metin2 PServer Guides & Strategies - 17 Replies
Hi, ich hab folgendes Problem,dass einfach die NPCs wie Lager,Teleporter, Lehrer nicht mehr funktionieren. Die Händler aber schon. Datenbank sieht auch ok aus. Hat jemand eine Idee ?



All times are GMT +2. The time now is 07:45.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.