Register for your free account! | Forgot your password?

You last visited: Today at 13:11

  • Please register to post and access all features, it's quick, easy and FREE!


.bin startet nicht?!

Reply
 
Old   #1
(〃⌒∇⌒)人(⌒∇⌒〃)



 
elite*gold: 2365
Join Date: Aug 2009
Posts: 10,723
Received Thanks: 20,518
Unhappy .bin startet nicht?!

Hey.

Ein paar User meines Servers können meinen Client nicht starten.
Bzw. die .bin nicht starten.

Sie patchen, und danach wird normal automatisch die metin2.bin gestartet.
Ich nutze einen 2010er Client.

Aber es passiert garnichts.

Der eine User hat Windows Vista - es passiert einfach nichts, auch nicht Als Admin auführen.
Viren Programme aus.
Mit einer bat wo drinne steht "start metin2.bin" gehts ebenfalls nicht.

Der andere user hat Windows XP - selbes Problem, viren Programm aus - auch mit einer bat funktioniert es nicht.

Via CMD manuell gehts auch nicht.

Die bin in exe umbenennen funktioniert auch nicht.
Bei XP kommt n Fehler (unzulässige Win32 Anwendung) und bei Vista passiert einfach nichts.

Help? ^^



Saaja is online now  
Old 02/10/2011, 18:34   #2
 
elite*gold: 0
Join Date: Feb 2011
Posts: 1,327
Received Thanks: 111
Funzt dein root noch? oder haste irgendwelche Ordner verändert..?!

________

;>


TaKeOveR' is offline  
Old 02/10/2011, 18:35   #3

 
elite*gold: 207
Join Date: May 2010
Posts: 2,102
Received Thanks: 503
im pack ordner vllt was nicht drin?=
AkinCooperation is offline  
Old 02/10/2011, 18:35   #4




 
elite*gold: 0
The Black Market: 141/0/0
Join Date: Jul 2010
Posts: 22,845
Received Thanks: 8,654
Öhm, einfach mal in .exe umbenennen?

So hat es mal geholfen bei mir, aber glaube das hast du schon getestet.


Zeds Dead is offline  
Old 02/10/2011, 18:36   #5
(〃⌒∇⌒)人(⌒∇⌒〃)



 
elite*gold: 2365
Join Date: Aug 2009
Posts: 10,723
Received Thanks: 20,518
Quote:
Originally Posted by Coorbay View Post
Funzt dein root noch? oder haste irgendwelche Ordner verändert..?!

________

;>
Wieso fragste ob mein root geht? Sicher.

Der Client funktioniert bei 99% der User ganz normal, aber vereinzelnd bei manchen Usern startet sich die bin nicht.
Saaja is online now  
Old 02/10/2011, 18:52   #6
 
elite*gold: 20
Join Date: Oct 2010
Posts: 1,303
Received Thanks: 455
Client verschlüsselt/halb?
Steht in der syserr irgendwas von nem LZA Key?
.2good4you111 is offline  
Old 02/10/2011, 18:55   #7
 
elite*gold: 0
Join Date: Jun 2009
Posts: 486
Received Thanks: 241
@Saaja
Eventuell haben die betroffenen User kein NET.Framework installiert ?
Hatte dass Problem auch früher mit der .bin starten, Framework installiert ging.

MfG -Eazy-
syηтaχ is offline  
Old 02/10/2011, 19:06   #8
 
elite*gold: 2
Join Date: Jun 2010
Posts: 29
Received Thanks: 141
Also die User haben folgendes probiert:
*Antivirusprogram deaktiviert
*Firewall deaktiviert
*als Admin ausführen
*Netframework installieren

Gepatcht wird, aber sobald fertig gepatcht wird, schließt sich der Client ohne Vorwarnung und das Spiel wird nicht gestartet.
♥.Mercy.♥ is offline  
Old 02/10/2011, 19:13   #9
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,807
Received Thanks: 865
wen du die bin mit autoit oda sowas gepackt has vlt auf x64 gedrückt und nun ist die datei x64 `?


wen du packs kein hacken setzen bei x64 und console .
Luna.Host is offline  
Old 02/10/2011, 19:14   #10
(〃⌒∇⌒)人(⌒∇⌒〃)



 
elite*gold: 2365
Join Date: Aug 2009
Posts: 10,723
Received Thanks: 20,518
Die .bin ist mit ASProject gepackt.
Saaja is online now  
Old 02/10/2011, 19:20   #11
 
elite*gold: 15
Join Date: Jul 2010
Posts: 3,906
Received Thanks: 1,152
Saaja
sag den usern mal die sollen folgende programme installieren falls sie dies nicht haben
.Net framework 3.0
.Net framework 4.0
Microsoft Redistributable 2010(ka wie geschrieben)
microsoft Redistributable c++
" " visual oder virtual ka wies heißt^^

danach sollen sie den patcher starten und sich freuen
.Scy is offline  
Thanks
1 User
Old 02/10/2011, 19:27   #12
 
elite*gold: 0
Join Date: Jun 2009
Posts: 486
Received Thanks: 241
@Saaja
So machen wie .Scy es sagt müsste Theoretisch gehen.
Falls nicht patcht dein Patcher was fehlerhaft.

@.Scy

Redistributable

MfG -Eazy-
syηтaχ is offline  
Thanks
1 User
Old 02/11/2011, 06:46   #13
 
elite*gold: 3
Join Date: Jan 2010
Posts: 1,710
Received Thanks: 852
Quote:
Originally Posted by .Scy View Post
Saaja
sag den usern mal die sollen folgende programme installieren falls sie dies nicht haben
.Net framework 3.0
.Net framework 4.0
Microsoft Redistributable 2010(ka wie geschrieben)
microsoft Redistributable c++
" " visual oder virtual ka wies heißt^^

danach sollen sie den patcher starten und sich freuen
Du brauchst kein .Net framework 3.0 zu installen wen du .Net framework 4.0 Installierst da die 3.0v schon bei der 4.0v mit installiert wird, falls diese noch nicht vorhanden ist.
Microsoft Redistributable brauchst du auch nicht und c++ auch nicht.

Saaja ich würde mal schauen was passiert wen du eine andere bin benutzt, einfach mal eine standart 2010er Bin.


.Sh4rk is offline  
Reply



« need help plz | Root | Mobs dropen nichst »

Similar Threads
Cod Startet nicht ...
12/23/2010 - Call of Duty - 6 Replies
ich hab mal ne frage ^^ ich hab mir cod mw2 installiert, und mit steam verknüpft und hab steam auch gestartet... aber wenn ich cod starte kommt der fehler : Fatal Error - Steam must be startet =( kann mir wer helfen ? danke im voraus für schnelle...
GTA IV STARTET NICHT
02/27/2010 - Off Topic - 10 Replies
Hey habe mir gta iv installiert aber wenn ich es starte kommt so ein schwarzes kleines fenster dann gehst aus ?
HILFE Mein PServer Startet nicht bzw. 8 Fehlermeldung kommt nicht
12/21/2009 - Metin2 PServer - Discussions / Questions - 12 Replies
Hi ich hab ein kleines Problem ich hab ein Server erstellt nur der funzt i-wie nicht ich starte PortMap alle Lichter sind grün starte den den server und warte bis 8 Fehlermeldungen kommen doch es kommen nur 7 weiss einer warum ...???
Hilfe komme nicht mehr in die db und server startet nicht
12/14/2009 - Metin2 PServer - Discussions / Questions - 11 Replies
Hilfe komme nicht mehr in die db und server startet nicht hier die bilder wass habe cih falsch gemacht http://www.fotos-hochladen.net/unbenanntutp31w5a.jpg und http://www.fotos-hochladen.net/unbenannt190xkqyr5.jpg
seltsames Problem FF startet nicht, IE will nicht connecten
08/14/2008 - Technical Support - 2 Replies
Tjo! Ich bin mal wieder echt ratlos.. Seit neustem habe ich das Problem, dass nach kurzer Zeit des Betriebs sich der FireFox browser nicht starten lässt (er erscheint zwar im taskmanager, jedoch passiert weiter nicht mehr). So, wenn eben jener...



All times are GMT +2. The time now is 13:11.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.