Register for your free account! | Forgot your password?

Go Back   elitepvpers > Metin2 > Metin2 Main - Discussions / Questions
You last visited: Today at 00:56

  • Please register to post and access all features, it's quick, easy and FREE!


Problem with MultiHack Metin2 IT V.1.0 After Updated

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 22
Received Thanks: 0
Problem with MultiHack Metin2 IT V.1.0 After Updated

hi people;

I play on metin2.uk already tried this new update (MultiHack Metin2 IT V.1.0 After Updated) and still not working, when I enter the game through metin2client.bin, the game comes out when I log into the account, I wonder if anyone has the same problem, and what should do to solve it.
Please respond in English



afenichenko is offline  
Reply



« Wie Bot für VMS wiese ausstatten? | unbekannte medi+ farmen »

Similar Threads
[Release]MultiHack Metin2 IT V.1.0 (all fixed by Me) - After Updated 24/06/2010
02/14/2011 - Metin2 Hacks, Bots, Cheats, Exploits & Macros - 335 Replies
I HAVE DELETED TELEPORT REDOWNLOAD XD After little time i have fixed All xD In the hack there is a zip.dll, must stay with exe =D V 1.2



All times are GMT +2. The time now is 00:56.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.