Register for your free account! | Forgot your password?

Go Back   elitepvpers > Zerux
You last visited: Today at 13:38

  • Please register to post and access all features, it's quick, easy and FREE!


Conversation Between Zerux and wesreid8962
Showing Visitor Messages 1 to 2 of 2
  1. Zerux
    02/02/2016 15:50 - permalink
    Zerux
    You have to install .net 4.5. which can be found here:
  2. wesreid8962
    02/02/2016 10:11 - permalink
    wesreid8962
    Hey Zerux trying to get the beta but im gonna be honest.. Im a noob when it comes to this stuffs but super interested. when i try and run MZlaunchers says I have to install one of the following versions of .NET Framework noooo idea what its asking... any help would be awesome if every things runs right ill be very interested in purchasing the official version or whatever.. Thanks!

All times are GMT +2. The time now is 13:38.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.