Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 18:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

vbc.exe Anwendungsfehler!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 88
Received Thanks: 36
Unhappy vbc.exe Anwendungsfehler!

Hallo liebe Com der e*pvpers!

Ich bin mir nicht sicher ob es hier User gibt die sich damit auskennen, oder ob das hier dise richtige Sektion ist, aber es schien mir als die einzige die für diese Frage angemessen ist.

Nun zu meinem/n Problem(en):

Zum einen habe ich das Problem, dass wenn ich mich von meinem Benutzerkonto (ein Nichtadministrator) an meinem Pc abmelde (Windows 7 32 bit, 3 Benutzer) eine fehlermeldung erscheint, die in etwa das beinhaltet:

"vbc.exe Anwendungsfehler" (Ich konnte keinen Screen reinstellen, da wenn ich mich abmelde die Zwischenablage geleert wird =( )

Das passiert jedes mal beim Abmelden und anschließendem Herunterfahren, oder beim alleinigen Abmelden. Soweit ich herausgefunden habe hat das nichts mit irgendeinem Programm oder Spiel zu tun, das ich ausgeführt habe. Zu diesem Schluss komme ich, da diese Fehlermeldung auch erscheint wenn ich nichts ausgeführt habe, sprich den Computer hochgefahren, mich angemeldet, und mich sofort wieder abgemeldet habe.
Mir ist auch nicht weiter bekannt seit welchem Zeitpunkt dieser Fehler auftritt, keine Installationen usw. Ach und bei dem beiden anderen Benutzerkonten auf dem Pc erscheint diese Fehlermeldung nicht.

Nun ich bin schon einige Zeit in diesem Forum aktiv, hauptsächlich in der "WarRock" und "WarRock Cheats, Hacks and Exploits" Sektion, und habe auch schon einige Hacks heruntergeladen, auch noch zu dem Zeitpunkt, als dieser Fehler aufkam. Also liegt für mich der Schluss nahe, dass ich mir mit den hacks evt. einen Virus etc. eingefangen habe, obwohl ich eigentlich immer meine eigenen VT's gemacht habe und mich immer vergewissert habe, dass ich mir keinen Virus einfange.


Zum anderen habe ich das Problem, dass ich jedesmal wenn ich den Pc hochfahre und mich anmelde, sich "cmd" öffnet, nur ganz kurz, aber man merkt es. Auch dieses Problem tritt bei den beiden anderen Benutzerkonten nicht auf.

Bis jetzt habe auch ich noch keine sonstigen Veränderungen an meinem Pc bemerkt, also nichts was auf einen Virus hindeuten würde. Ich habe auch Avira AntiVir schon mehrmals den kompletten Computer nach Viren untersuchen lassen (auch als Administrator), ohne Ergebnisse.

Ich würde mich um Lösungsvorschläge und Antworten sehr freuen, und auch auf Hinweise an welches andere Forum ich mich wenden könnte, falls hier keine Lösung der 2 Probleme gefunden werden kann!

MfG, ich55!



ich55 is offline  
Old   #2
 
elite*gold: 53
Join Date: May 2008
Posts: 4,296
Received Thanks: 1,191
Zum Ersten habe ich das hier gefunden, lies es mal durch, vielleicht hilft es einigermaßen.


sol!dus is offline  
Old   #3
 
elite*gold: 0
Join Date: May 2010
Posts: 88
Received Thanks: 36
Quote:
Originally Posted by Z-solid View Post
Zum Ersten habe ich das hier gefunden, lies es mal durch, vielleicht hilft es einigermaßen.
Danke dir solid, aber hilft mir das nicht nur, wenn ich .NET Framework 1.1 habe?
Denn ich habe -Net Framework 4!
ich55 is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2010
Posts: 88
Received Thanks: 36
#push
ich55 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[BIG]Problem Zuilong Anwendungsfehler !
Leute habe neulich versucht auf Zuilong2 zu spielen . Doch beim Start kommt so ein Fehler " Die Anwendung konnte nicht richtig initialisiert werden...
6 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 18:05.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.