Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 13:55

  • Please register to post and access all features, it's quick, easy and FREE!


Kann auf Elitepvpers keine Spoiler mehr öffnen

Discussion on Kann auf Elitepvpers keine Spoiler mehr öffnen within the Main forum part of the General category.

Reply
 
Old   #1

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
[Gelöst] Kann auf Elitepvpers keine Spoiler mehr öffnen

Moin Com,

kann auf Epvp keine Spoiler mehr öffnen. Es tuts ich einfach nichts wenn ich klicke. Habe schon alle Plugins & Addons aus dem Browser deaktiviert. Leider keine Besserung.

Nutze FF & das Problem tritt erst seit 3 Tagen auf.

Greetz!



Bereits versucht:
- Funktioniert nur in FF nicht, andere Browser kein Problem
- FF ist aktuell
- FF neu installiert
- Antivir deaktiviert
- Cache geleert
- Javascript ist aktiv



E17 is offline  
Old 06/30/2019, 15:02   #2

 
elite*gold: 50
Join Date: May 2010
Posts: 5,246
Received Thanks: 2,530
Hier ein Lösungsansatz:



Soundwave ♪ is offline  
Thanks
5 Users
Old 06/30/2019, 15:02   #3
 
elite*gold: 1
Join Date: May 2014
Posts: 2,356
Received Thanks: 656
Schau mal nach einer Anleitung um JavaScript im Firefox zu aktivieren. Ich vermute das eventuell da das Problem liegt.
Ansonsten schonmal cache gelöscht? Firefox auf aktuellster Version?
Andere Browser probiert?
Michi is offline  
Old 07/01/2019, 09:00   #4

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
Quote:
Originally Posted by Michi View Post
Schau mal nach einer Anleitung um JavaScript im Firefox zu aktivieren. Ich vermute das eventuell da das Problem liegt.
Ansonsten schonmal cache gelöscht? Firefox auf aktuellster Version?
Andere Browser probiert?
Java Script ist soweit ich weiß aktiviert. In anderen Browser funktioniert es, nur in FF nicht. Möchte diesen aber unbedingt weiter nutzen. FF ist aktuell.

Quote:
Originally Posted by Soundwave ♪ View Post
Hier ein Lösungsansatz:


Leider kein Erfolg. Netter Gag.



Nachtrag: Hab mal FF neu installiert. Leider besteht das Problem weiterhin. Verstehen einfach nicht wie das auf einmal kommt. Hab mein Antivir mal ausgeschalten, liegt aber scheinbar auch nicht daran.


E17 is offline  
Old 07/01/2019, 16:14   #5
Moderator




 
elite*gold: 516
Join Date: Jan 2011
Posts: 4,490
Received Thanks: 957
Arrow Technical Support -> Main

#moved
Freeze is offline  
Old 07/01/2019, 21:13   #6
 
elite*gold: 1
Join Date: May 2014
Posts: 2,356
Received Thanks: 656
Quote:
Originally Posted by E17 View Post
Java Script ist soweit ich weiß aktiviert. In anderen Browser funktioniert es, nur in FF nicht. Möchte diesen aber unbedingt weiter nutzen. FF ist aktuell.




Leider kein Erfolg. Netter Gag.



Nachtrag: Hab mal FF neu installiert. Leider besteht das Problem weiterhin. Verstehen einfach nicht wie das auf einmal kommt. Hab mein Antivir mal ausgeschalten, liegt aber scheinbar auch nicht daran.
Sicher das du es komplett gelöscht hast? Firefox legt im Appdata Profile ab. Du muss es komplett reinigen.
Michi is offline  
Old 07/02/2019, 06:01   #7
Emilia > All

 
elite*gold: 1337
Join Date: Apr 2013
Posts: 4,027
Received Thanks: 1,858
Gib das mal in deine Browser-Konsole (F12 -> "Konsole") ein
Code:
document.querySelectorAll('.spoiler-button').forEach(key => key.click());
und sag mir, ob sich die Spoiler automatisch aufklappen.

Als Output müsste "undefined" zurückkommen. Falls da etwas Anderes kommt, Bescheid sagen.

iMostLiked is offline  
Old 07/02/2019, 15:16   #8

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
Quote:
Originally Posted by Michi View Post
Sicher das du es komplett gelöscht hast? Firefox legt im Appdata Profile ab. Du muss es komplett reinigen.
hm muss ich nochmals schauen. Kann aber locker morgen werden.


Quote:
Originally Posted by iMostLiked View Post
Gib das mal in deine Browser-Konsole (F12 -> "Konsole") ein
Code:
document.querySelectorAll('.spoiler-button').forEach(key => key.click());
und sag mir, ob sich die Spoiler automatisch aufklappen.

Als Output müsste "undefined" zurückkommen. Falls da etwas Anderes kommt, Bescheid sagen.


Spoiler bleiben zu. Es kommt folgendes:

Quote:
undefined
ReferenceError: $ is not defined
E17 is offline  
Old 07/02/2019, 15:37   #9
Administrator
 
elite*gold: 103600
The Black Market: 103/0/0
Join Date: Jun 2011
Posts: 17,462
Received Thanks: 12,459
Besuche bitte einmal folgende Seite:

Lädt diese bei dir? (Es sollte Quellcode zu sehen sein)
Luke is offline  
Old 07/02/2019, 19:51   #10
Emilia > All

 
elite*gold: 1337
Join Date: Apr 2013
Posts: 4,027
Received Thanks: 1,858
Quote:
Originally Posted by Luke View Post
Besuche bitte einmal folgende Seite:

Lädt diese bei dir? (Es sollte Quellcode zu sehen sein)
Kleiner Nachtrag: Es wird höchstwahrscheinlich daran liegen, dass dein Firefox der Verbindung bzw. dem Host googleapis.com nicht vertraut. Wenn du auf die Seite gehst und eine Sicherheitsmeldung erscheinen sollte, füge bitte eine Ausnahme hinzu und lade anschließend elitepvpers mit STRG+F5 neu.
iMostLiked is offline  
Thanks
2 Users
Old 07/03/2019, 18:30   #11

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
Quote:
Originally Posted by Luke View Post
Besuche bitte einmal folgende Seite:

Lädt diese bei dir? (Es sollte Quellcode zu sehen sein)
Quote:
Originally Posted by iMostLiked View Post
Kleiner Nachtrag: Es wird höchstwahrscheinlich daran liegen, dass dein Firefox der Verbindung bzw. dem Host googleapis.com nicht vertraut. Wenn du auf die Seite gehst und eine Sicherheitsmeldung erscheinen sollte, füge bitte eine Ausnahme hinzu und lade anschließend elitepvpers mit STRG+F5 neu.
Ist genau wie du gesagt hast, es wird eine unsichere Verbindung angezeigt.
Wie kann ich das ganze zu den Ausnahmen hinzufügen?

Edit: lel, wollte eben den Screen auf epvpimg hosten, nicht mal hier kann etwas uploaden. Die File wird einfach nicht in der Übersicht angezeigt & es erscheint nur folgende Meldung nach dem ich auf "Start upload" klicke

Quote:
[{"name":"Unbenannt.PNG","size":60060,"type":"image \/png","url":"http:\/\/epvpimg.com\/Abyfgab","thumbnail_url":"\/\/i.epvpimg.com\/Abyfgab.png","alphaid":"Abyfgab","extension":".png "}]

E17 is offline  
Old 07/03/2019, 20:20   #12
Emilia > All

 
elite*gold: 1337
Join Date: Apr 2013
Posts: 4,027
Received Thanks: 1,858
Quote:
Originally Posted by E17 View Post
Ist genau wie du gesagt hast, es wird eine unsichere Verbindung angezeigt.
Wie kann ich das ganze zu den Ausnahmen hinzufügen?
Drück auf "Erweitert", dann ploppt unten ein Button mit "Ausnahme hinzufügen..." auf, dort draufklicken. Dann ploppt irgendein Fenster auf und dort müsste erneut was von Hinzufügen stehen, draufklicken. Done.


Quote:
Originally Posted by E17 View Post
Edit: lel, wollte eben den Screen auf epvpimg hosten, nicht mal hier kann etwas uploaden. Die File wird einfach nicht in der Übersicht angezeigt & es erscheint nur folgende Meldung nach dem ich auf "Start upload" klicke
Cloudflare hat gerade bisschen Probleme, deshalb funktioniert das nicht.
iMostLiked is offline  
Old 07/04/2019, 10:18   #13

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
Quote:
Originally Posted by iMostLiked View Post
Drück auf "Erweitert", dann ploppt unten ein Button mit "Ausnahme hinzufügen..." auf, dort draufklicken. Dann ploppt irgendein Fenster auf und dort müsste erneut was von Hinzufügen stehen, draufklicken. Done.
Wenn ich auf "Erweitert" klicke, kommt nur das was in dem Screenshot zu sehen ist:

Quote:
Eventuell täuscht jemand die Website vor und es sollte nicht fortgefahren werden.

Websites bestätigen ihre Identität mittels Zertifikaten. Firefox vertraut ajax.googleapis.com nicht, weil der Aussteller des Zertifikats unbekannt ist, das Zertifikat vom Austeller selbst signiert wurde oder der Server nicht die korrekten Zwischen-Zertifikate sendet.


Fehlercode: SEC_ERROR_UNKNOWN_ISSUER
Zertifikat anzeigen
"Ausnahme hinzufügen" gibts da leider nicht. Sollte meines Wissens nach eigentlich stehen (Bild)

Quote:
Originally Posted by iMostLiked View Post
Cloudflare hat gerade bisschen Probleme, deshalb funktioniert das nicht.
Okay, dachte es liegt doch an mir.

Allgemein vielen Dank, dass du dich der Thematik annimmst.

Habe das Zertifikat von () jetzt manuell hinzugefügt. Einstellungen - Datenschutz & Sicherheit - Zertifikate anzeigen - Ausnahme hinzufügen. Trotz reload spuckt die Seite weiterhin den selben Fehler aus.
E17 is offline  
Old 07/04/2019, 10:51   #14
Emilia > All

 
elite*gold: 1337
Join Date: Apr 2013
Posts: 4,027
Received Thanks: 1,858
Quote:
Originally Posted by E17 View Post
Habe das Zertifikat von () jetzt manuell hinzugefügt. Einstellungen - Datenschutz & Sicherheit - Zertifikate anzeigen - Ausnahme hinzufügen. Trotz reload spuckt die Seite weiterhin den selben Fehler aus.
Dann google einfach mal nach "Firefox fix SEC_ERROR_UNKNOWN_ISSUER". Da wird bestimmt etwas Hilfreiches im Internet stehen. Meines Wissens sollte sich, wie du in deinem Bild bereits gezeigt hast, ein Button unter der Fehlermeldung befinden. Warum das jetzt nicht so ist, kann ich dir leider nicht beantworten.
iMostLiked is offline  
Old 07/04/2019, 19:56   #15

 
elite*gold: 2970
Join Date: Dec 2007
Posts: 2,998
Received Thanks: 1,024
Quote:
Originally Posted by iMostLiked View Post
Dann google einfach mal nach "Firefox fix SEC_ERROR_UNKNOWN_ISSUER". Da wird bestimmt etwas Hilfreiches im Internet stehen. Meines Wissens sollte sich, wie du in deinem Bild bereits gezeigt hast, ein Button unter der Fehlermeldung befinden. Warum das jetzt nicht so ist, kann ich dir leider nicht beantworten.
Das passt, dank dir.
Beschäftige mich die Tage mal nochmals weiter damit.

Greetz!


E17 is offline  
Reply



« BAT in Verbindung mit EPVP | epvp Messenger am Handy buggy »

Similar Threads
Farbige Spoiler [SPOILER=How?][/SPOILER]
05/07/2016 - Main - 2 Replies
Hey Leute, wie bekomme ich es hin Farbige Spoiler hinzubekommen ich habe schon mehrfach leute gesehen die es gemacht haben. Ich bekomme es einfach nicht hin. Gz. Razex. Test: Test1 Test2
Kann keine "https://..." Seiten mehr öffnen
03/11/2012 - Technical Support - 7 Replies
Ja, ich kann seit gestern keine https://.. Seiten mehr öffnen, und das nervt richtig! :( Ich habe mich schon etwas erkundigt, und an den Browsereinstellungen liegt es nicht. Es funktioniert über den W-Lan vom Kumpel und über den W-Lan Hotspot meines Handy's Nur an unserem Heim W-Lan komme ich nicht mehr auf solche Seiten. Was kann ich da tuhen? - Habe irgentwas von Ports gelesen? Danke für eure Hilfe!
Kann keine HTTPS Seiten mehr öffnen ;o
02/12/2012 - Technical Support - 0 Replies
Hallo, ich kann keine HTTPS Seiten mehr öffnen, es wird lediglich eine leere, weiße Seite angezeigt. Auf meinem Handy und auf dem Lappi klappt es einwandfrei, nur hier nicht. Habe FF, Chrome und iNet Explorer ausprobiert, habe den Cache und die Chronik gelöscht und neuinstalliert, hat nicht geholfen. Habe den PC neugestartet und den Router neugestartet. Hoffe auf Hilfe, denn auf Dauer nervt das schon irgendwie. :mad:
Kann keine .cpp dateien mehr öffnen
10/18/2010 - Technical Support - 1 Replies
ich hab ein compiler (c++) ohne ide benutzt~dann hab ich mir devc++ iwas compiler heruntergeladen und installiert~bei dem compiler ohne ide musste ich alles in eine .cpp datei schreiben~der devc++ compiler gefiel mir nicht,hab ihn deinstaliiert~jetzt kann ich keine .cpp dateien öffnen (nicht mit editor,gar nicht) €:Problem gelöst Ich musste einfach per drag and drop in den editor ziehen



All times are GMT +2. The time now is 13:55.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.