Register for your free account! | Forgot your password?

Go Back   elitepvpers > General > Main
You last visited: Today at 03:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

epvpimg.com - Funktioniert nicht (mehr).

Closed Thread
 
Old   #1




 
elite*gold: 347
The Black Market: 231/0/0
Join Date: Feb 2012
Posts: 23,281
Received Thanks: 4,660
Question epvpimg.com - Funktioniert nicht (mehr).

Tag zusammen,

bei mir ist momentan das Problem, dass ich im Forum keinerlei Bilder sehen kann, welche von epvpimg.com hochgeladen wurden. Ich muss jedes Mal den Beitrag zitieren, auf den einfachen Editor gehen & den Link kopieren, um mir das Bild anschauen zu können.
Ebenfalls wird mir auf der Seite, nach dem Hochladen eines Bilder, kein Vorschaubild mehr vom Bild angezeigt. Doch die verschiedenen Links funktionieren alle & werden zum entsprechenden Foto/Bild weitergeleitet bzw. öffnen dieses.
Bei anderen Bildhostern habe ich hier dieses Problem nicht.

Das ganze ist ein wenig nervig, würde mich über einige Tipps freuen.

€dit: Problem gelöst. epvpimg.com war seltsamerweise auf meiner AdBlock-Liste in einem selbst definierten Filter.

Gruß
Afro



Afrozilla is offline  
Old   #2
Administrator
 
elite*gold: 140870
Join Date: Jun 2011
Posts: 16,270
Received Thanks: 11,674
Wirst du beim Aufruf von http://i.epvpimg.com/ auf epvpimg.com weitergeleitet?


Luke is offline  
Thanks
1 User
Old   #3




 
elite*gold: 347
The Black Market: 231/0/0
Join Date: Feb 2012
Posts: 23,281
Received Thanks: 4,660
Quote:
Originally Posted by Luke View Post
Wirst du beim Aufruf von epvpImg: *nomnomnom*, we eat your images. auf epvpimg.com weitergeleitet?
Jup. Und das sogar Problemlos. Auch Bilder kann ich, wie erwähnt, hochladen. Mir werden nur die Bilder (egal ob von mir oder wem anderes) nicht angezeigt. €dit: Zum Beispiel im Funny Pic's Thread sehe ich haufenweise leere Beiträge, da das Bild/die Bilder mit epvpimg hochgeladen und dementsprechnd verlinkt wurden.
Afrozilla is offline  
Old   #4



 
elite*gold: 88
The Black Market: 165/0/1
Join Date: Dec 2012
Posts: 9,157
Received Thanks: 2,471
Ich will ja nichrt zwischen labern aber bei mir geht epvpImg: *nomnomnom*, we eat your images.


MrTherzon is offline  
Old   #5
Administrator
 
elite*gold: 140870
Join Date: Jun 2011
Posts: 16,270
Received Thanks: 11,674
Versuche es bitte mit einem anderen Browser. Nutzt du eine Anti-Virus Software oder eine Firewall?
Luke is offline  
Old   #6




 
elite*gold: 347
The Black Market: 231/0/0
Join Date: Feb 2012
Posts: 23,281
Received Thanks: 4,660
Quote:
Originally Posted by MrTherzon View Post
Ich will ja nichrt zwischen labern aber bei mir geht epvpImg: *nomnomnom*, we eat your images.
Wie erwähnt, werde ich ebenfalls locker & zügig auf die Seite geleitet, nur funzen die Bildlinks hier im Forum bei mir nicht. Ich muss erst den Beitrag "zitieren", auf den einfachen Editor gehen, den Bildlink kopieren und in einem neuem Tab öffnen, um das Bild zu sehen.
Zum Beispiel:

In diesem Thread (Klick.) von mir, sollte dieses Bild (Klick.) von mir zu sehen sein & das zwischen "Meinen anderen Shops" und "News". Und so sehe ich es:

Jetzt verstanden, wie ich das meine? ^^

Quote:
Originally Posted by Luke View Post
Versuche es bitte mit einem anderen Browser. Nutzt du eine Anti-Virus Software oder eine Firewall?
Habe es gerade mit IE versucht (jaaaa.... Habe mir danach auch die Hände gewaschen... Habe atm nur nichts anderes auf dem Latop...) und dort wird das Bild im selben Thread angezeigt.
Scheint nur an FF zu liegen & Anti.Virus Software ist halt das normale Antivir & Firewall müssten die Standard-Einstellungen sein.
Daran sollte es allerdings auch nicht liegen. Das Problem ist von jetzt auf gleich aufgetreten, ich habe weder bei FF, bei der Antiviren-Software, noch bei der Firewall etwas verändert/geupdated...
Afrozilla is offline  
Old   #7



 
elite*gold: 2647
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,747
Received Thanks: 9,194
1. Gib mal about:config in die Adressziele ein und schau, ob der Wert permissions.default.image auf 1 steht.
2. Cookies / Cache löschen.
3. AdBlock falsch eingestellt?
4. Wenn gar nichts mehr hilft, Lesezeichen sichern und neues Profil anlegen.
Ares is offline  
Thanks
1 User
Old   #8


 
elite*gold: 350
Join Date: Nov 2008
Posts: 67,003
Received Thanks: 18,911
Kann es sein das du AdBlock mit selbst definierten Regeln hast?
habe mal ausversehen alle epvpimg Bilder blockiert
Der-Eddy is offline  
Thanks
1 User
Old   #9




 
elite*gold: 347
The Black Market: 231/0/0
Join Date: Feb 2012
Posts: 23,281
Received Thanks: 4,660
Quote:
Originally Posted by Ares​ View Post
3. AdBlock falsch eingestellt?
Quote:
Originally Posted by Der-Eddy View Post
Kann es sein das du AdBlock mit selbst definierten Regeln hast?
habe mal ausversehen alle epvpimg Bilder blockiert
Omg..... So einfach... Ja, war seltsamerweise auf meiner (selbst erstellten) Blockliste. Frage mich nur, wieso? Habe das nie eingestellt.
Dank euch. (Ernsthaft... Kopf trifft Wand. Auf die Idee hätte ich auch selbst kommen können.)

#Closerequest ist abgeschickt.
Afrozilla is offline  
Old   #10
#firstfemaledoctor


 
elite*gold: 1690
Join Date: Dec 2005
Posts: 37,545
Received Thanks: 15,806
Passiert.

#closed


Aimless Angel is offline  
Thanks
1 User
Closed Thread

Tags
bilder, epvp, epvpimg, hoster, links



« Previous Thread | Next Thread »

Similar Threads
Steam Funktioniert nicht mehr, Patchen geht nicht :/
Moin epvpers. Habe grade Arma 2 OA auf steam gekauft, und installiert. Da ich die Retail Version von Arma 2 habe, habe ich sie so zu Steam...
4 Replies - DayZ
Lord Wahl funktioniert nicht mehr / Behemoth Dungeon Eingang funktioniert nicht mehr
Wie es im Titel steht haben wir momentan 2 Probleme. Aus ungeklärten Ursachen geht mit Mal die Lord Wahl nicht mehr. Vor 2 Wochen funktionierte die...
3 Replies - Flyff PServer - Discussions / Questions
Warrock startet nicht mehr - Internet Explorer funktioniert nicht mehr
Nach dem Hackshield kommt die Meldung "Inter Explorer funktioniert nicht mehr" und Warrock startet dann nicht. Ich habe Warrock und die neuste...
2 Replies - WarRock
Mhs funktioniert nicht mehr auch nicht mit metin programm!
Metin programm funktioniert bei mir nicht seit gestern
8 Replies - Metin2 Main - Discussions / Questions



All times are GMT +1. The time now is 03:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.