Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Lineage 2 > Lin2 Guides & Templates
You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!


FourBoxing on Dexternet(lineage.ro)

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2010
Posts: 12
Received Thanks: 1
FourBoxing on Dexternet(lineage.ro)

Since Arion the new server of dexternet came up i thought i might show the ppl how to four box
Usually Sandboxie did work but they fixed that. Maybe there are easier ways but atm i dunno of any other.
The following method is very simple but you need a good computer for it

Step1:
You have 2 options:
You either download VmWarePlayer (which is free) or VmWare Workstation(30 day trial)
Download, install and launch it.
I myself used VmWareWorkstation but it should work with the Player aswell.

VmWarePlayer:


VmWareWorkstation(30-day trial);


Step2:
Now you have to install a Operating System into the VmWarePlayer which is a 1 time thing (i advice you to install windows xp

cos it needs less resources)
When setting the size of the Harddisk of the VirtualMachine you should keep in mind that you will have to copy the lineage2

client into it so the size should be 20gb minimum.

Step3:
After the installation is finished VmWare will prompt you to install VmWare tools on the VM. (If it doesnt go to -> VM->Install

VmwareTools)
Now open up a browser and test if your internet connection is working inside the VirtualMachine if its not go to -> Vm-

>Settings
and set the Network Connection to bridged if it isnt.-> Like in the picture




Step4:

After you made your internet connection work you only need to copy your Lineage2folder into the VirtualMachine
So just take the Lineage2Folder and drag and drop it into the Virtual machine and it will copy it there (which will take a

while)
After that you can just start the game and run 2x Clients in the Virtual Machine and 2x Clients in your normal OS.

Step5:

Well since the game is running in the VM you ll get a certain error everytime you start the game in it.
(Solution below Pic)



Its not a big deal you can either just press ok everytime you start it and dont care or download the following dll and put it

in your system folder so the error doesnt appear anymore ( if you run the auto updater it will overwrite the dll data i offer

you so you ll have to start the game with l2exe after replacing the dll)

Download:


Mirror:




So thats it: (DualMonitor is an Advantage)




P.s.: If there should be many requests of a more detailed Installation guide of VmWare and the OS in it i might add more pics

and a nicer explanation but i guess that wont be necessary anyways.

P.p.s: The guide ofc works with dex and wrath aswell and might work with any other servers( except azure already tried it there

once)



BamZziLIan is offline  
Old 02/25/2010, 23:43   #2
 
elite*gold: 0
Join Date: Aug 2007
Posts: 133
Received Thanks: 11
wow wonderfully done ;D


boblhead is offline  
Old 03/07/2010, 17:59   #3
 
elite*gold: 0
Join Date: Apr 2007
Posts: 93
Received Thanks: 2
thanks for this guide, but my performance is horrible! heres my system: core2duo 2*3ghz, 6gig ram, win7 ultimate, gtx 8800

I used the free VMware Player 3.0, I installed on it win7 ultimate 64 bit. Inside the settings I said the VM can use 2gig ram, shouldnt this be enough?
I have about 1-2 fps ingame l2 on my VM. Should I install windows xp? or do I have to install graphic card drivers etc on this VM machine??
Sic1 is offline  
Old 03/08/2010, 14:02   #4
 
elite*gold: 0
Join Date: Feb 2010
Posts: 12
Received Thanks: 1
Quote:
Originally Posted by Sic1 View Post
thanks for this guide, but my performance is horrible! heres my system: core2duo 2*3ghz, 6gig ram, win7 ultimate, gtx 8800

I used the free VMware Player 3.0, I installed on it win7 ultimate 64 bit. Inside the settings I said the VM can use 2gig ram, shouldnt this be enough?
I have about 1-2 fps ingame l2 on my VM. Should I install windows xp? or do I have to install graphic card drivers etc on this VM machine??
I ad win7 on my vm but peformance was ok not as good as with win xp though
Maybe the problem is that you have a 64bit windows
Well my suggestion if you can install win 7 on your vm : )


BamZziLIan is offline  
Old 03/08/2010, 23:03   #5
 
elite*gold: 0
Join Date: Apr 2007
Posts: 93
Received Thanks: 2
Ok, maybe its because of the 64bit system. I tried windows xp 32 bit but the performance was also very poor, around 5-10 fps and constant freezings every 2-3 seconds. Now Im about to install windows 7 x86 (thats 32bit), maybe it works better.
Did you installed any programms or sorts like this inside your VM to increase performance?
How much ram you gave your VMWare OS? How much processors?
Sic1 is offline  
Old 03/09/2010, 12:08   #6
 
elite*gold: 0
Join Date: Feb 2010
Posts: 12
Received Thanks: 1
Quote:
Originally Posted by Sic1 View Post
Ok, maybe its because of the 64bit system. I tried windows xp 32 bit but the performance was also very poor, around 5-10 fps and constant freezings every 2-3 seconds. Now Im about to install windows 7 x86 (thats 32bit), maybe it works better.
Did you installed any programms or sorts like this inside your VM to increase performance?
How much ram you gave your VMWare OS? How much processors?
scroll up and look at the screenshoot in my guide
I only gave 1 gb and installed vmware tools only


Which l2 lags for you exactly?
The one in the vm?
Did you try to turn decrease background performance in the l2clients on and off to see if it helps?
BamZziLIan is offline  
Old 04/07/2010, 23:16   #7
 
elite*gold: 0
Join Date: Oct 2008
Posts: 3
Received Thanks: 0
hi i have another question , can I use VPN to connect to the internet on the vitual windows , so the games on the vitual widows connect tru VPN's IP , and the games on my original windows connect with my real IP ?

edit: i just noticed on the screen of VMS there is option "custom: Specific virtual network " is this the option for VPN ? :O
MeHeMeHeMa is offline  
Old 04/24/2010, 13:04   #8
 
elite*gold: 0
Join Date: Apr 2010
Posts: 2
Received Thanks: 0
still working after this new update ?
tarayka is offline  
Old 05/10/2010, 19:51   #9
 
elite*gold: 0
Join Date: Jan 2007
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by tarayka View Post
still working after this new update ?
No it don't work, after last update you can't run L2 Dex from WMware.


xXVahnXx is offline  
Reply



« [HOW TO]Add you Clan crest | Run L2 In linux »

Similar Threads
[Help] Botting on Lineage.ro ( Dexternet )
05/17/2010 - Lineage 2 - 0 Replies
Hello, I'd like to ask for some help/working bot for lineage2.ro ( Dexternet ). So far i tried the L2.net guide from this forum but it didn't work, i also tried the guide for dragonnetwork using the Ip of Dexternet. Didn't work. If anybody...
ANY WALKER ON L2 DEXTERNET
04/23/2010 - Lineage 2 - 2 Replies
Plis anyone can help me with one walker for server dexternet. www.lineage.ro THX
L2 Dexternet
06/30/2007 - Lineage 2 - 1 Replies
Does anyone got a IG/OOG walker working for L2Dexternet ? Is there anybody who's botting there ? >_>



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.