Register for your free account! | Forgot your password?

You last visited: Today at 17:13

  • Please register to post and access all features, it's quick, easy and FREE!


LoL Launcher startet nicht

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2009
Posts: 278
Received Thanks: 55
LoL Launcher startet nicht

Hallo.
Mein Problem ist folgendes.
Ich habe mir LoL runtergeladen und dann gestartet.

dann kam die Error meldung hier

Ich habe mir LoL jetzt schon 3 mal neu rutergeladen, vergeblich !
Vorher ging es. dann habe ich meinen Pc platt gemacht und Xp neuinstalliert,weil ich virus hatte.

Woran kann das liegen ?

Habe Win XP S2.



stunaking is offline  
Old 07/27/2010, 17:38   #2



 
elite*gold: 192
Join Date: Jul 2008
Posts: 17,075
Received Thanks: 3,688
Installier mal SP3?!


Wergez is offline  
Old 07/27/2010, 17:43   #3
 
elite*gold: 0
Join Date: Nov 2009
Posts: 278
Received Thanks: 55
Vorher ging es doch auch mit SP2
stunaking is offline  
Old 07/27/2010, 19:04   #4
 
elite*gold: 131
Join Date: Sep 2009
Posts: 2,510
Received Thanks: 759
Ist noch ein Prozess mit dem Namen "lol.launcher.exe" am laufen? Wenn ja kill den.

~ FaiL


#FaiL' is offline  
Old 07/27/2010, 19:29   #5
 
elite*gold: 0
Join Date: Nov 2009
Posts: 278
Received Thanks: 55
Nein ist kein Prozess mit dem namen offen
stunaking is offline  
Old 07/27/2010, 19:58   #6
 
elite*gold: 42
Join Date: Oct 2005
Posts: 11,488
Received Thanks: 2,719
War das bis jetzt nur der Launcher oder hast du schon gepatched?
Ghost is offline  
Old 07/27/2010, 20:07   #7
 
elite*gold: 0
Join Date: Nov 2009
Posts: 278
Received Thanks: 55
Erst hatte ich gepatched.
Dann wollte ich starten und konnte mcih einloggen.
Dan wollte ich in ein Spiel. Da kam dann ein Error mit Internet Explorer oder so irgentwie.

Dan habe ich eu installiert und seit dem kommt wenn ich den launcher satrten will dieser Error. habe natürlich vorher auch deinstalliert
stunaking is offline  
Old 07/27/2010, 20:43   #8
 
elite*gold: 0
Join Date: Dec 2009
Posts: 398
Received Thanks: 29
Eventuell einfach mal den Launcher umbenennen ? vll wird der einfach nur geblockt
Interpol9 is offline  
Old 07/27/2010, 21:11   #9
 
elite*gold: 0
Join Date: Nov 2009
Posts: 278
Received Thanks: 55
Quote:
Originally Posted by Interpol9 View Post
Eventuell einfach mal den Launcher umbenennen ? vll wird der einfach nur geblockt
geht auch nicht

€dit: Ok Problem gelöst. Es lag daran das mien Internet Explorer nicht richtig installiert war.


stunaking is offline  
Reply



« Shaco oder Cho'Gath | Shops - Lobby, lädt nicht? »

Similar Threads
wr startet nicht
02/07/2010 - WarRock - 1 Replies
hi ich hjabe ein prob -.- bei mir startet wr nicht.wenn ich wr startekommt nachdem hackschild eine meldung : Warrock.exe funktioniert nicht mehr was soll ich nun tun? warrock neu installieren oder abwarten?
HILFE Mein PServer Startet nicht bzw. 8 Fehlermeldung kommt nicht
12/21/2009 - Metin2 PServer - Discussions / Questions - 12 Replies
Hi ich hab ein kleines Problem ich hab ein Server erstellt nur der funzt i-wie nicht ich starte PortMap alle Lichter sind grün starte den den server und warte bis 8 Fehlermeldungen kommen doch es kommen nur 7 weiss einer warum ...???
Hilfe komme nicht mehr in die db und server startet nicht
12/14/2009 - Metin2 PServer - Discussions / Questions - 11 Replies
Hilfe komme nicht mehr in die db und server startet nicht hier die bilder wass habe cih falsch gemacht http://www.fotos-hochladen.net/unbenanntutp31w5a.jpg und http://www.fotos-hochladen.net/unbenannt190xkqyr5.jpg
seltsames Problem FF startet nicht, IE will nicht connecten
08/14/2008 - Technical Support - 2 Replies
Tjo! Ich bin mal wieder echt ratlos.. Seit neustem habe ich das Problem, dass nach kurzer Zeit des Betriebs sich der FireFox browser nicht starten lässt (er erscheint zwar im taskmanager, jedoch passiert weiter nicht mehr). So, wenn eben jener Zustand eingetroffen ist, will auch mein IE (IE 6) nicht mehr ins Netz gehen - zumindest sind die zeiten bis sich etwas Tut enorm hoch (so hoch, dass ich nie genug geduld hatte ;D ) ich tippe, dass das irgendwie mit dem HTTP zusammenhängt, denn...
Bot startet nicht?
07/17/2008 - WoW Bots - 11 Replies
Guten Abend ich sitze hier mit folgendem problem und zwar: Habe ich mir vorgestern meinen Glider Bot erworben. (Kenntnisse vom Bot sind vorhanden). So jetzt hab ich den Bot gezogen, Installiert sowie geupdatet. Der .exe Datei einen Namen gegeben wie zb. Nighttank .



All times are GMT +1. The time now is 17:13.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.