Register for your free account! | Forgot your password?

Go Back   elitepvpers > League of Legends > League of Legends Main - Discussions / Questions
You last visited: Today at 17:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

LoL empfängt Daten, sendet aber keine mehr für ca. 10sec (Lags)

Reply
 
Old   #1
 
elite*gold: 45
Join Date: Nov 2008
Posts: 4,308
Received Thanks: 991
LoL empfängt Daten, sendet aber keine mehr für ca. 10sec (Lags)

Ich weiss nicht sicher ob es am Internet liegt, oder an LoL. Auf jeden Fall habe ich seit dem ich einen neuen PC gekauft habe (MacBook Pro, zum spielen ist Windows 7 x64 Ultimate installiert) in LoL zwischendurch immer Lags von ca. 8-13sec. Dabei kann ich aber noch sehen wie meine Mates kämpfen und schreiben etc. nur kann ich selbst nicht mehr steuern, dass heisst keine Zauber wirken und laufen, schreiben etc. Dabei ist mir aufgefallen, dass ich in Skype auch noch meine Freunde höre, aber nicht mehr mit ihnen reden kann für die besagte Lagzeit.

Hat irgendwer eine Lösung, woran das leiegen könnte? Internetverbindung ist LAN und nich WLan.



N.E.O. is offline  
Old   #2
 
elite*gold: 0
The Black Market: 206/0/1
Join Date: Aug 2010
Posts: 6,571
Received Thanks: 3,255
Es könnte an Skype liegen (hab ich schonmal irgendwo gelesen).


Hartz IV Empfänger is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1,503
Received Thanks: 258
Krass, ich war immer ewig verwundert was los ist bei mir. Ich habe nämlich teilweisse mit meinem Bruder gespielt und bei dem lief das Internet prima weiter. Ich selbst habe das Problem selbst auch öfters mal. Ich habe wechsle dann meistens immer von dem Wireless Router meines Laptops zu dem Fritz USB Stick von meinem Desktop Computer. Weil ich irgendwie vermutet hatte das es daran liegen könnte weils dann öfters mal danach besser geht. aber wenn das andere auch haben, ist ja verrückt. ich hoffe mir / uns kann ja jemand helfen
btm1337 is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2008
Posts: 69
Received Thanks: 3
Ich habe das auch ab und zu, habe aber kein Skype installiert. Also denke nicht, dass es an Skype liegt. Hab aber auch nen ziemlich guten PC.

Ist manchmal richtig mies, wenn man auf einmal Richtung tower rennt und nichts machen kann xD

Aber bin zum Glück noch nicht deswegen gestorben... War also bis jetzt immer rechtzeitig wieder am Steuer


RapistseinHobby is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2009
Posts: 86
Received Thanks: 27
1. Schatten (Aus)
2. Musik /Ton (Aus)
3. LoLRecorder (Aus)
4. Skyp (Aus)
5. Grafik auf 1600x1200 das hilft !!!
rickder3 is offline  
Old   #6
 
elite*gold: 45
Join Date: Nov 2008
Posts: 4,308
Received Thanks: 991
Quote:
Originally Posted by rickder3 View Post
1. Schatten (Aus)
2. Musik /Ton (Aus)
3. LoLRecorder (Aus)
4. Skyp (Aus)
5. Grafik auf 1600x1200 das hilft !!!
Glaub ich nicht Meine Grafik ist unter 1600x1200 und nen LoLRecorder habe ich nicht an.. und mein PC sollte das locker schaffen eigentlich, hat immerhin 2100€ gekostet..
N.E.O. is offline  
Old   #7

 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,092
Quote:
Originally Posted by N.E.O. View Post
Ich weiss nicht sicher ob es am Internet liegt, oder an LoL. Auf jeden Fall habe ich seit dem ich einen neuen PC gekauft habe (MacBook Pro, zum spielen ist Windows 7 x64 Ultimate installiert) in LoL zwischendurch immer Lags von ca. 8-13sec. Dabei kann ich aber noch sehen wie meine Mates kämpfen und schreiben etc. nur kann ich selbst nicht mehr steuern, dass heisst keine Zauber wirken und laufen, schreiben etc. Dabei ist mir aufgefallen, dass ich in Skype auch noch meine Freunde höre, aber nicht mehr mit ihnen reden kann für die besagte Lagzeit.

Hat irgendwer eine Lösung, woran das leiegen könnte? Internetverbindung ist LAN und nich WLan.
So wie es sich anhört, muss es an Skype oder an deiner Leitung liegen. Ich denke mal eher an Skype.. weil du Lan hast. Evtl. mal das Kabel checken. Skype ausmachen. CCleaner durchlaufen lassen. Neuinstallieren. Im Launcher die Repairfunktion benutzen. Alles mal durchtesten.
​strYker is offline  
Old   #8
 
elite*gold: 301
Join Date: Sep 2009
Posts: 3,108
Received Thanks: 1,143
Es ist möglich,dass dein Anbieter deinen Upload gedrosselt hat, machen bestimmte Provider gerne mal bei zu viel traffic.
Geht teilweise runter bis ne 1 k Leitung
Wenn du es nicht ausschließen kannst frag mal beim Anbieter nach
Kann aber gegebenen Falls auch sein,dass du in nem botnetz hängst - dazu halt einfach mal ccleancer uä durchlaufen lassen..
Mycurse1 is offline  
Old   #9
 
elite*gold: 0
Join Date: Oct 2009
Posts: 86
Received Thanks: 27
dein pc oder was du hast ist schwach! nix für spiele! es gibt leptops für 500 euro die viel besser sind als dein 2,1k euro dings
rickder3 is offline  
Old   #10
 
elite*gold: 4
Join Date: Jan 2008
Posts: 2,753
Received Thanks: 743
Hab ich das richtig verstanden. Du hast ein MacBook Pro und zockst über Win7? Es gibt doch eine Mac Version des spiels?
%G4ME% is offline  
Old   #11
 
elite*gold: 0
Join Date: Sep 2010
Posts: 2,083
Received Thanks: 229
grafiktriber neu installirern bzw. auch DirectX 11 !
Gundam_Exia is offline  
Old   #12
 
elite*gold: 45
Join Date: Nov 2008
Posts: 4,308
Received Thanks: 991
Quote:
Originally Posted by rickder3 View Post
dein pc oder was du hast ist schwach! nix für spiele! es gibt leptops für 500 euro die viel besser sind als dein 2,1k euro dings
Nein, gibt es nicht und dein Beitrag zeugt von geistiger Unreife die hier nichts zu suchen hat
N.E.O. is offline  
Old   #13
 
elite*gold: 47
Join Date: May 2011
Posts: 1,135
Received Thanks: 380
Kann dich verstehn, hatte das gleiche Problem. Hatte W-Lan (b) stick und (n) Router Hab jetzt natürlich (n) stick, jetzt hab ich das Problem auch nicht mehr. Du hast aber Lan, also Keine Ahnung.
AzrailXX is offline  
Old   #14

 
elite*gold: 282
Join Date: Apr 2008
Posts: 2,336
Received Thanks: 2,333
Quote:
Originally Posted by %G4ME% View Post
Hab ich das richtig verstanden. Du hast ein MacBook Pro und zockst über Win7? Es gibt doch eine Mac Version des spiels?
Es gab eine...
Deswegen bin ich auch auf Bootcamp mit WinXP umgestiegen
Toxicator is online now  
Old   #15
 
elite*gold: 0
Join Date: Apr 2008
Posts: 82
Received Thanks: 6
Das ganze hat nix mit seinem PC oder mit Skype zu tun. Würde es am PC liegen, würde er seine Kollegen in Skype auch nicht mehr hören bzw (so war es bei mir) der Ton zu dem Zeitpunkt des Laggs immer wieder.
Leider kann ich dir nicht sagen woran es genau liegt oder wie man es beheben kann.. Ich habe zu dem Zeitpunkt einen neuen Router + neue Leitung gekauft. Danach waren die Probleme weg.
Lg


Lennardo77 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
eigener metin2 p-server 10sec. kicks lags
Hallo, Ich Habe Ein Grosses Problem Und Zwar: Habe Meinen Eigenen Server Mit Gm Rechten Log Ich Mich Ein In 8 Sec. Bin Ich Drinnen So 10 Sec....
14 Replies - Metin2 PServer - Discussions / Questions
Wpe Pro empfängt keine daten?
Wpe Pro empfängt keine daten? Hi ich spiele wow auf einen privatserver stand 3.1.3 Ich wollte dort das programm Wpe pro ausprobieren Aber Wpe pro...
5 Replies - WoW Ask the Experts



All times are GMT +2. The time now is 17:46.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.