Register for your free account! | Forgot your password?

You last visited: Today at 03:14

  • Please register to post and access all features, it's quick, easy and FREE!


Latenz Probleme!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2011
Posts: 461
Received Thanks: 70
Latenz Probleme!

Ich habe manchmal eine Latenz von 18-19 dann 3sek später von 1000 das geht das ganze Match durch.
Vor 2-3Wochen war das noch nicht so.
Kann jemand das Problem lösen?



Taco (V) is offline  
Old 06/17/2011, 10:43   #2
 
elite*gold: 44
Join Date: Nov 2007
Posts: 12,855
Received Thanks: 4,316
Quote:
Originally Posted by Jeviix View Post
Ich habe manchmal eine Latenz von 18-19 dann 3sek später von 1000 das geht das ganze Match durch.
Vor 2-3Wochen war das noch nicht so.
Kann jemand das Problem lösen?
Dein Internetanbieter. Wird wohl an deinem Netz liegen


sonti is offline  
Old 06/17/2011, 10:49   #3
 
elite*gold: 0
Join Date: May 2011
Posts: 461
Received Thanks: 70
Mh aber Verbindung ist 54MBits Signalsträrke:Sehr Gut.
Taco (V) is offline  
Old 06/17/2011, 11:33   #4
 
elite*gold: 0
Join Date: Aug 2007
Posts: 630
Received Thanks: 162
Kann durchaus sein, dass es ein Problem an deiner Leitung gibt. Zum Beispiel habe ich dieses Problem bei 1&1 gehabt zur Zeit als ich noch Warhammer Online gespielt habe. Meine Leitungs verlief über Frankreich -> GB -> Warhammer Server
Fing ganz plötzlich an. Scheinbar wurde diese Route erst neu vergeben. Davor ging bei mir alles wie geschmiert..

Diese Route verursachte bei mir Mega lags, weil an einem bestimmten Knotenpunkt keine Rückmeldung mehr kam. (die Aussage habe ich schriftlich von 1&1 bekommen). Leider konnten die mich nicht auf eine andere Route legen... da ich den Anbieter wegen eines Spiels aber jetzt nicht wechseln wollte habe ich aufgehört mit WAR ^^
Ich wünsche dir dass du nicht das gleiche Problem hast.


exec85 is offline  
Old 06/17/2011, 14:15   #5
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,714
Received Thanks: 357
Quote:
Originally Posted by Jeviix View Post
Ich habe manchmal eine Latenz von 18-19 dann 3sek später von 1000 das geht das ganze Match durch.
Vor 2-3Wochen war das noch nicht so.
Kann jemand das Problem lösen?
Ich hab genau das selbe Problem seit dem letzten Patch. Normalerweise habe ich einen Ping von ~40, doch manchmal geht die Latenzanzeige auf 1800!
Gauß is offline  
Old 06/17/2011, 14:17   #6

 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,093
WLan?
Oder erst seit dem letzten Patch? Kommt bei einigen, einfach mal den Support anschreiben, vielleicht weiß der was.
Evtl. auch mal alle anderen offenen Programme schliessen oder Router neu starten.
​strYker is offline  
Old 06/17/2011, 14:20   #7
 
elite*gold: 0
Join Date: May 2010
Posts: 2,339
Received Thanks: 433
Müsste an den Servern liegen .. Fast alle meiner Freunde haben das ähnliche Problem, und ich auch.
°Beezle, is offline  
Old 06/17/2011, 15:19   #8
 
elite*gold: 0
Join Date: Oct 2008
Posts: 619
Received Thanks: 45
hab das selbe prob normaler weise 40-60 dann mitten im game 1600-1800 alles lagt und wenn man stirbt flamen alle :/ das hat mein ranked stats versaut
flonatural is offline  
Old 06/17/2011, 15:35   #9
 
elite*gold: 10
Join Date: Apr 2009
Posts: 1,164
Received Thanks: 6,020
Ja liegt an den Servern. Es betrifft ca 25% der User die zum gleichen Moment 1000er Pings haben.
expo_botter is offline  
Old 06/17/2011, 15:55   #10



 
elite*gold: 192
Join Date: Jul 2008
Posts: 17,073
Received Thanks: 3,688
Quote:
Originally Posted by Jeviix View Post
Mh aber Verbindung ist 54MBits Signalsträrke:Sehr Gut.
Mit Lan kabel habe ich auch 100mbits/s, aber das hat längst nichts mit der Internetleistung zu tuen. Du kannst trotzdem nur eine 1000er Leitung haben.

atm wahrscheinlich Server probleme
Wergez is offline  
Old 06/17/2011, 16:12   #11
 
elite*gold: 0
Join Date: Jun 2007
Posts: 861
Received Thanks: 234
bei xp+wlan gabs nen dienst "automatische kabellose konfiguration" oder aehnlich, der alle x sekunden nach sendern gesucht hat -> laggs


frozN is offline  
Reply



« Char nicht in Liste? | Shop-problem »

Similar Threads
So löst ihr Latenz Probleme ohne Fastpath und co
01/10/2011 - Main - 2 Replies
So dann mal wieder ein eventuell nützlicher Post von mir, da es hier recht viele Spieler gibt, die gerne auf ihre hohe Latenz verzichten möchten dabei aber kein Fastpath in ihrer Umgebung bekommen oder nicht Glückliche Cable\V-DSL Nutzer sind. ...
Latenz probleme
10/17/2010 - WoW Main - Discussions / Questions - 0 Replies
Hallo leute, Seit dem Patch naja okay seit 2 tagen hab ich extreme Latenz probleme . Sobald ich in eine Hauptstadt,Raid,Hcs,Dungegon und pvp betrete steigt der ping bis zu 5- 13k !!! Addons schon gelöscht , rooter schon neu gestartet...
Latenz min.1000(rot)immer
02/18/2010 - WoW Main - Discussions / Questions - 6 Replies
Hey wow players :D ich das bei euch auch immer das die latenz auf Echsenkessel immer rot ist :confused: :mad:? Wenn ja wie kann ich das ändern?
PING LATENZ HIGHSCORE
01/22/2010 - CrossFire - 18 Replies
Da ich im Moment nur noch Probleme hab mit meinem Ping, das er rauf und runter geht während dem Spiel. "Was absolut abfuckt" Hab ich mir gedacht machen ich mal ein Thread mit den besten Ping Highscore. also mein Ping lage grade eben mal bei...



All times are GMT +2. The time now is 03:14.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.