Register for your free account! | Forgot your password?

Go Back   elitepvpers > League of Legends > League of Legends Main - Discussions / Questions
You last visited: Today at 11:54

  • Please register to post and access all features, it's quick, easy and FREE!


LoL start nicht... nicht mal ein fehler!!!

Closed Thread
 
Old   #1
 
elite*gold: 6
Join Date: Dec 2010
Posts: 79
Received Thanks: 2
LoL start nicht... nicht mal ein fehler!!!

Hey ich habe folgendes Problem:

Ich habe mir LoL ganz normal gedownloadet und install. dann "gestartet"...
Es kommt das LoL logo und dann müsste es normalerweise startet aber es passiert nix weiter...
Ein launcher prozess gibt es auch nicht im TM...
Internet explorer ist alles ok, als admin ausführen auch schon probiert 5 mal neu installiert und gedownloadet. Habe win xp 32 bit.

gruß deviN#



deviN# is offline  
Old 05/07/2011, 11:51   #2

 
elite*gold: 13
Join Date: May 2010
Posts: 5,771
Received Thanks: 2,115
Welches Service Pack hast du den drauf?


UranoX is offline  
Old 05/07/2011, 12:46   #3
 
elite*gold: 182
Join Date: Nov 2009
Posts: 446
Received Thanks: 33
habe win xp auch 32 mit sp 3. Und lol läuft schon seit mehr als 1 jahr ..
Gmrepublic is offline  
Old 05/07/2011, 13:16   #4
 
elite*gold: 1
Join Date: May 2011
Posts: 60
Received Thanks: 3
mach mal pic


.Gekkou is offline  
Old 05/07/2011, 13:36   #5

 
elite*gold: 13
Join Date: May 2010
Posts: 5,771
Received Thanks: 2,115
Quote:
Originally Posted by NextJ0ker View Post
mach mal pic
Er hat sein Problem doch genau beschrieben.
Das LoL Logo kommt und danach nichts mehr wenn er Startet.
UranoX is offline  
Old 05/07/2011, 14:39   #6
 
elite*gold: 0
Join Date: Mar 2010
Posts: 60
Received Thanks: 34
Bei mir kommt zwar auch das Logo aber dahinter erscheint ein fenster wo steht patcherfehler
boyfisher9 is offline  
Old 05/08/2011, 19:53   #7
 
elite*gold: 6
Join Date: Dec 2010
Posts: 79
Received Thanks: 2
BUMP

Es muss doch einer eine Lösung haben
deviN# is offline  
Old 05/08/2011, 19:58   #8
 
elite*gold: 20
Join Date: Sep 2008
Posts: 1,969
Received Thanks: 1,041
startet der Launcher nicht oder das Spiel nicht?

Bring mal Adobe Air und Directx auf den neusten Stand dann müsste das funktionieren
Blah. is offline  
Old 05/09/2011, 14:29   #9
 
elite*gold: 6
Join Date: Dec 2010
Posts: 79
Received Thanks: 2
Ist alles auf dem neusten Stand, deswegen verstehe ich das ja auch nicht...

gruß deviN#

Ps: Der lauchner startet net...
deviN# is offline  
Old 05/09/2011, 19:47   #10
 
elite*gold: 0
Join Date: May 2009
Posts: 676
Received Thanks: 88
neuladen, würde mir so einfallen. hast dann auch den neusten Stand
«ΒloodEdge» is offline  
Old 05/10/2011, 16:59   #11
 
elite*gold: 220
Join Date: Jun 2007
Posts: 3,766
Received Thanks: 1,119
bei mir der selbe fehler habe gestern ganz normal gezockt und heute gehts nichmehr oO

sry für doppelpost =P,

Lösung: bei mir lags an der LoLLauncher.exe, habe sie mir vom freund schicken lassen -> ersetzt und jez gehts wieder =D
meak1 is offline  
Old 05/10/2011, 19:28   #12
 
elite*gold: 20
Join Date: Nov 2007
Posts: 1,380
Received Thanks: 147
whut meak du zockst auch lol? is ja cuuuhl ;D
Dreckvieh is offline  
Old 05/10/2011, 22:49   #13



 
elite*gold: 192
Join Date: Jul 2008
Posts: 17,075
Received Thanks: 3,688
Neu laden.

#closed


Wergez is offline  
Closed Thread



« Runenbug? | [How²]Fixx Freeze 11.05.11 »

Similar Threads
Start.sh nicht gefunden
04/03/2011 - Metin2 PServer - Discussions / Questions - 3 Replies
Hey,ich habe so eine Anleitung befolgt wie man den 2ten Channel von Profzocker94 files deaktiviert, ich hab das getan und hab rebooted und jetzt wenn ich ./start eingebe, steht da "start.sh nicht gefunden"... Help pls :(
Server start nicht?
12/16/2010 - Metin2 PServer - Discussions / Questions - 10 Replies
Hallo, ich habe ein Problem. Und zwar zeig ich euch es mal hier: http://www.bilder-hochladen.net/files/thumbs/gubv-1.jpg Weiß einer was das ist? Information:
Warrock Start nicht -.-
08/09/2010 - WarRock - 17 Replies
Hey mein warrock startet nicht aber bei meinen ganzen kumpels -.- ich öffne warrock dann drücke ich ok dann bleibt der game start button grau oder manchmal kann ich drauf drücken aber dann passiert nichts ich hab schon anti vir aus gemacht fire wall aus bestimmt 150 tausend mal de instaliert und in ordner hackschield update gemacht was kann ich machen ??
Ro wont start /Ro startet nicht
09/08/2009 - Ragnarok Online - 1 Replies
Guten tag :) Also mein problem ist das RO bei mir nur kurz aufgeht und dann wieder verschwindet.Das problem hatte ich zuvor noch nie o,0. Was kann ich da machen neu inst. etc. schon gemacht :/. Hey everyone~~ My problem is everytime when I start Ro it just pops up for some secs and after that it disappears. I've already searched here in the forum,maybe not enough I don't know but I couldn't find anything. Hope you guys can help me
2.3 Modelchange geht nicht und finde den Fehler nicht
01/09/2008 - WoW Modelchange Support - 5 Replies
Also es geht darum das ich versucht habe auf Patch 2.3 Orcs in FelOrc's umzuwandeln. Ich hab die aktuelle WoWME.exe benutzt, alles fein säuberlich in die .config eingetragen und sogar F8 vor dem einloggen gedrückt :D Trotzallem ist das Model der Orcs immernoch das normale. Hier mal ein Screen von meiner .MPQ http://www.imagehut.eu/images/46088modelchanging.JPG



All times are GMT +1. The time now is 11:54.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.