Register for your free account! | Forgot your password?

Go Back   elitepvpers > League of Legends > League of Legends Hacks, Bots, Cheats & Exploits
You last visited: Today at 22:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT] SummonerFactory - Level 30 bot / IP farm (free to level 10)

Reply
 
Old   #1291
 
elite*gold: 0
Join Date: Sep 2012
Posts: 167
Received Thanks: 6
Quote:
Originally Posted by Grindelwald1 View Post


server closed the connection

no, bot runs. but rly not effektive... 20 % win is **** like hell
( 5x own bots ! ) or get payer more wins ?

very unefective bot.

maybe its time for a statement from the owner ?



peter-86 is offline  
Old   #1292
 
elite*gold: 0
Join Date: Nov 2007
Posts: 22
Received Thanks: 0
low priority after all the games...


MaRTaH is offline  
Old   #1293
 
elite*gold: 0
Join Date: Jan 2010
Posts: 23
Received Thanks: 0
Quote:
Originally Posted by peter-86 View Post
no, bot runs. but rly not effektive... 20 % win is **** like hell
( 5x own bots ! ) or get payer more wins ?

very unefective bot.

maybe its time for a statement from the owner ?
I apologize if I come off as an *******, but honestly you can't always expect someone to feed you with a golden spoon.

I can assure you that it is something on your end that you're doing ineffectively.

slayer991133 is offline  
Old   #1294
 
elite*gold: 0
Join Date: Jan 2012
Posts: 443
Received Thanks: 31
Quote:
Originally Posted by slayer991133 View Post
I apologize if I come off as an *******, but honestly you can't always expect someone to feed you with a golden spoon.

I can assure you that it is something on your end that you're doing ineffectively.
you bot 24/0 and you do not get banned?
lucky you


Grindelwald1 is offline  
Old   #1295
 
elite*gold: 0
Join Date: Sep 2012
Posts: 167
Received Thanks: 6
Quote:
Originally Posted by slayer991133 View Post
I apologize if I come off as an *******, but honestly you can't always expect someone to feed you with a golden spoon.

I can assure you that it is something on your end that you're doing ineffectively.

its my fault that tey loose so much ? so pls explain me how i can change this ?
peter-86 is offline  
Old   #1296
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by peter-86 View Post
its my fault that tey loose so much ? so pls explain me how i can change this ?
Check my answer for some few page ago - i show all and screen too, if you propertly config this bot you have minimum 65% and max 90% win rate.

Quote:
Originally Posted by MaRTaH View Post
low priority after all the games...
if you have bad configuration - dont have install some libary on vm's and you have some low pc to handle minimum 5 vm's then you have much dc on 1 game and then all time leave buster get your acc low prio and must waiting all the time 20 min queue, it's rly simple setup on this bot but i see all time not for all.

Quote:
Originally Posted by peter-86 View Post
no, bot runs. but rly not effektive... 20 % win is crap like hell
( 5x own bots ! ) or get payer more wins ?

very unefective bot.

maybe its time for a statement from the owner ?
maybe you try best configuration this bot and somethink think what do you don't have installed and what do you do wrong ? much time i say that same answer on this threat but no one want to check it only cry cry cry.

Quote:
Originally Posted by peter-86 View Post
totaly confirmed !! exacty same for me

3 big probs atm that the bot make def. not effektive..

1. restart client after every game <- this suxs like hell, i use 3 machines with 3 vpn, =3 ips ( NL, DE, CA) a rly bad way if one account play sometimes from nl, than from CA later again NL than DE.. etc..

2. low level queue...

3. winrate maybe 20% and yes i watched a game 5 bots was playing.

4. quit to fast the game in loading screen, my bot loads fast, some other not.. but the % rises slowly
-> again lowprio queue

this bot is atm not effective.

and where is the owner ? i cant see support from owner
if i do somethink wrong, pls tell me... my system is some post before.

edit: 1 of the 3 bots did not done 1 game in 2h runtime. because see 2&4
1 - what cpu do you have
2 - what gpu do you have
3 - hard drive ssd or normal pata
4 - how much GB of ram
5- what antivirus use on master pc
6- what mode connect on vm's ( nat or bridge )
7- all time have for all vm's update wooxy and lol client for last patch all small patch too
8- how much ram use / vm's
9- do you setup all vm's and clone it or use download on summoner factory
10- what internet connection have
kbum is offline  
Old   #1297
 
elite*gold: 0
Join Date: Feb 2008
Posts: 10
Received Thanks: 1
Same problem, looks like the vms are not connected to the internet, dont know how to fix.

Quote:
Originally Posted by Grindelwald1 View Post


server closed the connection
elmaure is offline  
Old   #1298
 
elite*gold: 0
Join Date: Nov 2014
Posts: 522
Received Thanks: 69
Does it still working?
[Admin]Ziggy is offline  
Old   #1299
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by [Admin]Ziggy View Post
Does it still working?
Yes ofc working propertly

Quote:
Originally Posted by elmaure View Post
Same problem, looks like the vms are not connected to the internet, dont know how to fix.
if yuo have problem on connection at vm's try to
1 - turn off your antivirus 99% its for him
2- check your connection type on vm's - must have NAT (don't use bridge mode)
3- on vm's setting go to option-> share folder and use any 1 folder like desktop for on all time - on right site "always enabled" "map as a network .." use v on this 2 option. Go restart you vm's and internet connection comming up on your vm's


kbum is offline  
Thanks
1 User
Old   #1300
 
elite*gold: 0
Join Date: Feb 2008
Posts: 10
Received Thanks: 1
Fixed. Ty kbum
elmaure is offline  
Old   #1301
 
elite*gold: 0
Join Date: Dec 2015
Posts: 1
Received Thanks: 0
My bot runs but has some sort of account problem. The accounts are brand new and haven't even been assigned Display Names, could that be the issue?

Log:
Vepyr is offline  
Old   #1302
 
elite*gold: 0
Join Date: Jan 2012
Posts: 443
Received Thanks: 31
seems that you need to give them yourself summoner names

i get server closed the connection in many vms
the result is that they get afk and they get low priority queue

any ideas? is it server related?
thank you
Grindelwald1 is offline  
Old   #1303
 
elite*gold: 0
Join Date: Sep 2012
Posts: 167
Received Thanks: 6
@kbum
Thanks bro for trying to help.
I was loking for your config post,
i think its same like mine, one different u use net framewok - 4.0 4.5 4.5.1 and last 4.5.2
i use 4.6.1 ( from the all in one runtime from owners page )
Sorry if it looks like “Cry Cry”

I have installed skin V9
1x VM and 4x Clone. Win 7 x32 ultimate ink. Service pack 1 update status 23 Nov. 2015
Installed the dx9 and all In one runtime from owners page.

1. I7 4770k
2. Geforce gtx 770
3. SSD
4. 16 RB ram. Each VM 1,5G
5. Avg. (except for the bot.exe)
6. NAT
7. Updates all VMs manually ( all bots run, buy, and play, cant see errors or somethink )
8. 16 GB Host, VMs 1,5
9. Setup one VM and clone 4x
10. 100 Mbit/s


U say low prio queue because pc cant handle 5 vms ?
My pc run totally stable on running 5 vms. ( what I see ) cpu use: 65%, GPU 45%, RAM 75%
Even if one bot runs on host pc with botexchange I got the low prio queue J <- that’s not because bad vm config.
Okay if I use not 5x own bots and got low winrate its because botexchange.
But im talking about 5x own bots with bad winrate not with botexchange

U say: maybe try best configuration.
Ofc I will but here is nothink I can configurate ( if I use one bot on host )

Also my bot client restarts after every game, cantact the owner for this.
He cant explain, he got the same problem.
Same for u kbum ?
Its rly bad if u use more than one bot with vpn, same account plays from different ips
But okay, that not the point atm.
peter-86 is offline  
Old   #1304
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by peter-86 View Post
@kbum
Thanks bro for trying to help.
I was loking for your config post,
i think its same like mine, one different u use net framewok - 4.0 4.5 4.5.1 and last 4.5.2
i use 4.6.1 ( from the all in one runtime from owners page )
Sorry if it looks like Cry Cry

I have installed skin V9
1x VM and 4x Clone. Win 7 x32 ultimate ink. Service pack 1 update status 23 Nov. 2015
Installed the dx9 and all In one runtime from owners page.

1. I7 4770k
2. Geforce gtx 770
3. SSD
4. 16 RB ram. Each VM 1,5G
5. Avg. (except for the bot.exe)
6. NAT
7. Updates all VMs manually ( all bots run, buy, and play, cant see errors or somethink )
8. 16 GB Host, VMs 1,5
9. Setup one VM and clone 4x
10. 100 Mbit/s


U say low prio queue because pc cant handle 5 vms ?
My pc run totally stable on running 5 vms. ( what I see ) cpu use: 65%, GPU 45%, RAM 75%
Even if one bot runs on host pc with botexchange I got the low prio queue J <- thats not because bad vm config.
Okay if I use not 5x own bots and got low winrate its because botexchange.
But im talking about 5x own bots with bad winrate not with botexchange

U say: maybe try best configuration.
Ofc I will but here is nothink I can configurate ( if I use one bot on host )

Also my bot client restarts after every game, cantact the owner for this.
He cant explain, he got the same problem.
Same for u kbum ?
Its rly bad if u use more than one bot with vpn, same account plays from different ips
But okay, that not the point atm.

Hmm i don't have problem on it for last 2 month +-. Ofc some times if my provider on net have some technical problem then my acc have much crashed too.

Do you have antivirus or personal firewall installed on your host master pc ?
Last time on few page ago on this thread 1 person have installed AVAST and all problem gone if he uninstall it maybe some problem is on it ?
Do you have maybe router ? i have some problem for config my tplink 3600 and then have much restart for all 5 minutes becouse i dont check option on it. Why you have install professional win7 on vm's not use win7 tiny ?

i try to help but atm i don't have too much time, but i think i can upload my vm's and you try to use it and maybe don't have that much porblem
i try to do it tommorow i think i have some free time when i back to my job .

Quote:
Originally Posted by elmaure View Post
Fixed. Ty kbum
You are welcome.
kbum is offline  
Old   #1305
 
elite*gold: 0
Join Date: Sep 2012
Posts: 167
Received Thanks: 6
ty bro, i will try your vm
i try also to download the version from hipstar but i need a password to download, and its nowhere ^^
i also tryed downloaded the 10gb version from owners page, zwice error on 99%

i will check tomorror tiny 7 and than your VM


so i cancel tiny and use the working win 7 ulti x32


peter-86 is offline  
Reply

Tags
bot, league, level, smurf, unranked



« Previous Thread | Next Thread »

Similar Threads
Level Und Farm Service Auch im High Level !
Hallo liebe Epvp Comm . Nach langer metin2 erfahrung biete ich nun meinen Level + Farm service an Leveln werde ich ab lvl 30 mit eq. Farmen ab...
8 Replies - Metin2 Trading
[B]My Free Farm Level 22 ( Nice Inventar usw )
My Free Farm Level 22 Bar: 25.000,00 kT Punkte: 16.300.300 Lvl 22: Blmchenzchter Coins: 0 Dir fehlen noch Dir fehlen noch 4.200.500...
23 Replies - elite*gold Trading
My Free Farm Level 15 + 16
Ja ich habe Lange lange my free farm gezockt.. aber irgendwie keine lust mehr :) My Free farm Level 15 : thepirategay Bar: 31.656,87 kT Punkte:...
3 Replies - elite*gold Trading
Selling Level 98 bow fullfarm to lvl 100 and level 94 wiz/cleric farm to 92 ODIN
Im selling my 2accounts cause im quiting silkroad online those 2chars got npc items only for some information visit eBay Philippines - Buy or sell...
0 Replies - Silkroad Online Trading



All times are GMT +1. The time now is 22:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.