Register for your free account! | Forgot your password?

You last visited: Today at 12:33

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] EmuB0T AR

Reply
 
Old   #151
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by icallbullshit View Post
Ye using the one lex linked I believe.

I dont think my CPU is weak 3770k @4.5GHz. Without AR my VMs use 3% cpu normally and that goes up during loading screens but always around 3% the rest of the time.

With AR each VM was using as much as they could, 10% each. Inside the VM is was saying that AR is using 80+% of the VMs cpu. I think it also caused a ton of instability.

I'm guessing something went wrong. Is your version working?
That is definitely not weak of a cpu. I dont know why your cpu would be going up. When I last used my version, the usage would never go that high except during loading. But my version has bugs so cant use atm I think.

Quote:
Originally Posted by valkata1212 View Post
So i get this situation here : Can someone tell me what to do?
Wrong thread, but ill help anyways. Is your connection bridged? Did you insert accounts? Did you choose the right server? Is the server offline? Is the internet working?



christerper1 is offline  
Old   #152
 
elite*gold: 0
Join Date: Mar 2014
Posts: 3
Received Thanks: 0
What does this program really do? BEACH


ePiiK10 is offline  
Old   #153
 
elite*gold: 0
Join Date: May 2014
Posts: 1
Received Thanks: 0
Is there an update for the tiny7 problem already?
Tjapperino is offline  
Old   #154
 
elite*gold: 0
Join Date: Jan 2008
Posts: 54
Received Thanks: 9
Here is my edited version. Everything working for me.


justuxas is offline  
Old   #155
 
elite*gold: 0
Join Date: Feb 2013
Posts: 59
Received Thanks: 6
Quote:
Originally Posted by valkata1212 View Post
So i get this situation here : Can someone tell me what to do?
Oh I've got that too, just let it message 'Disconnect from pvp.net' like 10 times and then it will say: Logged in, etc...

It's not a real problem, my laptop on the other hand.. Does not have this problem.
powerthomas123 is offline  
Old   #156
 
elite*gold: 0
Join Date: Feb 2014
Posts: 21
Received Thanks: 3
How do i fix failed to initialize Configuration settings? Do I just ignore it? If I press continue, it never actually continues, it just gives me the error again.
ShinCow is offline  
Old   #157
 
elite*gold: 0
Join Date: Feb 2009
Posts: 40
Received Thanks: 0
Hm. Whenever my bot goes idle, the timer just resets once it hits 10 minutes and doesn't do anything.

Also, I have the same problems as the guy who posted above me. It will randomly give me exceptions and I cant run the .exe
chartrantio is offline  
Old   #158
 
elite*gold: 0
Join Date: Jul 2013
Posts: 13
Received Thanks: 0
I got problem anyone can help me? Im using emubot ar (without acc reset; modified) on host and client. On client bot ar working fine; restarts the process; taking a new account and looking for room. Host gives me the problem after restart by emubot ar hes doing room without "Name" so client can't join. Somebody know ho to fix it?
Yamakaszi123 is offline  
Old   #159
 
elite*gold: 0
Join Date: Feb 2009
Posts: 40
Received Thanks: 0
Quote:
Originally Posted by Yamakaszi123 View Post
I got problem anyone can help me? Im using emubot ar (without acc reset; modified) on host and client. On client bot ar working fine; restarts the process; taking a new account and looking for room. Host gives me the problem after restart by emubot ar hes doing room without "Name" so client can't join. Somebody know ho to fix it?
I know WHY it happens. Its because the game is already created so its trying to recreate a game thats already made. If there was a way for the program to edit the config file to change the game name when it resets, then the problem would no longer occur.

Edit: or maybe all you have to do is set the idle timer for host to like 30 minutes or something.
chartrantio is offline  
Old   #160
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by chartrantio View Post
I know WHY it happens. Its because the game is already created so its trying to recreate a game thats already made. If there was a way for the program to edit the config file to change the game name when it resets, then the problem would no longer occur.
That's why I delayed the Host restarting. So here's how I envisioned it in my mind with 10 players.

Host and clients are running.
Host closes. Now there's 9/10
Clients closes. Now there's 0/0. Room closes.
Clients reconnect 1 minute later. Searching for room...
Host reconnects 3 minutes later. Creates room, waiting for players... 1/10
Clients join room. 10/10
???
Profit.

But now my program has a bug, too lazy to keep updating the program because of my faults :P But I don't know how everyone is running the programs or if the other versions included the host parts.
christerper1 is offline  
Thanks
1 User
Old   #161
 
elite*gold: 0
Join Date: Feb 2009
Posts: 40
Received Thanks: 0
Quote:
Originally Posted by christerper1 View Post
That's why I delayed the Host restarting. So here's how I envisioned it in my mind with 10 players.

Host and clients are running.
Host closes. Now there's 9/10
Clients closes. Now there's 0/0. Room closes.
Clients reconnect 1 minute later. Searching for room...
Host reconnects 3 minutes later. Creates room, waiting for players... 1/10
Clients join room. 10/10
???
Profit.

But now my program has a bug, too lazy to keep updating the program because of my faults :P But I don't know how everyone is running the programs or if the other versions included the host parts.

Yeah the problem is I cant seem to even get the program to run. Any of them.
Maybe 3 out of the 10 vms I have running it will work for (which I don't understand because they are clones and all)

I keep getting this error


When I get the check1 error, when I click continue it just keeps coming back up. Would you know why? Haven't done any programming in like 5 years, it's not my field. (This error occurs through all of the different versions on the 1st page)
chartrantio is offline  
Old   #162
 
elite*gold: 0
Join Date: Jul 2013
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by chartrantio View Post
Yeah the problem is I cant seem to even get the program to run. Any of them.
Maybe 3 out of the 10 vms I have running it will work for (which I don't understand because they are clones and all)

I keep getting this error


When I get the check1 error, when I click continue it just keeps coming back up. Would you know why? Haven't done any programming in like 5 years, it's not my field. (This error occurs through all of the different versions on the 1st page)
After use bot ar 1 day i got this error too.
Yamakaszi123 is offline  
Old   #163
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
This is not working anymore?
Oloelo1 is offline  
Old   #164
 
elite*gold: 0
Join Date: Feb 2009
Posts: 40
Received Thanks: 0
Its weird. What I did was once I got it to work on one of my VM's I just cloned that one 10 times. So atm this is working for me (the one that doesn't use the account reset) Bots usually go for about a day+ now without issues.

(Also, when I get the error on one of my machines I just power it off and power it back on and it starts working again)

Edit: Okay, so this program does eat your cpu. When I have it turned off I am at around ~50-60 % CPU but when this is running it adds about 10% of my cpu per VM, so its always at 100% with this running.
chartrantio is offline  
Old   #165
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Sorry, I never got around to fixing that error. But apparently other people released their version which I posted on the original post and it seems to work for them. I havent tested yet


christerper1 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[BOT][No-Client] EmuB0T - Referrals bot
Features: - Free for use - Built in PVP.Net client - Levels account up to level 5-15 - Automatic buys 3 days XP boost - Automatic summoner setup...
7243 Replies - League of Legends Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 12:33.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.