Register for your free account! | Forgot your password?

You last visited: Today at 18:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1186
 
elite*gold: 0
Join Date: May 2009
Posts: 15
Received Thanks: 1
How can I configure the bot to run 10 bots, it only gives me the option for 5 players 7 or 9.



jerrison is offline  
Old   #1187
 
elite*gold: 0
Join Date: May 2014
Posts: 84
Received Thanks: 6
Quote:
Originally Posted by jerrison View Post
How can I configure the bot to run 10 bots, it only gives me the option for 5 players 7 or 9.
You can't it.

It's 5 or 7 or 9.
If you want 10 use emubot

Quote:
Originally Posted by yungning View Post
This is very stable....but always got stopped because of the bug splat. Anyway to fix it?

what os is that?

do you run it on ssd/hdd?
and how many ram do you give it?

I think mine vm's run stable.
I'm gonna test tonight.
I can send you a copy of them.


goldenapple007 is offline  
Old   #1188
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by goldenapple007 View Post


what os is that?



do you run it on ssd/hdd?

and how many ram do you give it?



I think mine vm's run stable.

I'm gonna test tonight.

I can send you a copy of them.

I have windows 8 on my host, windows 7 tiny on vm. 250 gb ssd, 16 gb ram.

Basically, bots run very smooth/stable....bug splat window popped once or twice a day. If I manually click "do not send", then bots keep running without any problem.

Maybe the bot can find a way to detect bug spat window there, then close it....
yungning is offline  
Old   #1189
 
elite*gold: 0
Join Date: Apr 2014
Posts: 7
Received Thanks: 0
I cant get it pass the login part always stop at login part


cobydoby is offline  
Old   #1190
 
elite*gold: 0
Join Date: May 2009
Posts: 15
Received Thanks: 1
So I have successfully launched 5 bots and everything is fine, but my first bot, the host, Doesn't even move. It gets disconnected because he is idle. Anyone running into this issue care to provide a solution?
jerrison is offline  
Thanks
1 User
Old   #1191
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Quote:
Originally Posted by beastie805 View Post
Will anyone help me set this up? I can pay 10 usd

Skype jmeza805
would you like me to set it up via teamviewer
MasiHD is offline  
Old   #1192
 
elite*gold: 0
Join Date: May 2014
Posts: 7
Received Thanks: 0
Soneone helped me get it running thank you MasiHD.

Does anyone know why my bots aren't gaining any Exp points after match? I seen a blue pop up after match saying in order to gain xp but it went to quick and I couldn't read it
beastie805 is offline  
Old   #1193
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by beastie805 View Post
Soneone helped me get it running thank you MasiHD.

Does anyone know why my bots aren't gaining any Exp points after match? I seen a blue pop up after match saying in order to gain xp but it went to quick and I couldn't read it
the game needs to be longer than 7 minutes for getting xp.

ensure you overwrite game.cfg and run as administrator
yungning is offline  
Old   #1194
 
elite*gold: 0
Join Date: May 2014
Posts: 7
Received Thanks: 0
Thanks a lot yunging worked perfectly
beastie805 is offline  
Old   #1195
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
Is it possible to set it up on linux?
VladasX is offline  
Old   #1196
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by VladasX View Post
Is it possible to set it up on linux?
If you install vmare on linux and in vmares windows, I did it once.
seidan is offline  
Old   #1197
 
elite*gold: 0
Join Date: Feb 2009
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by yungning View Post
the game needs to be longer than 7 minutes for getting xp.

ensure you overwrite game.cfg and run as administrator
That dont change anything... An other idee ?

My host click on the little map but the camera dont move and dont capture the flag..
rqiden is offline  
Old   #1198
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Quote:
Originally Posted by rqiden View Post
That dont change anything... An other idee ?

My host click on the little map but the camera dont move and dont capture the flag..
You need to lock the camera so it follows the champ.
Nova1337 is offline  
Old   #1199
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by rqiden View Post
That dont change anything... An other idee ?

My host click on the little map but the camera dont move and dont capture the flag..

Go back to take a look at that game.cfg. Is it still the same old file you copied? Mine kept changing back till I changed it to be read only.
yungning is offline  
Old   #1200
 
elite*gold: 0
Join Date: Feb 2009
Posts: 9
Received Thanks: 0
I solved the problem by changing host.
I changed the VM1 in player and the VM5 it host and that works again.
All the VM have the same configurations.


rqiden is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 18:35.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.