Register for your free account! | Forgot your password?

You last visited: Today at 17:24

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #436
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by gyrad View Post
My grafic card is NVIDIA GeForce GT 650M switchable graphics with 2048MB gDDR5 and up to 1696MB total graphics memory. The task manager show 88%, it's 12% per VM approximately. Are only 7 VM that I can use with 16 RAM?
With 7 VM's your CPU would be at 100% (I think it would actually need more processing power so everything will be a bit slower, which should be okay)

I have a GTX 660, which according to some benchmarks is about 4x more powerful than your graphics card. I run 5 VM's plus play league on my main machine but even then I had to turn down the graphics to minimum just to get an FPS that's decent, and I still get the occasional screen freeze.

You only need another 2GB of RAM for 2 more VM's, but I really don't think your graphics card could handle it, at least if you want to use your main machine for anything other than looking at emails. Like a previous poster suggested see if you can borrow a stick of RAM from a friend and test it out, but I don't think it will be worth doing even for 7 VM's.

Quote:
Originally Posted by narutodownloader1996 View Post
I Have A Problem , Please Help Me !
the bot clicks on the LOL LOGO instead of the Play Botton , and it don't stop clicking on it .
even in the client it' clicks on the logo instead of creating a new game !
The bot uses images to navigate around, if they look different on your client for some reason it won't be able to do anything. I can't think what it might be except that the text on the buttons aren't in english.



Zephilinox is offline  
Old   #437
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
It doesnt work for me.
I created 7 VMs, operating system win7 and then I set up everything properly. Used the config file, changed the size of the UI Elements to 100, set the windows and lol resolution and so on.
The bots do group up and create a game, but none of them moves and after 5 minutes they get disconnected for being afk and I get no XPs.
The game language is English, Resolution is correct, I'm running as admin, everything should be correct.

Anyone knows what's wrong?


Epiclepticer is offline  
Old   #438
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by DO king View Post
It doesnt work for me.
I created 7 VM Wares, operating system win7 and then I set up everything properly. Used the config file, changed the size of the UI Elements to 100, set the windows and lol resolution and so on.
The bots do group up and create a game, but none of them moves and after 5 minutes they get disconnected for being afk.

Anyone knows what's wrong?
The Anti-AFK system likely relies on it locating an image of the minimap before it activates, can you take an in-game picture of the minimap and compare it to the small images of it in the images folder? they should look different.

Try and manually cut the minimap so that it is about the same content/size as the ones that came with ghostLol and see if that works. As to why your minimap would be different but the rest of the bot stuff work I don't know. You're definitely sure its 1024x768, the config file was moved over properly and that the HUD size is 100? Make sure that all the graphics setting are on ultra low as well.
Zephilinox is offline  
Old   #439
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
Thank you for your fast answer Zephilinox, you have maybe found the solution for my problem.
In my images folder I do have 115 images and none of them is a picture of the minimap. Would you mind looking up if you have an image with the minimap and telling me the exact name of the file?


Epiclepticer is offline  
Old   #440
 
elite*gold: 261
Join Date: Jun 2009
Posts: 1,810
Received Thanks: 214
Quote:
Originally Posted by DO king View Post
Thank you for your fast answer Zephilinox, you have maybe found the solution for my problem.
In my images folder I do have 115 images and none of them is a picture of the minimap. Would you mind looking up if you have an image with the minimap and telling me the exact name of the file?
There is no image which looks like the minimap in my images folder. I have also 115 images in it, but using MicroXP and not Windwos 7. Hmm
xChr11s is offline  
Old   #441
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
Quote:
Originally Posted by Chr11si View Post
There is no image which looks like the minimap in my images folder. I have also 115 images in it, but using MicroXP and not Windwos 7. Hmm
And for you it works?
Epiclepticer is offline  
Old   #442
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by Chr11si View Post
There is no image which looks like the minimap in my images folder. I have also 115 images in it, but using MicroXP and not Windwos 7. Hmm
There should be, one is ingame.bmp, the other is game_find.bmp

Yeah I don't know how windows 7 affects things, it's possible there's some small change in how things look which is the problem. If this minimap thing doesn't work for you DO king then definitely use XP, it works for me. (Although it gets stuck in some situations)
Zephilinox is offline  
Old   #443
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
Well ok thank you very much,
I will now set everything up again with MicroXP and tell later if it worked or not
Epiclepticer is offline  
Old   #444
 
elite*gold: 0
Join Date: May 2012
Posts: 42
Received Thanks: 3
Every bot is searching for a game and no one is creating one.. any help ?
goodmix is offline  
Old   #445
 
elite*gold: 261
Join Date: Jun 2009
Posts: 1,810
Received Thanks: 214
Quote:
Originally Posted by goodmix View Post
Every bot is searching for a game and no one is creating one.. any help ?
Change the config.ini at one vm:
type=host


Quote:
Originally Posted by Zephilinox View Post
There should be, one is ingame.bmp, the other is game_find.bmp

Yeah I don't know how windows 7 affects things, it's possible there's some small change in how things look which is the problem. If this minimap thing doesn't work for you DO king then definitely use XP, it works for me. (Although it gets stuck in some situations)
ahh sorry, thought you mean a picture of the map, like this:
You must register and activate your account in order to view images.

I also have the two other pics ;D
xChr11s is offline  
Old   #446
 
elite*gold: 0
Join Date: Jan 2014
Posts: 35
Received Thanks: 0
Someone know in which language this bot was programmed?
thank you for your answer,and again,very,very nice bot !
testingc4 is offline  
Old   #447
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
Quote:
Originally Posted by DO king View Post
Well ok thank you very much,
I will now set everything up again with MicroXP and tell later if it worked or not
Just wanted to tell you that I reinstalled everything with MicroXP and now it's working fine. Thank you for making this awesome bot
Epiclepticer is offline  
Old   #448
 
elite*gold: 261
Join Date: Jun 2009
Posts: 1,810
Received Thanks: 214
Quote:
Originally Posted by DO king View Post
Just wanted to tell you that I reinstalled everything with MicroXP and now it's working fine. Thank you for making this awesome bot
That sounds *** ! Yes it is
xChr11s is offline  
Old   #449
 
elite*gold: 0
Join Date: Sep 2008
Posts: 27
Received Thanks: 0
Awesome bot (: Best bot ever
dgx03start is offline  
Old   #450
 
elite*gold: 0
Join Date: Oct 2013
Posts: 102
Received Thanks: 29
Quote:
Originally Posted by testingc4 View Post
Someone know in which language this bot was programmed?
thank you for your answer,and again,very,very nice bot !
It was programmed in AutoIt, a procedural scripting language designed to automate tasks. the syntax is very similar to visual basic but if you've done any procedural/object oriented programming you'll be able to pick it up easily.


Zephilinox is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 17:24.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.