Register for your free account! | Forgot your password?

You last visited: Today at 06:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1921
 
elite*gold: 0
Join Date: Jul 2014
Posts: 54
Received Thanks: 31
Quote:
Originally Posted by ExTaCy1337 View Post
I already have .NET Framework 4 installed, either way you cannot install Dxtory without installing .NET Framework 4 first, you will get an error when you run the installer.
I see, how about Runtime?
Download Microsoft Visual C++ 2010 Redistributable Package (x86) from Official Microsoft Download Center

Hope it works!



mistermister2 is offline  
Old   #1922
 
elite*gold: 0
Join Date: May 2014
Posts: 19
Received Thanks: 0
Quote:
Originally Posted by seidan View Post
So it is a virus do not download!
Next relase in progress, autoupdater+monitor in one file, coming soon.
Thanks mate, and thank you for the good bot btw


tommelomme is offline  
Old   #1923
 
elite*gold: 0
Join Date: Aug 2009
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by mistermister2 View Post
Installed it , but same error

EDIT: Fixed by installing and older version instead of the latest one xD
ExTaCy1337 is offline  
Old   #1924
 
elite*gold: 0
Join Date: May 2014
Posts: 19
Received Thanks: 0
Quote:
Originally Posted by seidan View Post
So it is a virus do not download!
Next relase in progress, autoupdater+monitor in one file, coming soon.
Now my antivirus only detects GhostMonitor as a virus....


tommelomme is offline  
Old   #1925
 
elite*gold: 0
Join Date: Aug 2009
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by tommelomme View Post
Now my antivirus only detects GhostMonitor as a virus....
Are you trolling us or something? Run this in VMware. No need to install AV there. Nothing will happen to your main pc. Or just don't use the program if you are so scared.
ExTaCy1337 is offline  
Old   #1926
 
elite*gold: 0
Join Date: May 2014
Posts: 19
Received Thanks: 0
Quote:
Originally Posted by ExTaCy1337 View Post
Are you trolling us or something? Run this in VMware. No need to install AV there. Nothing will happen to your main pc. Or just don't use the program if you are so scared.
But VM has access to my pc, but i guess U are right then...
tommelomme is offline  
Old   #1927
 
elite*gold: 0
Join Date: Jul 2014
Posts: 54
Received Thanks: 31
I've tried running two separate games of 5 bots to work around the lag-crashing problem during loading screens.
I had weird results. Sometimes the bots would all join the same lobby even though they clearly had different lobby settings in configs. I've triple checked. After I changed the lobby name for one of the games, I started getting random disconnects. It appears that my VMware just isn't stable enough to run more than 5 at the moment.
It's unclear why, as I am OC at 4.09ghz, 16gb DDR3 HyperX RAM, 128gb SSD.

I'm upgrading my motherboard and adding another 16 gb of RAM this weekend. Also I will tweak VMware config this weekend to improve performance. I'll post results on this.
mistermister2 is offline  
Old   #1928
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,066
Received Thanks: 458
well my only problem currently is that my host wont even attempt to click on the map. and strangely all of my other bots stopped moving since i changed something on my host settings o_o
Silver*--* is offline  
Old   #1929
 
elite*gold: 0
Join Date: Jun 2014
Posts: 10
Received Thanks: 1
Hi!
How many games per hour do you folks get on average?
Matumbom is offline  
Old   #1930
 
elite*gold: 0
Join Date: Feb 2013
Posts: 71
Received Thanks: 4
Quote:
Originally Posted by seidan View Post
Remember use Win7 Tiny, bot currently does not support other systems.
I'm sure that the bot is stable, I doing about 100 referrals per day with 50vmwares full afk, only what you needs is good configuration win7, maybe in future I make good tutorial for now I don't have time, and very thanks all people for testing
50 vmwares? what the hell is your hardwre configuration?
lordprotector is offline  
Old   #1931
 
elite*gold: 0
Join Date: Aug 2012
Posts: 17
Received Thanks: 0
I set up the bot yesterday. It is a bit laggy and slow, but worked alright.
Except for that the games are always shorter than 7 minutes. What can I do to make them longer?
starplayer56 is offline  
Old   #1932
 
elite*gold: 0
Join Date: Mar 2014
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Despotiik View Post
I'm running the last version of your bot and I got few problems, can you help please.
Bots can't click on Play
They dont move ingame so they are kicked for afk
They can't click on "Continue" at the game's end even it's win or loose

My screen resolution is good, HUD Scale is 100% (not 97%), ClearType is disabled, I've replace game.cfg in LoL by the one provide by the new version and running on Tiny7 (without dxtory).
Any help ?
Despotiik is offline  
Old   #1933
 
elite*gold: 0
Join Date: Apr 2013
Posts: 141
Received Thanks: 13
Always less then 7 min
BlameItOnTheMusic is offline  
Old   #1934
 
elite*gold: 0
Join Date: Aug 2012
Posts: 17
Received Thanks: 0
Quote:
Originally Posted by starplayer56 View Post
I set up the bot yesterday. It is a bit laggy and slow, but worked alright.
Except for that the games are always shorter than 7 minutes. What can I do to make them longer?
Nvm. Seems to work now
starplayer56 is offline  
Old   #1935
 
elite*gold: 0
Join Date: Apr 2013
Posts: 141
Received Thanks: 13
For me not... alsways 6:30 min


BlameItOnTheMusic is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 06:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.