Register for your free account! | Forgot your password?

You last visited: Today at 20:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1846
 
elite*gold: 0
Join Date: Jan 2006
Posts: 43
Received Thanks: 36
@tommelonne: you are here in the elitepvpers forum, if this would be a virus, there would not be 180+ thread sites.
but to be honest, for your own safe, i would not recommend to use this bot, as im very sure you will be banned fast.
you should first understand the progress behind it, otherwise you will do something wrong, and riot will catch you up faster then you installed everything.


@guuh: 512mb are to less for the vms, use the recommended 1gb as mentioned by zero before.

@morfusaf and rebornhf: if he doesnt click a button or anything, you have to renew the picture of the button that he finds it.



Kalegula is offline  
Old   #1847
 
elite*gold: 0
Join Date: Jan 2006
Posts: 13
Received Thanks: 7
If he has ssd, he doesn't need 1GB ram for each machine, anyway with tiny7 i have 320MB ram for each machine and it works fine(9 machines on ssd). I only had these bug splashes sometimes when i had VMs on normal HDD even with 1GB ram. (Still though on resource monitor it shows Commited ram - ~250MB and working set ~550MB... so it gives the VMs a bit more ram anyway).


Nephtys is offline  
Old   #1848
 
elite*gold: 0
Join Date: Jul 2014
Posts: 2
Received Thanks: 0
can't even get past installing tiny7.

I get to the part where the computer restarts to finish installation. when it gets to the starting windows screen, it keeps giving me a blue screen error telling me to disable bios cache and shadowing.

then it prompts me to restart windows 7 either
safe mode
safe mode w/ networking
safe mode w/ command prompt
normally with last working settings
normally

this repeats.
Aroph is offline  
Old   #1849
 
elite*gold: 0
Join Date: Jun 2010
Posts: 46
Received Thanks: 2
Does somebody have working bat file for starting VM's please?


VaclavVe is offline  
Old   #1850
 
elite*gold: 0
Join Date: Jan 2006
Posts: 13
Received Thanks: 7
Quote:
Originally Posted by VaclavVe View Post
Does somebody have working bat file for starting VM's please?
Code:
C:
cd "C:\Program Files (x86)\VMware\VMware VIX"
vmrun.exe start "F:\VMs\Windows 7.vmx"
vmrun.exe start F:\VMC01\XYZ01.vmx
vmrun.exe start F:\VMC02\XYZ02.vmx
vmrun.exe start F:\VMC03\XYZ03.vmx
vmrun.exe start F:\VMC04\XYZ04.vmx
vmrun.exe start F:\VMC05\XYZ05.vmx
vmrun.exe start F:\VMC06\XYZ06.vmx
vmrun.exe start F:\VMC07\XYZ07.vmx
vmrun.exe start F:\VMC08\XYZ08.vmx
Copy it to notepad and save it as bat.
Just remember to change the destination to your machines and if you need more/less then add/delete the lines.
Nephtys is offline  
Thanks
1 User
Old   #1851
 
elite*gold: 0
Join Date: Oct 2013
Posts: 18
Received Thanks: 0
Question: is win7 tiny better than windows xp sp3?

The bot doesnt work. The gamelobby has to be the same in every virtual machine, right?

I thinks its lagging too hard...
Eragon Elda is offline  
Old   #1852
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,066
Received Thanks: 458
Quote:
Originally Posted by zero334 View Post
Maybe use the recommend 1024 Mb Ram for each vm?
Did you even watch the tutorial?
works even with 256.
did you even thought about why he uses 1gb ram in the tut?
Silver*--* is offline  
Old   #1853
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
i have another question

what is the minimum amount of RAM i can put in a machine cause 1GB is to much i have only have 8RAM
dusa97 is offline  
Old   #1854
 
elite*gold: 0
Join Date: Feb 2013
Posts: 71
Received Thanks: 4
i have only 4GB and im running 5 bots... 256mb each with tiny7
lordprotector is offline  
Old   #1855
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
realy? its working fine?

another thing is the bot working on the new patch?
dusa97 is offline  
Old   #1856
 
elite*gold: 0
Join Date: Oct 2008
Posts: 9
Received Thanks: 0
guys what accounts creator tool you have used ?
antreasg3 is offline  
Old   #1857
 
elite*gold: 0
Join Date: Feb 2010
Posts: 67
Received Thanks: 0
i use this one realy good and i dont need more than what its offer

dusa97 is offline  
Old   #1858
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
GhostLoL - Beta v1.4.6 [30.07.2014]
-Changed client shutdown options when it detects the end of the game.
-Added autoupdater
Config option:

Quote:
;Automatic update after launch
Autoupdate=yes
seidan is offline  
Old   #1859
 
elite*gold: 0
Join Date: Jul 2014
Posts: 54
Received Thanks: 31
Seidan, I tried to PM you but it didn't go through.
Please give me your insight on this.
I am running 4.0ghz quad core, 16gb DDR3 ram, 128gb SSD.
I can run 5 bots just fine, I've assigned 2gb RAM to each.
When I try to run 7 or 9 bots ( assigning 1gb to each ), the game will not load fast enough.
It gets stuck at the loading screen ( showing portraits/ping/connection % ), and by the time the game loads, some of the clients are d/c or crashed. It seems the clients run very smoothly, and connect to the lobby VERY fast but I can't figure out why it's so slow when loading the game? I have followed each step carefully, using dxtory, using tiny 7. It's almost like the network is too slow at that point? Thank you for your time!
mistermister2 is offline  
Old   #1860
 
elite*gold: 0
Join Date: Sep 2010
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by mistermister2 View Post
Seidan, I tried to PM you but it didn't go through.
Please give me your insight on this.
I am running 4.0ghz quad core, 16gb DDR3 ram, 128gb SSD.
I can run 5 bots just fine, I've assigned 2gb RAM to each.
When I try to run 7 or 9 bots ( assigning 1gb to each ), the game will not load fast enough.
It gets stuck at the loading screen ( showing portraits/ping/connection % ), and by the time the game loads, some of the clients are d/c or crashed. It seems the clients run very smoothly, and connect to the lobby VERY fast but I can't figure out why it's so slow when loading the game? I have followed each step carefully, using dxtory, using tiny 7. It's almost like the network is too slow at that point? Thank you for your time!
I have similar problem, I have a bit worse computer. Crashing, loading too long any way to solve it?


sunshuke is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 20:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.