Register for your free account! | Forgot your password?

You last visited: Today at 14:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1516
 
elite*gold: 0
Join Date: Jul 2014
Posts: 118
Received Thanks: 2
Seidan can u uptade the bot to don't use client? Because this mode we will use more VMs...



Zambelli19 is offline  
Old   #1517
 
elite*gold: 2717
Join Date: Dec 2010
Posts: 61
Received Thanks: 44
Quote:
Originally Posted by ​Sevi View Post
Where do I get a Windows 7 key, the iso is no problem but the key is.
if you donate on the botsite you'll find (under downloads) a downloadlink to a craked xp with installed key


enthaupter is offline  
Old   #1518
 
elite*gold: 0
Join Date: Jun 2014
Posts: 43
Received Thanks: 1
Seidan I have new questions...

1) Is possible level accounts to level 15 and 30? Can you do this in the future? Will be nice, your bot is really fantastic!

2) I have configurated i7 3770K, 16 GB RAM, GT660 Ti SC, 256GB SSD at: 1 Processor, 1 Core per processor, 512 MB RAM, 12GB SSD and 10FPS DXTory (15 bots = 3vs3 x3). The problem is that my RAM is used at 75-80%, but my CPU is used 100% the major part of time (load game, game and exit game).

3) Many times the client open links to LoL website from IE and the bot cant click in client cause IE windows stay up of LoL client.
Tr0ll1nTh3D33p is offline  
Old   #1519
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
You must register and activate your account in order to view images.
Thats my current error, I did the same stuff as in the video...
what to do.
I guy recommended this site piratebay for this windows tiny7


​Sevi is offline  
Old   #1520
 
elite*gold: 0
Join Date: Jul 2014
Posts: 118
Received Thanks: 2
Quote:
Originally Posted by ​Sevi View Post
You must register and activate your account in order to view images.
Thats my current error, I did the same stuff as in the video...
what to do.
I guy recommended this site piratebay for this windows tiny7
I had the same error, just go in computer, device manager and look for errors. Then you fixed it you gonna ready to install windows.
Zambelli19 is offline  
Old   #1521
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
Quote:
Originally Posted by Zambelli19 View Post
I had the same error, just go in computer, device manager and look for errors. Then you fixed it you gonna ready to install windows.
the thing is its right at the beginning, he wants to start windows then the blue screen pops up...

i went into my normal pc and there is no error lol.
​Sevi is offline  
Old   #1522
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by Tr0ll1nTh3D33p View Post
Seidan I have new questions...

1) Is possible level accounts to level 15 and 30? Can you do this in the future? Will be nice, your bot is really fantastic!

2) I have configurated i7 3770K, 16 GB RAM, GT660 Ti SC, 256GB SSD at: 1 Processor, 1 Core per processor, 512 MB RAM, 12GB SSD and 10FPS DXTory (15 bots = 3vs3 x3). The problem is that my RAM is used at 75-80%, but my CPU is used 100% the major part of time (load game, game and exit game).

3) Many times the client open links to LoL website from IE and the bot cant click in client cause IE windows stay up of LoL client.
1). Probably no, certainly not now.
2). Check your ingame time in config maybe it reach and automatically restart?
3).
Quote:
Why bot sometimes opens web page? - go to: "C:\Program Files (x86)" change name directory "Internet Explorer" to "x"
Quote:
Originally Posted by ​Sevi View Post
You must register and activate your account in order to view images.
Thats my current error, I did the same stuff as in the video...
what to do.
I guy recommended this site piratebay for this windows tiny7
I run 55 vmares with 20 sometimes I have this same (2-3 times on day), this is something with hardware because on other pc (this same configuration) I do not have this, is probably the fault of drivers or something like this.
I solved it this way that added bots to autostart and exacted restarting the system when the pop bluescreen.

Here is link how to disable bluescreen restart (but enable no disable)
seidan is offline  
Old   #1523
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
But im changing this on my current pc not on my VMWare?!
It doesnt help then lol

i think u dunno where i am .
I didnt got to the start screen of windows, its my very first installation.
After finishing this "creating disk" part my windows starts installing and so on, and after these steps its start and then the blue screen comes up!
​Sevi is offline  
Old   #1524
 
elite*gold: 0
Join Date: Jul 2014
Posts: 118
Received Thanks: 2
Quote:
Originally Posted by ​Sevi View Post

I run 55 vmares with 20 sometimes I have this same (2-3 times on day), this is something with hardware because on other pc (this same configuration) I do not have this, is probably the fault of drivers or something like this.
I solved it this way that added bots to autostart and exacted restarting the system when the pop bluescreen.

Here is link how to disable bluescreen restart (but enable no disable)
What is the configuration of your computer?
I've i5-3230M, HDD 700gb(7200rpm), 8gb ram, geforce GT 640M
And I've some errors and problems with slow the bot.
Do you know some i can do to improve it?

Use win 7 or win XP? What is the best to run the bot??
Zambelli19 is offline  
Old   #1525
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
You must register and activate your account in order to view images.


what did u do exactly zambelli to get this error solved?

can u send me a pn with the windows you used?
maybe thats the point..
i guess not but it could be
​Sevi is offline  
Old   #1526
 
elite*gold: 0
Join Date: Jul 2014
Posts: 118
Received Thanks: 2
No no, check your drivers if all is currently installed

like in this image

You must register and activate your account in order to view images.
here you can see errors in 2 drivers...
In your case probably have one, you'll need update it.
Zambelli19 is offline  
Old   #1527
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by Zambelli19 View Post
What is the configuration of your computer?
I've i5-3230M, HDD 700gb(7200rpm), 8gb ram, geforce GT 640M
And I've some errors and problems with slow the bot.
Do you know some i can do to improve it?

Use win 7 or win XP? What is the best to run the bot??
Without ssd is some harder to run this bot, you spend about 1gb ram per one vmware.
Better win7 (specifically recommend win7 tiny).
seidan is offline  
Old   #1528
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
can somebody just can help me with that, I got skype ._.
​Sevi is offline  
Old   #1529
 
elite*gold: 0
Join Date: Jul 2014
Posts: 118
Received Thanks: 2
Quote:
Originally Posted by seidan View Post
Without ssd is some harder to run this bot, you spend about 1gb ram per one vmware.
Better win7 (specifically recommend win7 tiny).
Hmm, thx.
I'm using in my machines win7 tiny, but i saw in the video you using winxp
I'll set 1gb now.
Im installing everything again to try improve the system, because im gotting a lot of lag and errors with client. I'll install it in virtual machine instead of sharing the phisic machine.

Quote:
Originally Posted by ​Sevi View Post
can somebody just can help me with that, I got skype ._.
try to do what I say to you, check in device manager , try to find errors there. In your phisic machine.
Zambelli19 is offline  
Old   #1530
 
elite*gold: 0
Join Date: Jun 2012
Posts: 4,364
Received Thanks: 550
Quote:
Originally Posted by Zambelli19 View Post
No no, check your drivers if all is currently installed

like in this image

You must register and activate your account in order to view images.
here you can see errors in 2 drivers...
In your case probably have one, you'll need update it.
I did it there is no error, i recently set my pc up so everything is new

how can i check if errors are in my vmware if didnt even can get to desktop wtf??


​Sevi is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 14:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.