Register for your free account! | Forgot your password?

You last visited: Today at 19:51

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1336
 
elite*gold: 0
Join Date: Jan 2012
Posts: 16
Received Thanks: 2
Quote:
Originally Posted by kendot View Post
hey guys, first time here, i'm looking forward to give this bot a try.i've bought a new PC what do you think, how many bots can i run on a Intel Core i3-3220 3300 mhz, 4bg ram ddr3 1333 mhz, nVidia GeForce GT630 2gb, 1th hdd sata3. And is there any viteo tutorial on how to get this bot running from beggining to the end? Thankx in advance guys, you awesome.
It's a decent rig, not too shabby, but I am worried about it not being able to run 6 VMs on one PC because of 4GB RAM. I advise you to install Tiny7 on your virtual machines as it uses less RAM to run, hence you putting not that much ram on each virtual machine.



time143 is offline  
Old   #1337
 
elite*gold: 0
Join Date: Aug 2010
Posts: 95
Received Thanks: 14
Quote:
Originally Posted by huxmon View Post
I am interested in doing 50 referrals, but surely my pc with some time delay.
I just want to know how is done with the ip address.??
Vm is using Nat ... Network Adresse table or translation xD ... Google for more information :P


Cyberghost77 is offline  
Old   #1338
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Don't use NAT. Use a bridge connection.

Quote:
Originally Posted by ironthegamer View Post
My just says Disconnected from pvpnet... any fix?
.
lexxxxx is offline  
Old   #1339
 
elite*gold: 0
Join Date: Mar 2014
Posts: 14
Received Thanks: 1
he launches the game but.. he doenst move just every bot get kicked from pvp net cause of afk


Zhinsu is offline  
Old   #1340
 
elite*gold: 0
Join Date: Mar 2012
Posts: 23
Received Thanks: 1
Quote:
Originally Posted by Zhinsu View Post
he launches the game but.. he doenst move just every bot get kicked from pvp net cause of afk
Same here!
electry12 is offline  
Old   #1341
 
elite*gold: 0
Join Date: Jul 2009
Posts: 56
Received Thanks: 17
Quote:
Originally Posted by Zhinsu View Post
he launches the game but.. he doenst move just every bot get kicked from pvp net cause of afk
same here i guess the bot needs to bet updated because there have been a client update
Chris2512 is offline  
Old   #1342
 
elite*gold: 0
Join Date: Apr 2014
Posts: 22
Received Thanks: 0
This is good stuff
Prо is offline  
Old   #1343
 
elite*gold: 0
Join Date: Jan 2011
Posts: 22
Received Thanks: 6
so im not the only one having this problem now. all bots join - game starts - no one move. Pls let use this awesome bot a little bit longer
TrayserTrungs is offline  
Old   #1344
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by TrayserTrungs View Post
so im not the only one having this problem now. all bots join - game starts - no one move. Pls let use this awesome bot a little bit longer
i dnt have any problem
My bots up since last patch. Only one error for this time (my internet is down).
You must register and activate your account in order to view images.


You must register and activate your account in order to view images.
lexxxxx is offline  
Old   #1345
 
elite*gold: 0
Join Date: Sep 2012
Posts: 278
Received Thanks: 13
Quote:
Originally Posted by deltadagger View Post
i have 2 Q about refferals.
1.i joined 2.0 system and as i see,i also get ip when a acc get lvl 5.for example:if i unlock 100 refs in new system ill also get the 100 refs rewads from old system.(old system 100 refs is collectors pack)
2.i was on eune srv and i had 2 lvl 5 refs made long long time ago.now i joined to euw and asked me to join in 2.0 ref system again.idk if they just reseted or its just cuz i made the transfer.if i go back on eune my refs will be on 0 again?thx for answers.
can someone answer pls?i rly need to know...
deltadagger is offline  
Old   #1346

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Bots only stay in Base after Client patch pls update :O
ExiizZ is offline  
Old   #1347
 
elite*gold: 0
Join Date: May 2012
Posts: 111
Received Thanks: 2
i have problems too. all accounts disconnect ingame....
_Elite_Sniper_ is offline  
Old   #1348
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
Mine gets stuck creating a new account because the igns are too long, how can i fix this?
msazndragon is offline  
Old   #1349
 
elite*gold: 0
Join Date: Jan 2012
Posts: 16
Received Thanks: 2
Quote:
Originally Posted by ExiizZ View Post
Bots only stay in Base after Client patch pls update :O
I haven't updated my VMs League Clients since 5-6 days ago, and mine still works. I have no idea if the new version patched the bot.

Quote:
Originally Posted by lexxxxx View Post
i dnt have any problem
My bots up since last patch. Only one error for this time (my internet is down).
You must register and activate your account in order to view images.


You must register and activate your account in order to view images.
Yo can I have your rig's specs? Mine can only run 6 VMs atm. You can check my specs on my siggy. And how much RAM do you allocate for VMWare itself, and virtual RAM for each VM?
time143 is offline  
Old   #1350
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
Quote:
Originally Posted by time143 View Post
Yo can I have your rig's specs? Mine can only run 6 VMs atm. You can check my specs on my siggy. And how much RAM do you allocate for VMWare itself, and virtual RAM for each VM?
I think the thing holding you back from running more vm is your amount of ram.
I allocated 1gb ram to each of my 10 vms and they crashed a lot less!
I have 16 gbs of ram


msazndragon is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:51.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.