Register for your free account! | Forgot your password?

You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #7096
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Jinxbot View Post
Okay I've been trying all day to setup I tried both videos, on the video the person pressed clone vms but idk how to do that part and when I try to start the bot it says put in the shared folder but manual clones I made myself it does not let me access it so I really have no idea and I really just want someone to help me over skype with it
to make clones open bot folder and then Vm scripts open VM tool locate the vmrun path and locate vm windows path and finally make folder to put clones in it and locate it in vm tool from amout choose the numbers of clones uwant to create and u must shut down your machine while doing this



memoyoyo0 is offline  
Old   #7097
 
elite*gold: 0
Join Date: Aug 2014
Posts: 20
Received Thanks: 1
Quote:
Originally Posted by memoyoyo0 View Post

i have this problem in new update anyone have solution for it?
I've got the same problem , any solution??


Delta2010 is offline  
Old   #7098
 
elite*gold: 0
Join Date: May 2008
Posts: 11
Received Thanks: 1
Quote:
Originally Posted by Delta2010 View Post
I've got the same problem , any solution??
i don't know if it will help, but try to get an older version of LoL, and update it from one of your VMs, launching the "lol.launcher.admin.exe".

see my comment:

Quote:
Originally Posted by math99 View Post
I found it! (i don't know if it's the reason it works, but...)

1st, sry for my poor english

- i replaced the entire "League of Legends" folder (in the shared folder) by an old one (was on 4.21 version).
- I launched (on a VM) the "lol.launcher.admin.exe" tu update it to 5.1.
- Once updated, i started the bot, and it worked.
math99 is offline  
Old   #7099
 
elite*gold: 0
Join Date: Aug 2014
Posts: 20
Received Thanks: 1
I tried that but didn't work


Delta2010 is offline  
Old   #7100
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Delta2010 View Post
I've got the same problem , any solution??
it worked for me aftre
-Deleted the old bot folder and made new one
-And i update Lol in the vm machine like math99
and it worked really i dont know the reason for this problem so try to Do anything maybe it work maybe rest your IE setting
memoyoyo0 is offline  
Old   #7101
 
elite*gold: 0
Join Date: Aug 2014
Posts: 20
Received Thanks: 1
Quote:
Originally Posted by memoyoyo0 View Post
it worked for me aftre
-Deleted the old bot folder and made new one
-And i update Lol in the vm machine like math99
and it worked really i dont know the reason for this problem so try to Do anything maybe it work maybe rest your IE setting
Not working :/

Any solution guys?
Delta2010 is offline  
Old   #7102
 
elite*gold: 0
Join Date: Mar 2011
Posts: 234
Received Thanks: 21
EmuB0T[Patch 5.1][18.01.2014] dosent work >_< brow wrong client version
Ramiiix3 is offline  
Old   #7103
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Delta2010 View Post
Not working :/

Any solution guys?
it worked for me in 1 pc and i tried it in the another pc not working i dont know the main reason for this problem i will try to find something else
memoyoyo0 is offline  
Old   #7104
 
elite*gold: 0
Join Date: Aug 2013
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by memoyoyo0 View Post
it worked for me aftre
-Deleted the old bot folder and made new one
-And i update Lol in the vm machine like math99
and it worked really i dont know the reason for this problem so try to Do anything maybe it work maybe rest your IE setting
didn't work bruh, n1!
FL4ZH is offline  
Old   #7105
 
elite*gold: 0
Join Date: Oct 2014
Posts: 136
Received Thanks: 0
Can anybody add me on skype and help me with somthing
Jinxbot is offline  
Old   #7106
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by Ramiiix3 View Post
EmuB0T[Patch 5.1][18.01.2014] dosent work >_< brow wrong client version
bot working perfect update lol klient ^^
kbum is offline  
Old   #7107
 
elite*gold: 0
Join Date: Mar 2011
Posts: 234
Received Thanks: 21
Quote:
Originally Posted by kbum View Post
bot working perfect update lol klient ^^
is alrdy up to date ;X
Ramiiix3 is offline  
Old   #7108
 
elite*gold: 0
Join Date: Jun 2008
Posts: 14
Received Thanks: 0
works yet?
peba is offline  
Old   #7109
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Ramiiix3 View Post
is alrdy up to date ;X
if u update it make sure from lol path and make sure that u using the newest Bot version
memoyoyo0 is offline  
Old   #7110
 
elite*gold: 0
Join Date: Mar 2011
Posts: 234
Received Thanks: 21
wrong client

Lol Cient version 6.0

Bot version 5.1

Quote:
Originally Posted by kbum View Post
bot working perfect update lol klient ^^
Sure servant ohh sry imean brow ;D


Ramiiix3 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.