Register for your free account! | Forgot your password?

You last visited: Today at 16:10

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #7081
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by SirONNN View Post
Thanks Mroku for the upload, but I was wondering about how to install this new update? Do we reinstall everything from the scripts and change LoL from 4.21 the version we have to 5.1? or we just replace the files and thats it? I will apreciate some help guys
must update lol from share folder and only repleace 2 files on bot host and players exe nothing more to do



kbum is offline  
Thanks
1 User
Old   #7082
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Thx Bro you are a Legend !


memoyoyo0 is offline  
Old   #7083
 
elite*gold: 0
Join Date: May 2012
Posts: 4
Received Thanks: 0
The login server did not respond.
After the message, Did not receive a response from the server; retrying (attempt 1,2 & 3). any1 know how to fix it ?
technozjeb is offline  
Old   #7084
 
elite*gold: 0
Join Date: Jun 2009
Posts: 84
Received Thanks: 2
MORKU MAN I LOVE U !!!! #NO ****


Dexuz is offline  
Old   #7085
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1

i have this problem in new update anyone have solution for it?
memoyoyo0 is offline  
Old   #7086
 
elite*gold: 0
Join Date: Jun 2009
Posts: 84
Received Thanks: 2
Quote:
Originally Posted by technozjeb View Post
The login server did not respond.
After the message, Did not receive a response from the server; retrying (attempt 1,2 & 3). any1 know how to fix it ?
Reset Settings is Internet Explorer
Dexuz is offline  
Thanks
1 User
Old   #7087
 
elite*gold: 0
Join Date: May 2012
Posts: 4
Received Thanks: 0
Next problem. i set in each VM 256 MB ram and LoL Loading screen loading 10 min or more it's normal ?
technozjeb is offline  
Old   #7088
 
elite*gold: 0
Join Date: Aug 2013
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by memoyoyo0 View Post

i have this roblem in new update anyone have solution for it?
I have the same problem!
FL4ZH is offline  
Old   #7089
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by technozjeb View Post
Next problem. i set in each VM 256 MB ram and LoL Loading screen loading 10 min or more it's normal ?
256mb on each vm's it's too low. 24 vm's 400mb ram each if have ssd hard drive and loading screen 1 minutes

42 vm's and 400mb ram on ssd hard drive and 2:30 loading screen

hard drive - ssd must have if yuo use normal hard drive minimum ram it's 768Mb each vm's

use, try this setting's and you will seee bot working without any error's or bug splat
kbum is offline  
Thanks
1 User
Old   #7090
 
elite*gold: 0
Join Date: May 2008
Posts: 11
Received Thanks: 1
i do have a problem too. (i hate asking for help, sorry)
Bot works perfectly until the game launches. i have a black screen instead of the loading screen (where we can see every players).
I tried resetting internet explorer settings, my lol client is up to date...
I also tried to play a game on a vm, and it works...

Any idea? thx!!!

EDIT: 1GB ram for each VM, on SSD

EDIT2: after waiting 20 min, i have this message:
math99 is offline  
Old   #7091
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by math99 View Post
i do have a problem too. (i hate asking for help, sorry)
Bot works perfectly until the game launches. i have a black screen instead of the loading screen (where we can see every players).
I tried resetting internet explorer settings, my lol client is up to date...
I also tried to play a game on a vm, and it works...

Any idea? thx!!!

EDIT: 1GB ram for each VM, on SSD

EDIT2: after waiting 20 min, i have this message:
i have the same problem and too many people have the same problem if someone worked for him tell us
memoyoyo0 is offline  
Old   #7092
 
elite*gold: 0
Join Date: May 2008
Posts: 11
Received Thanks: 1
I found it! (i don't know if it's the reason it works, but...)

1st, sry for my poor english

- i replaced the entire "League of Legends" folder (in the shared folder) by an old one (was on 4.21 version).
- I launched (on a VM) the "lol.launcher.admin.exe" tu update it to 5.1.
- Once updated, i started the bot, and it worked.
math99 is offline  
Thanks
1 User
Old   #7093
 
elite*gold: 0
Join Date: Oct 2014
Posts: 136
Received Thanks: 0
Can someone help me set it up please

skype Victorious.Boosting
Jinxbot is offline  
Old   #7094
 
elite*gold: 0
Join Date: Jun 2009
Posts: 84
Received Thanks: 2
Quote:
Originally Posted by Jinxbot View Post
Can someone help me set it up please

skype Victorious.Boosting
Man u have a lot of guide how to setup If u have probelm u can ask here, we probably help u if u have any problem
Dexuz is offline  
Old   #7095
 
elite*gold: 0
Join Date: Oct 2014
Posts: 136
Received Thanks: 0
Okay I've been trying all day to setup I tried both videos, on the video the person pressed clone vms but idk how to do that part and when I try to start the bot it says put in the shared folder but manual clones I made myself it does not let me access it so I really have no idea and I really just want someone to help me over skype with it


Jinxbot is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:10.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.