Register for your free account! | Forgot your password?

You last visited: Today at 18:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #7036
 
elite*gold: 0
Join Date: Feb 2014
Posts: 320
Received Thanks: 11
You will auto banned when your refs are botted in less than 2 days,dont play after lvl10 and when its a number like 75,100,150.... (Standard Bot numbers)



Hermit121 is offline  
Old   #7037
 
elite*gold: 0
Join Date: Mar 2012
Posts: 62
Received Thanks: 4
Quote:
Originally Posted by Dexuz View Post
I don;t get ban on any acc If u have brain u will not have ban
blah, they are not done until they release RAF 3.0 they just were on christmas holidays like everyone else


hackzoror is offline  
Old   #7038
 
elite*gold: 0
Join Date: Apr 2014
Posts: 8
Received Thanks: 0
Help me

Succesfully loaded cfgfile
Checking lol.patch...
Your lol.patch is OK
Error - No accounts.txt
Neoxxe is offline  
Old   #7039
 
elite*gold: 205
Join Date: Dec 2014
Posts: 486
Received Thanks: 85
Quote:
Originally Posted by Neoxxe View Post
Help me

Succesfully loaded cfgfile
Checking lol.patch...
Your lol.patch is OK
Error - No accounts.txt
Please watch video slowly, they have full detail in it


Alz™ is offline  
Old   #7040
 
elite*gold: 0
Join Date: Oct 2013
Posts: 1
Received Thanks: 0
Hello, i know this is one of my first posts on the whole forums so welcome guys!

I'm having computer with following specificacions:
Intel Core I7-4770K CPU @ 3.50GHZ 3.50GHZ
16Gb Ram
Evga Gefroce GTX770

I have a problem, because my Virtual Machines (Tiny7) are starting very slow. When they are started I'm running simulatously 12 right now and i feel that my PC can handle more, but i don't know why they take so much time to start. During this start they tend to lag, and the whole VM Workstation has a status "not responding". Can it be an issue that im running VMs from HDD and not from SSD? What can i do to improve performance of starting VMs and be able to run more VMs simultanously?
Mefjuszek is offline  
Old   #7041
 
elite*gold: 0
Join Date: Jul 2013
Posts: 26
Received Thanks: 3
so i finally got the bots to work but when the bots are about to start and get into loading screen this error pops up
"Unable to connect to the server. if you have a firewall, it may be blocking the connection. please refer to your firewalls documentation. would you like to retry the connection"

I checked the allow a program in windows firewall but there is no change button.. anyone knows how to fix this?
thanks
DrGlaDer is offline  
Old   #7042
 
elite*gold: 0
Join Date: Jun 2014
Posts: 8
Received Thanks: 0
put this ******* exe to sharedfolder what should I do? Does the bot at all? = /
Ronax2011 is offline  
Old   #7043
 
elite*gold: 0
Join Date: Jul 2013
Posts: 26
Received Thanks: 3
Quote:
Originally Posted by Ronax2011 View Post
put this fucking exe to sharedfolder what should I do? Does the bot at all? = /
Put the Host.exe and the other exe in the Z:shared folder.

You can locate by clicking on the "computer"

Quote:
Originally Posted by Neoxxe View Post
Help me

Succesfully loaded cfgfile
Checking lol.patch...
Your lol.patch is OK
Error - No accounts.txt
Had this problem to but im going to try and help you. first you need an account creator. you can download from here:



1. Download this tool. ^
2. Create the amout of accounts you need.
3.Then what i did was that i created a new folder called "new folder" on the desktop and put the accounts.txt file in that new folder.
4.Then go to VMWARE and close down the viritual machine, go to settings, go under the shared folder, put the new folder there.
5. start the viritual machine go to the BOT folder and click on the config folder.
6. then help it locate the account folder i typed something like this: "Z:sharedfolder\new folder" save the config.txt file and then start the host.
there hope i could help you. write pm if you want anything else!
DrGlaDer is offline  
Old   #7044
 
elite*gold: 0
Join Date: Apr 2014
Posts: 8
Received Thanks: 0
Access to the registry key 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\Tcpip\Parameters\Interfaces\{177F0E8F-3A15-4F43-9575-C244264251A6}' is denied.
at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
Neoxxe is offline  
Old   #7045
 
elite*gold: 18
Join Date: May 2010
Posts: 1,310
Received Thanks: 148
can i level to 30? or is this only till 15? :S
.timB is offline  
Old   #7046
 
elite*gold: 0
Join Date: Jul 2013
Posts: 26
Received Thanks: 3
Quote:
Originally Posted by .timB View Post
can i level to 30? or is this only till 15? :S
I think the bot can only lvl you to lvl 15 max

Quote:
Originally Posted by Neoxxe View Post
Access to the registry key 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\Tcpip\Parameters\Interfaces\{177F0E8F-3A15-4F43-9575-C244264251A6}' is denied.
at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
When do this error occur?
DrGlaDer is offline  
Thanks
1 User
Old   #7047
 
elite*gold: 0
Join Date: Apr 2014
Posts: 8
Received Thanks: 0
xD host change ******* custom name...

the program restarts all time help !

[1/11/2015 3:33:53 PM] System.UnauthorizedAccessException: Access to the registry key 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\Tcpip\Parameters\Interfaces\{177F0E8F-3A15-4F43-9575-C244264251A6}' is denied.
at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
at Microsoft.Win32.RegistryKey.CreateSubKeyInternal(S tring subkey, RegistryKeyPermissionCheck permissionCheck, Object registrySecurityObj, RegistryOptions registryOptions)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey, RegistryKeyPermissionCheck permissionCheck)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey)
at EmuB0T.Program.setDNS()
at EmuB0T.Program.Main(String[] args)


the program restarts all time help !
Neoxxe is offline  
Old   #7048
 
elite*gold: 0
Join Date: Jul 2013
Posts: 26
Received Thanks: 3
Quote:
Originally Posted by Neoxxe View Post
xD host change ******* custom name...

the program restarts all time help !

[1/11/2015 3:33:53 PM] System.UnauthorizedAccessException: Access to the registry key 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi ces\Tcpip\Parameters\Interfaces\{177F0E8F-3A15-4F43-9575-C244264251A6}' is denied.
at Microsoft.Win32.RegistryKey.Win32Error(Int32 errorCode, String str)
at Microsoft.Win32.RegistryKey.CreateSubKeyInternal(S tring subkey, RegistryKeyPermissionCheck permissionCheck, Object registrySecurityObj, RegistryOptions registryOptions)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey, RegistryKeyPermissionCheck permissionCheck)
at Microsoft.Win32.RegistryKey.CreateSubKey(String subkey)
at EmuB0T.Program.setDNS()
at EmuB0T.Program.Main(String[] args)


the program restarts all time help !
Have You ran the ClearPageFileAtShutDown?
Dont really know what type of error that is because i havnt occured it sry..
DrGlaDer is offline  
Thanks
1 User
Old   #7049
 
elite*gold: 0
Join Date: Apr 2014
Posts: 8
Received Thanks: 0
the program Emubot - Host restarts all time
I solved all the problems, except that the
I saw that it did have someone in the forum, but I can not find
Neoxxe is offline  
Old   #7050
 
elite*gold: 0
Join Date: Jul 2013
Posts: 26
Received Thanks: 3
Quote:
Originally Posted by Neoxxe View Post
the program restarts all time
I solved all the problems, except that the
I saw that it did have someone in the forum, but I can not find
The Host.exe?


DrGlaDer is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 18:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.